Results 1 to 14 of 14
  1. Ulairi's Avatar
    Posts
    276 Posts
    Global Posts
    344 Global Posts
       #1  
    I am trying to sync my facebook contacts with my new Pre 2 and I'm getting an unkown error. Anyone else getting this?
  2. #2  
    I have the same issue.
  3. AndrewP's Avatar
    Posts
    163 Posts
    Global Posts
    164 Global Posts
    #3  
    I get the same error on my Yahoo account rather than Facebook. I had a quite a bit of trouble with accounts that came over from my Pre Plus and I found that it was was best to delete the account and then re-create it.

    With Google, I was syncing email and contacts fine, but calendar wasn't. I deleted the account completely, rebooted then recreated it and after that all was well.

    Andrew
  4. Ulairi's Avatar
    Posts
    276 Posts
    Global Posts
    344 Global Posts
       #4  
    I contact Palm support and they are completely useless. I hope they get this fixed soon.
  5. #5  
    Download the 2.0.1 update yet?

    Could you tell us what steps you may already done, especially through Palm tech support so we don't sound like broken records.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  6. Ulairi's Avatar
    Posts
    276 Posts
    Global Posts
    344 Global Posts
       #6  
    I went through the individuals apps: photo, calendar, contacts removed facebook and added it back and tried. I went through the account app removed it and added it back. That's after restarting the device after removing the facebook account from the apps and from the account app
  7. #7  
    With webos 2.0 all you should have to go into to add/removed synergy profiles is through the Accounts app. I don't know if you're using an unbranded Pre2 or not but if so did you get the 2.0.1 update yet?
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  8. Ulairi's Avatar
    Posts
    276 Posts
    Global Posts
    344 Global Posts
       #8  
    Quote Originally Posted by addiarmadar View Post
    With webos 2.0 all you should have to go into to add/removed synergy profiles is through the Accounts app. I don't know if you're using an unbranded Pre2 or not but if so did you get the 2.0.1 update yet?
    I'm using the unlocked Pre 2 from HP. I do have the 2.0.1 update.

    When I add the account through the accounts app in the individual apps the account doesn't have it's password in it.
  9. #9  
    Hmmm Palm tech support didn't ask you to do erase apps and data when you called? Just a theory that the palm profile data being migrated to 2.0 my have had some issues. Reaching for a hail mary but try to remove the facebook acct out of accounts, do a erase apps and data, sign back in, and then add the facebook acct.

    Facebook acct is working fine on my pre but im using webos 1.x obviously.
    Last edited by addiarmadar; 11/19/2010 at 04:23 PM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  10. Ulairi's Avatar
    Posts
    276 Posts
    Global Posts
    344 Global Posts
       #10  
    I tried that and it didn't work.
  11. #11  
    Hmm I definitely bet Palm would want your log file off the device to fine out what's going on, pretty certain someone there is watching this. If you could make a post of their forums, forums.palm.com, they'll quickly hit you up with a log file on you device to find out whats going on.

    I just have that feeling that doctor is a waste and the 2.0.1 doc aint out yet either so that would mean run the 2.0 doc and update again.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  12. Ulairi's Avatar
    Posts
    276 Posts
    Global Posts
    344 Global Posts
       #12  
    I posted over at forums.palm.com
  13. #13  
    Quote Originally Posted by Ulairi View Post
    I am trying to sync my facebook contacts with my new Pre 2 and I'm getting an unkown error. Anyone else getting this?
    Quote Originally Posted by KromaXamorK View Post
    I have the same issue.
    I don't why but when I'm wake up this morning my Facebook contacts was updated, I did nothing for that except sleeping.
  14. #14  
    I've had the same Facebook contacts not syncing issue with my Pre 2 (upgraded from Sprint Pre 1). Fixed by removing Facebook account from Calendar, Photos (MUST remove here!), and then Contacts, restart, readd.

Posting Permissions