Page 4 of 9 FirstFirst 123456789 LastLast
Results 61 to 80 of 175
  1. #61  
    I have experienced the same exact problems/screen shots with my POP email while all gmail is fine...and if I forward POP email from server to my gmail account, it is also fine.

    I have an unlocked Pre 2 using AT&T...and will be very curious to learn if others are having the same POP issues...and more importantly what the "issue" is and suggested fix...
  2. vanngoh's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #62  
    Me too, same prob with POP3 mail. Even tho i deleted the acc and recreate one, still the same, can only see header but can't d/l the contents of the emails.
    But when I use POP mail and select IMAP, it works! Can d/l pdf, can see pics, can see excel. So its a bug isn't it?
  3. #63  
    Ever since i got my palm pre 2, my messages seem to be appearing slowly (updated as soon as i got it, no messages sent in 2.0, only 2.0.1.). I type the message push send and its sits there for a good 2 or 3 seconds before appearing in the conversation. Is this normal?

    Secondly, i experienced a bug? today. I was playing woodenigma (putting blocks of wood into certain shapes) while sending SMS switching back and forth between the cards every so often. While i was swapping back to woodenigma from sending the SMS, my phone rebooted itself. After the reboot anytime i touched the screen it rebooted it self. I tried opening just the main apps on the bottom bar and the app launcher, rebooted everytime.
    I did a battery pull and its been working fine for the past ten minutes, but im currently doing the same thing to see if i can re-create the bug.

    Third, my battery was running a little low while i was home for Christmas, remembering that i left my pre plus at home i ran down and got its battery. Swapped the two batteries and it was working fine for a couple days. But two nights ago, it was hardly charging on my touchstone at all. Probably a couple % every ten minutes or so. I said when i got home so i switched back to thewhatever and went to sleep. It claimed it was 100% when i awoke and took it to work (5AM). As i was going on lunch (10AM) i grabbed it and it was completely dead, i had no cards running, made sure the screen was off etc. before i left it. I could barley charge it battery that came with the pre 2. Its been working normal. I checked to see how much wattage? my battery had left while i was using my Pre Plus and it was fine when i checked it. I dont see why it was having troubles with the Pre 2.
    Current: Palm Pre 2
    History: [Palm] Pre Plus - [IOS] iPhone 3GS, iPhone 3G - [Blackberry] Pearl 8120, Storm 9530, Bold 9000, Bold 9700, Torch 9800 - [WP7] HTC HD7S - [WM] HTC Fuze - [Android] HTC Aria
  4. #64  
    I have been using a Pre 2 since December 7th. I have experienced two problems with it that I never had with the Pre+.

    First, after about 7-10 days of use, I started having slowness/lockups with the system, particularly with email. I have four email accounts attached (gmail, exchange, yahoo, and a mobile me account). Rebooting help only slightly. I also seemed to be having issues with wifi at my office, but this could of been unrelated to the phone, as my home network seemed OK. After a few days of this, when I picked it up one morning (it had been on the charger all night), it had a message on the screen that I had never seen before. In hindsight I should of snapped a picture of it, but it said something to the effect that system resources were low and that if I did not remedy it, that the phone would automatically perform a factory restore (*** is what went through my head - seemed a little drastic). I allowed the phone to attempt a fix a couple of time to no avail, and finally just let it do the factory reset. Afterwards, it was all better. Again, after a few days it started slowing down again, although powering down/up seemed to keep it at bay.

    Then the second problem popped up - I am losing 3G internet connectivity. Wifi works great, but 3G dies shortly after a power up (may last up to an hour, but usually within minutes). Thinking that maybe I hosed it with some homebrew patch (not that there are really that many yet), I went through Palms 6 steps including a Dr. restore. The friggin' 3G died while I was restoring my online profile to the phone - so I could not complete it until I could get wifi up. I'm thinking hardware problem at this stage, so I opened a chat call with Palm. They have pretty awesome tech support. During the session, my phone failed the modem test. It also picked up a new behavior while I was performing the various test the engineer had me doing... I can no longer make a phone call. Well, thats not true. I can make/receive a call, but all I get it some electronic buzzing noise - no actual voice/audio from the call. Powering it down, pulling battery, pulling sim did restore it after the second attempt for about 1 hour, but that hasn't worked since the last try either.

    So, I am back to using the Pre+, which works great.

    Question for you regarding the online profile. When I moved from the Pre+ to the Pre2, I used the same login profile and most of my info was migrated to the new phone. Going back I decided to just create a new one for the Pre+, as I was not sure it would not mess up my Pre2 settings... anyone have experience with this? Are the two compatible?

    -Aaron
  5. #65  
    Quote Originally Posted by Prdamrican View Post
    .........Question for you regarding the online profile. When I moved from the Pre+ to the Pre2, I used the same login profile and most of my info was migrated to the new phone. Going back I decided to just create a new one for the Pre+, as I was not sure it would not mess up my Pre2 settings... anyone have experience with this? Are the two compatible?

    -Aaron
    Have no experience, Palm's recommendation: ".... at this time, Palm Profiles used with webOS 2.0 are not compatible with 1.4.5, so don't use your production profile unless you know you don't want to go back."

    For the 3G problems, I'd guess you have a broken phone, certainly if 3G worked and works fine on your Pre.
  6. #66  
    want one on sprint
  7. #67  
    It's not coming to sprint so far. I'm guessing that the PalmPad might make though. Especially if it's 4G
  8. #68  
    I am still having issues with my data connection being dropped on my unlocked P102UNA on AT&T. My Pre Plus never did this. I have to sometimes put the device in airplane mode or even restart to get my phone to access the internet. Ive doctored my phone once already in an attempt to alleviate this. My phone is fine on WiFi, only on 3G does this happen. Whats worse, it shows a good signal and I see the 3G icon, but at times it will not access the internet. That sucks when you need to get your emails right away as they arrive.
  9. #69  
    Quote Originally Posted by mikah912 View Post
    If Palm Pre 2 users are still getting TMC errors with WebOS 2.0, there's still a good deal of software optimization that needs to be done, apparently.
    No OS can handle an infinite amount of running apps, not to mention accounting for poorly programmed apps, since Palm's App reviewers do nothing.
  10. #70  
    Are there reports of TMC errors on the Palm Pre 2? I haven't had one since I OC'd to 1.2GHz so I would hope the hardware boost would have fixed that problem. I am not saying they shouldn't optimize but there should be no TMC errors running at 1GHz.
  11. #71  
    There is a substantial thread documenting the problem in the Palm Pre 2 forum. Seems to be the browser, which is arguably a poorly programmed app.
  12. #72  
    Quote Originally Posted by tha2nddunn View Post
    No OS can handle an infinite amount of running apps, not to mention accounting for poorly programmed apps, since Palm's App reviewers do nothing.
    I beg to differ. =]

    I try to maintain a balance between protecting users from apps that really don't work (and protecting developers, since the app review team has access to more hardware and webOS versions than they do) and giving devs flexibility to iterate quickly. Do you have examples of issues you'd like to see resolved during the app review process?
    I work(ed) for Palm.

    Treo 650 -> Centro -> Pre -> Pixi -> Pre Plus -> Pre 2 -> Veer -> TouchPad -> Pre 3 -> Anything with a browser
    http://www.enyojs.com
    http://twitter.com/adora
  13. #73  
    Quote Originally Posted by Adora View Post
    I beg to differ. =]

    I try to maintain a balance between protecting users from apps that really don't work (and protecting developers, since the app review team has access to more hardware and webOS versions than they do) and giving devs flexibility to iterate quickly. Do you have examples of issues you'd like to see resolved during the app review process?
    So, I'm assuming you work for Palm? How about telling us what those "more hardware" are

    I personally think the App Reviewers don't even run the apps sometimes, when I make updates I usually don't see any devices running the newest version in my App Logs (unless the reviewer disabled it which is unlikely); I'm never notified of when an App is published, and the App Reviewers have let me publish some bonehead obvious bugs in the past (I have another Developer Account); therefore, I've been lead to believe that the App Reviewer's do nothing. Especially since there's only about 3,000 real apps if you take out all the soundboard and e-book apps.

    But, please don't reject my next update because of this
  14. #74  
    Quote Originally Posted by Adora View Post
    I beg to differ. =]

    I try to maintain a balance between protecting users from apps that really don't work (and protecting developers, since the app review team has access to more hardware and webOS versions than they do) and giving devs flexibility to iterate quickly. Do you have examples of issues you'd like to see resolved during the app review process?
    I know that with the latest update I submitted for Gamer Friends for PSN, it was never opened by the app review team, so that's a bit worrying (not that I know of any major issues in the app, and I try to make it very conservative regarding RAM, but it is a bit worrying nonetheless).
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  15. #75  
    There are several bugs reported on Webos 2.0.1:
    Those that I had the misfortune to experience are:
    Random crashes and database corruption due to calendar: HERE and HERE
    Snooze button does not work HERE and HERE
    Caller ID not matching with contacts HERE and HERE

    Besides posting here and on palm's forums (see links above) how does one go about getting someone from palm to actually notice (and, hopefully, fix) these issues?
    These are severe and common enough so that many reported experiencing it, and as a Webos fan, I think Palm would want to know.

    The official Palm support forums seem devoid of any presence from Palm/HP.

    Suggestions?
    Last edited by urig; 01/06/2011 at 06:34 AM.
  16. #76  
    open a chat session on the palm support site.

    after that there is an email link to submit feedback. I think its feedback@palm.com but check to make sure.
    then send a PM to hardbeatz.
  17. #77  
    Quote Originally Posted by tha2nddunn View Post
    So, I'm assuming you work for Palm? How
    adora works for palm, (if it's really her)
  18. #78  
    Btw did anyone notice service text messages (from your bank, provider) are added to your last conversation.
  19. Dark_Blu's Avatar
    Posts
    45 Posts
    Global Posts
    519 Global Posts
    #79  
    Move to a new carrier and get an Android phone who's hardware totally eclipses that of all Palm Pre's.
    "And miles to go before I sleep..."
    Guitarist/Composer/Founder- Metal band-"DARK BLU"
    http://www.reverbnation.com/darkblu
  20. #80  
    First, check the Palm Pre 2 forum. Second, watch the Engadget hands on for both products.

Posting Permissions