Page 3 of 9 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 175
  1. #41  
    Quote Originally Posted by jaydenrobins08 View Post
    I want to wait for a 4G Verizon phone but I want the Palm Pre 2 really bad. I don't think I can wait...
    Why exactly do you want a 4g phone so bad? Just curious because with most high end 3g phones they load pages and do everything you want to do plenty fast. I know personally i dont feel the need to pay the extra money for 4g speeds when i would never truly use the speeds anyway since 3g is plenty but thats just me
  2. #42  
    Is there any particular bug reporting process for all this stuff?

    Is anyone from HPalm coming by and recording all these?
    Australian Apple fan
    Wannabe webOS developer, Multimedia designer & UI designer

    I have some app ideas, but really need to get a better handle of how this jscript stuff works!
  3. #43  
    no longer able to search full phone numbers in universal search.
  4. #44  
    Quote Originally Posted by VCI_Cell View Post
    I think I've found a bug. Not a lot of people are going to run into this, so please don't think I'm complaining too loudly. But if I have Pandora running and playing a song on the Pre2, then I fire up the camera to take a still shot, the Pandora stream will stop. When I return to the Pandora app, it shows as paused. If I press play, I get about a half second of where the song left off, but then it just stops. Still indicates it's playing, but the progress bar doesn't advance and there's no sound. The app continues behaving oddly unless you restart it.

    So if you need to take a photo and you're listening to Pandora, ditch the Pandora card first!
    Pandora's been buggy as hell lately all across the board, no matter what device, platform or OS is using it.

    This is one thing you might consider giving your device the benefit of the doubt for.
    Last edited by dbdoinit; 12/07/2010 at 03:07 AM.
  5. card0124's Avatar
    Posts
    34 Posts
    Global Posts
    82 Global Posts
    #45  
    I am looking into getting the pre 2 and all the bugs listed with the exception of pandora being buggy would not affect me in any way. The only thing holding me back is edge only on t-mobile
    GO BRONCOS!!!!

  6. ospreyguy's Avatar
    Posts
    92 Posts
    Global Posts
    94 Global Posts
    #46  
    I have been waiting and waiting and waiting for something substantial...

    Couldn't do it anymore. I called sprint and they moved up my full eligibility for renewal and I went EVO.

    It's been a great ride I wanted screen real estate and Palm just wasn't doing it. Figured if they announce something at CES it wouldn't be out for 6 months.

    Oh well, guess I have to learn a new OS...
  7. #47  
    Quote Originally Posted by ospreyguy View Post
    I have been waiting and waiting and waiting for something substantial...

    Couldn't do it anymore. I called sprint and they moved up my full eligibility for renewal and I went EVO.

    It's been a great ride I wanted screen real estate and Palm just wasn't doing it. Figured if they announce something at CES it wouldn't be out for 6 months.

    Oh well, guess I have to learn a new OS...
    Good Luck with the EVO. (Be sure to stay near and outlet\usb port)

    HELP!! at my wits end with this Evo battery - HTC EVO™ 4G (Sprint) - Android Forums - HTC Community

    Horrible Battery Life (STICKY) - HTC EVO™ 4G (Sprint) - Android Forums - HTC Community

  8. #48  
    Here are my 3 main complaints after a few days with my new unlocked Palm Pre 2:

    - Why has it to be so difficult to get "App Store" access?
    Had to travel to Germany, buy a German SIM-Card to activate - and in the end it
    did not work out
    - Build quality is quite average, especially the slider mechanisms doesn't feel very reliable
    - Worst issue is the absolutely inacceptable battery life. In our 3G network the standby time was a maximum of 12 hours with no use of the phone! Even with very decent use of the phone (calls, texting, web) I had never a chance to get through a working day with the Pre 2.

    Unfortunately and although I liked my Pre 2 I had to send it back to the Palm Store as I can't live with these shortcomings. Waiting for the next generation...
  9. wmurch3's Avatar
    Posts
    248 Posts
    Global Posts
    544 Global Posts
    #49  
    FWIW, I had the evo for a month and the battery life was just as good if not better than my Pre.

    Just saying...
  10. #50  
    I was messing with my Pre 2 and noticed my screen was acting funny when it responds to touch. I kept thinking I had to get used to the glass screen. I ran the interactive screen test and found that the top half of the screen is off my a small margin. The bottom tested fine. Is this a defective screen or is there something I can do to make the screen adjust itself? I have attached screen shots of two different test, one before a reboot and one after.
    Attached Images Attached Images
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  11. #51  
    Quote Originally Posted by jhoove09 View Post
    I was messing with my Pre 2 and noticed my screen was acting funny when it responds to touch. I kept thinking I had to get used to the glass screen. I ran the interactive screen test and found that the top half of the screen is off my a small margin. The bottom tested fine. Is this a defective screen or is there something I can do to make the screen adjust itself? I have attached screen shots of two different test, one before a reboot and one after.
    So, you are saying it is good after the restart or do you still have issues?

    I had not run the tests until I read your post, and I have not restarted the phone in probably 20 hours. I ran the tests and everything went green on top and bottom for me.

    I have noticed some little things improving with use from when I first got the Pre 2. So give it a week or two and if you are still having issues contact HP for a replacement.

    For example... when working on the bookmarks issue some were reporting, I noticed that if I went to clear the web history, it would still show after I hit clear, but going to another screen and then checking history it would be cleared as expected. This behavior is no longer there. It now shows clear when I press clear. I also have no more bookmark issues after removing and re-adding them. They don't like being restored from a profile load.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  12. #52  
    Quote Originally Posted by pastorrich1 View Post
    So, you are saying it is good after the restart or do you still have issues?

    I had not run the tests until I read your post, and I have not restarted the phone in probably 20 hours. I ran the tests and everything went green on top and bottom for me.

    I have noticed some little things improving with use from when I first got the Pre 2. So give it a week or two and if you are still having issues contact HP for a replacement.

    For example... when working on the bookmarks issue some were reporting, I noticed that if I went to clear the web history, it would still show after I hit clear, but going to another screen and then checking history it would be cleared as expected. This behavior is no longer there. It now shows clear when I press clear. I also have no more bookmark issues after removing and re-adding them. They don't like being restored from a profile load.
    Sorry, I wasn't clear. Everything went green for me. I left some boxes on the top black to show that the green boxes do not line up with the grid displayed. It seems to be off by a few pixels. If you look closely at the pictures, you can see the bottom of the green boxes do not line up with the bottom of the grid.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  13. CTTKDKing's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
    #53  
    Just an FYI, I've recently gone Evo too, (no dis on Palm, I'll be back if they come up with something substantial for my next upgrade. I just wanted something new that didn't feel like it would break in my hand) the battery life is literally double the life of my stock Pre battery. The only reason my Pre got good life was because I upgraded to a Seido 2600mah battery which put me maybe 2 or 3 hours better than the Evo. I'm a heavy user so my Pre (at 800mhz) on the upgraded battery got 12-15 hours where the Evo gets 8-10 per charge on an average day and on a really heavy day maybe 9-11 with the Pre and 6-8 on the Evo.

    Not trying to pick a fight, but just throwing the info out there from my experience. A lot of people bash the Evo for battery life and I have to tell you, for the size and performance of the phone, the battery life is pretty darn good.
  14. sirkuttin's Avatar
    Posts
    18 Posts
    Global Posts
    27 Global Posts
    #54  
    I seem to be having intermittent issues.

    Sometimes if I have the phone app already open and use just type to find a contact to call there is a problem. I type their name, click to call, it goes to the phone app and does nothing. Once I close the phone app it works fine and will again work when the app is already open.

    touchscreen issues. It registers my touches in the wrong place until I turn off the screen and try again. It is consistantly off. It thinks I am above where I actually am by a half an inch or so.

    I had a really odd issue just once where when I was doing something in just type (wish I could remember) where I would click to do something and it would go to my open facebook app window. The task was definitely not to go to the facebook app.

    disclaimer: I am on a hacked sprint pre 2.
  15. #55  
    Quote Originally Posted by dkuster View Post
    Here are my 3 main complaints after a few days with my new unlocked Palm Pre 2:
    - Worst issue is the absolutely inacceptable battery life. In our 3G network the standby time was a maximum of 12 hours with no use of the phone! Even with very decent use of the phone (calls, texting, web) I had never a chance to get through a working day with the Pre 2.
    I can only think you may have had a defective battery or you are in a horrible coverage area (in which case you might have tried turning off 3G). I have no problem getting through a full day with my phone. For instance it is 6:20PM and my phone has been off the charger since 6:30AM and I still have 54% battery. I use my phone quite a bit with 4 email accounts and foursquare and facebook open much of the day. Also, my WiFi and bluetooth are almost always turned on. There are days where I com home from work and my battery still shows over 70%.
  16. #56  
    "Stuck in the Headset Mode" is a problem many of us have had with the Pre and Pre Plus. I'm hoping to replace my Sprint Pre with a Pre2, but I'm not looking forward to fighting the "Stuck in the Headset Mode" problem.

    Pre2 users - are you experiencing the same headset/speaker switching problem?
  17. #57  
    <<thread merged>> This thread is the central spot for issues that Pre2 users have seen.
  18. #58  
    There is enough evidence now in this thread, this one and this one that POP email is not working on 2.0.1. Those having reported they have no problems, all seem to use non-POP accounts. I wonder whether anybody has a POP account working.
    Here are the screenshots of 2 problems I get, both on HTML and plain emails.



    But I have major other problems as well. There is the issue of whether or not Pop stuff has been downloaded. I cannot find any documentation on this. However, if I try to copy an attachment to photo's or try to forward an email with an attachment, the following messages appear, clearly an indication that attachments have not been downloaded.


    Then there is the issue of not being able to display PDF files. I presume that is the same problem as not-downloaded yet. However, I cannot find anything that is a 'download now' function.


    And the last problem I have is forwarding attachments once I kept waiting until they are downloaded. (the X disappears) The extension of the attachments are changed, have seen .TXT changes of JPG also.
    Last edited by Dick99999; 12/27/2010 at 03:45 AM.
  19. #59  
    Re boot time.

    The boot time we had so far on webos devices surely is ridiculously long.

    Yet I don't see that as very relevant in practice. I don't reboot my Pre for weeks. Whenever I want it "off" I just go to Airplane mode - that switches within seconds.
    Pre -> Pre3 & TP32 -> Nexus 5
  20. #60  
    Quote Originally Posted by Dick99999 View Post
    There is enough evidence now in this thread, this one and this one that POP email is not working on 2.0.1. Those having reported they have no problems, all seem to use non-POP accounts. I wonder whether anybody has a POP account working.
    Here are the screenshots of 2 problems I get, both on HTML and plain emails.

    I noticed the same problem using IMAP mail. It does not happen on every mail. I've seen it happen on HTML mail and on plain text mail. I haven't found out what those mails have in common though.
Page 3 of 9 FirstFirst 12345678 ... LastLast

Posting Permissions