Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By Grabber5.0
  • 1 Post By TJs11thPre
  1.    #1  
    I recently had major problems with sprint after purchasing an LG G2 from them one year ago. The screen has some serious glitches and resulted in a strip across my screen that did not react to touch. I paid for a warranty, they would replace it.
    In the midst of my frustration, I dug out my beloved old Palm Pixi Plus with 1.4.5 webOS. I quickly activated it on verizon and was confronted with a serious problem: Nothing really except for talk, text, and browser functions worked. Confused as to why apps, downloads, sync, and locator did not work, I took to the internet....
    Oh no, Palm is essentially dead. How could this be?! I loved this phone! So I did some research that led me to this site.
    I rolled the time and date back on my phone and installed the app catalog update manually. NOTHING!
    Ugh,
    I am no techy by any means. I am savvy, but when I saw these things about preware and patches I was clueless. Still, I thought I'd give it a try since I shut my sprint phone off. I downloaded WebOS Quick Install... Downloaded preware, a couple Linux apps, and some patches that would help according to a few forum threads hoping this would resolve my problem. Nope! I even downloaded a weather app off of preware and my location settings (which are turned on) will not run within the app.
    I guess I missed the cut. All I want is for my poor Pixi to run properly and be the awesome little smart phone it once was.... Minus the apps that cant be fixed.

    If anyone has some suggestions as to how I could help it run a little better, that would be amazing. Don't laugh at my naivety when it comes to this tech coding complicated code speaking stuff.... I learn quickly but I'm really stuck right now.
    Thanks a bunch!!!
    Ava
  2. namgod's Avatar
    Posts
    152 Posts
    Global Posts
    164 Global Posts
    #2  
    For getting back on the cloud see this thread

    C+Dav Synergy connector for owncloud, google, yahoo, iCloud

    you should be able to retrieve contacts and calendar items backed up by google services if you were using them on the LG phone.
    ...as for getting apps to work, there are a lot of patches on WebOS Nation that aren't on Preware. Good luck.
    Last edited by namgod; 03/17/2015 at 11:14 PM.
    Pilot 1000 w/5000 upgrade > Palm Pilot Pro w/2meg hand soldered ram > M130 > TX > VZPre+ oc1ghz webOS 2.1 +classic +flash +2.2.4 Bluetooth > VZPre 2 oc 1.2ghz webOS 2.2.4 (Super Verizon) > TouchPad 32gb LunaCE w/cyanogen dual boot > Motorola Bionic ( What the hell was I thinking?)the Bionic sucked > VZPre 2 oc 1.2ghz webOS 2.2.4 (Super Verizon) > BlackBerry Q10 > HP VZPre 3 > Galaxy S7 edge
  3. #4  
    I need to look into some errors I saw on my Pixi + the other day when I powered it on. I think some things on 1.4.5 are starting to break and like the Google contacts problem may be un-patchable.
  4. #5  
    I had an interesting time with my Pixi+ trying to validate the errors I saw. Firstly, the gmail error I saw was just because the date was set to 30 days ago, and the SIM wasn't updating it because I had it set to manual. Once I changed the date, gmail was happy. I had bypassed activation on this device, so I had to install the patch to enable Palm Profile sign-in for 1.4.5 devices, and the Un-hide First Use patch, and then signed in to my profile. The apps from my profile were not updating because, it would seem, that the app catalog update fix was not installed, even though it showed. I got signed in and fixed that, and got the apps updated, and out of nowhere the Pixi told me I was no longer signed in to my profile and I had to reboot - erasing everything of course. :| So I signed back in, installed Preware, removed the installed (but no longer recognized) patches, and re-installed the app catalog update again, because in all of that it was failing to install apps again. Now everything appears normal.

    Also in the process of this, I re-discovered a patch I wrote to fix the 'My Apps' view of the App Catalog, which was throwing an error after it loaded, so I could never view my installed apps. I don't know if that scene is broken for anyone else, but I've attached the patch file to this post in case anyone on 1.4.5 has this problem and wants to grab more apps/update existing ones.
    Attached Files Attached Files
    petbull likes this.
  5. #6  
    Quote Originally Posted by namgod View Post
    For getting back on the cloud see this thread

    C+Dav Synergy connector for owncloud, google, yahoo, iCloud

    you should be able to retrieve contacts and calendar items backed up by google services if you were using them on the LG phone.
    ...as for getting apps to work, there are a lot of patches on WebOS Nation that aren't on Preware. Good luck.
    Unfortunately, the C+DAV connector requires webOS 2.1 or higher. For webOS 1.4.5, Google sync still works except for calendars, since they shut down the old calendar API. All Exchange/Hotmail services still work though.
    Last edited by Grabber5.0; 03/21/2015 at 12:11 PM.
  6. #7  
    Unless you have doctored to 2.x which appears unlikely, you will need to make sure any guide you refer to includes 1.x. This makes it a little more challenging.

    If you have talk, text, and browser, that's pretty much all you are going to get without going thru wosqi or Preware.

    The app cat, webos profile, and backup were supposed to die two days ago. Fighting to restore its connectivity is probably pointless now.

    Sync with gmail and maybe yahoo are possible with patches to be found on this forum. The latest Preware version is here as well. I believe last digits are 13.

    For location, confirm your GPS is switched on in location services app, then use phone dialer to dial ##gps# and that should prompt a window with a button to click: GET FIX. watch it report data then try your location featured app again.

    There are tricks but many 1.x users are here so you can get your Pixi going too! But yes some things are not supported any more.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
    petbull likes this.
  7. #8  
    Did Guide 2 (HP Takeout) and still seems to work in capturing IPKs....

    excepts MAPs... that app seems gone... otherwise still up for now...
  8. #9  
    I don't think the Pixi+ can upgrade to 2.0+ like the Pre+ due to ARM6 vs ARM7, but I could be wrong...

    Of course, a Pre+ / Pre2 / Veer should be fairly affordable these days.
  9. #10  
    Yes, I've upgraded a Pixi to 2.1.0. It was pretty slow and unstable. Went back to 1.4.5 quickly.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  10. #11  
    Quote Originally Posted by Alan Morford View Post
    Yes, I've upgraded a Pixi to 2.1.0. It was pretty slow and unstable. Went back to 1.4.5 quickly.
    My Verizon Pixi Plus has been Supered to webOS 2.1.0 (2.1.2 frameworks), and it has been fine for over a year, slow is relative the Pixi is not a fast CPU to begin with... YMMV...

    But a daily reboot also helps...

Similar Threads

  1. Replies: 285
    Last Post: 05/31/2014, 04:23 PM
  2. Can't set up Palm Profile on Unlocked Bypassed PixiPlus
    By TheRSLegend in forum webOS Development
    Replies: 0
    Last Post: 08/21/2011, 10:30 AM
  3. HP-12c Emulator for the Pixi/PixiPlus
    By philesk in forum Palm Pixi and Pixi Plus
    Replies: 0
    Last Post: 06/28/2010, 06:44 PM
  4. Replies: 0
    Last Post: 04/10/2010, 02:51 AM

Tags for this Thread

Posting Permissions