Results 1 to 4 of 4
  1. kingstu's Avatar
    Posts
    66 Posts
    Global Posts
    147 Global Posts
       #1  
    Does the webos 2.1 for Pixi Plus have Sim Application Toolkit and properly support USSD messages like the Pre 2, Pre 3 and Veer do? I am really enjoying Pixi Plus form factor but I need those things to work properly. Any one have an upgraded Pixi and can tell me?
  2. #2  
    Quote Originally Posted by kingstu View Post
    Does the webos 2.1 for Pixi Plus have Sim Application Toolkit and properly support USSD messages like the Pre 2, Pre 3 and Veer do? I am really enjoying Pixi Plus form factor but I need those things to work properly. Any one have an upgraded Pixi and can tell me?
    The Backup source used to create the Pixi webOS 2.1.0 build, was based on a WR/SFR Pixi Plus, and the build script left the toolkit there, so yes it does.

    I do delete the IPKG packages for Verizon and Sprint, but as I do not have a Pixi Plus (activated on a GSM, mine is not activated Verizon), it should work as expected.

    Again the Pixi webOS 2.1.0 build is not perfect, it is stable and with the Super Script it is very polished, but the Pixi does not have the Best CPU to handle it, so it limps around...

    My Pixi Plus is one of the Best MP3 players around with Music Player (remix) and Angry birds...
  3. kingstu's Avatar
    Posts
    66 Posts
    Global Posts
    147 Global Posts
       #3  
    I've got 2.1 on my pixi plus and it's great. The USSD codes behave properly and so does the SIM Application Toolkit. I want to get paid app access so i can put angry birds on it. I have a pre plus that is on 1.4.5 and i read something about how to do it but one post mentioned files other than the etc/palm-build-info. What exactly is needed now for paid app access on my pixi plus 2.1 and do i need to use the pre plus files or can i update it to 2.4 and do the pixi plus paid access independent of that?
  4. #4  
    Quote Originally Posted by kingstu View Post
    I've got 2.1 on my pixi plus and it's great. The USSD codes behave properly and so does the SIM Application Toolkit. I want to get paid app access so i can put angry birds on it. I have a pre plus that is on 1.4.5 and i read something about how to do it but one post mentioned files other than the etc/palm-build-info. What exactly is needed now for paid app access on my pixi plus 2.1 and do i need to use the pre plus files or can i update it to 2.4 and do the pixi plus paid access independent of that?
    The meta doctor scripts I created for this process updates the dmsets and build info files, one can look at the scripts (thru github) and do it manually... One could also use impostah...

Posting Permissions