Results 1 to 10 of 10
  1. HondaPixi's Avatar
    Posts
    33 Posts
    Global Posts
    39 Global Posts
       #1  
    I have tried running several Mojo apps such as MojoWhatsup etc. Does anybody know a way to make these apps run on the Pixi? Thanks
  2. HondaPixi's Avatar
    Posts
    33 Posts
    Global Posts
    39 Global Posts
       #2  
    Or on 1.4.5 at all?

    Sent from my SPH-L710 using Tapatalk 2
  3. #3  
    Quote Originally Posted by HondaPixi View Post
    Or on 1.4.5 at all?

    Sent from my SPH-L710 using Tapatalk 2
    I thought, many apps for 1.4.5 were Mojo-Apps. There is only one Enyo-App working under 1.4.5. that is bing maps, and it was based on Enyo 1.0.

    I dont konw about other apps in Enyo for 1.4.5.

    There is another issue for WhatsUP on 1.4.5. It is programmed for 2.xx und it seems, that there is something fundamental changed in Programming for that versions of the WebOS.

    But i am a normal user, no programming skills.

    Achim
  4. #4  
    Ironically, accommodating the different screen sizes is part of the point of Mojo
    HP Think Beyond Event - http://youtu.be/VnjwG7Z8AM8
    m505 > Z|71 > T|C > T|T3 > LifeDrive > iPod touch 4
    > Pre 2 > Treo Pro > Aria > Treo 650 > Lumia 920 > BB Z10 > BB Q10
    Lumia 830 > 635 > iPhone 5s > Galaxy Alpha > Lumia 640 >
    iPhone 5c > Nexus 5 > Nexus 5X
    My Palm OS Archive
  5. HondaPixi's Avatar
    Posts
    33 Posts
    Global Posts
    39 Global Posts
       #5  
    Quote Originally Posted by xandros9 View Post
    Ironically, accommodating the different screen sizes is part of the point of Mojo
    You seem to be a time traveler.

    Sent from my SPH-L710 using Tapatalk 2
  6. #6  
    si funciona en la PIxi solo hay que actualizarla a 2.1
  7. #7  
    Quote Originally Posted by tutoblade View Post
    si funciona en la PIxi solo hay que actualizarla a 2.1
    He says to upgrade to 2.1, using what spanish knowledge I possess
    HP Think Beyond Event - http://youtu.be/VnjwG7Z8AM8
    m505 > Z|71 > T|C > T|T3 > LifeDrive > iPod touch 4
    > Pre 2 > Treo Pro > Aria > Treo 650 > Lumia 920 > BB Z10 > BB Q10
    Lumia 830 > 635 > iPhone 5s > Galaxy Alpha > Lumia 640 >
    iPhone 5c > Nexus 5 > Nexus 5X
    My Palm OS Archive
  8. #8  
    thanks
  9. #9  
    is 1.4.5 the oldest webos version?
  10. #10  
    Quote Originally Posted by Danielle Little View Post
    is 1.4.5 the oldest webos version?
    There is an unofficial upgrade path to webOS 2.1.0 on the Pixi/PixiPlus, and with the super script it updates the frameworks to webOS 2.1.2.

    It is not an easy path, but once done, you will have a webOS 2.1.0 build that can run what you are looking for...

    webOS 2.1.0 Doctor for PixiPlus on Verizon, AT&T, and WR (ROW)/Pixi on Sprint!

Posting Permissions