webOS Nation Forums >  webOS Devices >  Palm Pixi and Pixi Plus > Bing maps won't show up?
Bing maps won't show up?
  Reply
 
Thread Tools Display Modes
Old 12/21/2012, 10:25 PM   #1 (permalink)
pivotCE Developer
 
boovish's Avatar
 
Posts: 711
I download the 1.4.5.1 update and even though I have download bing maps the Google maps icon is still there. It loads as bing but it is driving me crazy, because every time it dies or needs to reboot I have to download it again.
__________________
HP Think Beyond event link
http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
If You Have A WindsorNot Hit Me Up
boovish is offline   Reply With Quote
Old 12/24/2012, 09:08 PM   #2 (permalink)
Member
 
HondaPixi's Avatar
 
Posts: 33
Quote:
Originally Posted by boovish View Post
I download the 1.4.5.1 update and even though I have download bing maps the Google maps icon is still there. It loads as bing but it is driving me crazy, because every time it dies or needs to reboot I have to download it again.
I have the same problem
HondaPixi is offline   Reply With Quote
Old 01/05/2013, 02:59 PM   #3 (permalink)
Homebrew Developer
 
Posts: 15
There's a patch for that! Lots of people have been having trouble with this (including myself), so I made a patch for it. The download is below. Make sure to download Bing Maps before applying.
Attached Files
File Type: patch mapsfix 1.4.5.patch (589 Bytes, 6 views) Email Attachment

Last edited by jsking; 01/05/2013 at 03:00 PM. Reason: forgot to add important detail
jsking is offline   Reply With Quote
Thanked By: HondaPixi
Old 01/12/2013, 06:26 PM   #4 (permalink)
Member
 
Posts: 61
Quote:
Originally Posted by jsking View Post
There's a patch for that! Lots of people have been having trouble with this (including myself), so I made a patch for it. The download is below. Make sure to download Bing Maps before applying.
jsking: I just activated (today) a new-in-box Sprint Pixi for my wife. I suspect it will suffer from the same problem...

Specifically:

(1) There is a Google Maps icon on the Pixi 'desktop'

(2) My guess is that when this icon is clicked...it will request that the Bing maps app be downloaded

(3) My second guess is that the Bing maps app will work fine...(even though the Google icon will still be there...no Bing maps icon) and then, in the event that the Pixi needs to be restarted...the phone will ask that the Bing maps app be downloaded again. How do I know this? We have two Sprint Pre Minuses that I have worked with recently...that did the same thing

(4) How I fixed our two Pre Minuses? Preware plus File Manager plus deleting a couple of files...I need to be sure I still know how to do it. But at the end of the day, this 'method' enables both Bing and Google maps usage...on our Pres.

(5) What exactly does your patch do? A month or so ago I looked for it on Preware and couldn't find it...and some of your earlier posts seemed incomplete (to me) in that I couldn't find the patch.

I do appreciate your work. We love webOS.

Thanks.
josephandrews222 is offline   Reply With Quote
Thanked By: boovish
Old 05/01/2013, 09:49 PM   #5 (permalink)
Homebrew Developer
 
Posts: 15
Hi, sorry I'm posting late. I rarely check webos nation because I'm busy. My patch takes the google maps stub and replaces the conflicting id plus hides the app. It's only a patch, so it doesn't delete the app. I have my app WebOS versions 1.4.5-2.1.5, the known versions for this problem. I know it's on preware now for sure because I've seen it on my emulators and Veer. Thanks for asking me these questions.
-Jsking
jsking is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0