Results 1 to 5 of 5
  1.    #1  
    I download the 1.4.5.1 update and even though I have download bing maps the Google maps icon is still there. It loads as bing but it is driving me crazy, because every time it dies or needs to reboot I have to download it again.
    HP Think Beyond event link
    http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
    If You Have A WindsorNot Hit Me Up
  2. HondaPixi's Avatar
    Posts
    33 Posts
    Global Posts
    39 Global Posts
    #2  
    Quote Originally Posted by boovish View Post
    I download the 1.4.5.1 update and even though I have download bing maps the Google maps icon is still there. It loads as bing but it is driving me crazy, because every time it dies or needs to reboot I have to download it again.
    I have the same problem
  3. #3  
    There's a patch for that! Lots of people have been having trouble with this (including myself), so I made a patch for it. The download is below. Make sure to download Bing Maps before applying.
    Attached Files Attached Files
    Last edited by jsking; 01/05/2013 at 03:00 PM. Reason: forgot to add important detail
  4. #4  
    Quote Originally Posted by jsking View Post
    There's a patch for that! Lots of people have been having trouble with this (including myself), so I made a patch for it. The download is below. Make sure to download Bing Maps before applying.
    jsking: I just activated (today) a new-in-box Sprint Pixi for my wife. I suspect it will suffer from the same problem...

    Specifically:

    (1) There is a Google Maps icon on the Pixi 'desktop'

    (2) My guess is that when this icon is clicked...it will request that the Bing maps app be downloaded

    (3) My second guess is that the Bing maps app will work fine...(even though the Google icon will still be there...no Bing maps icon) and then, in the event that the Pixi needs to be restarted...the phone will ask that the Bing maps app be downloaded again. How do I know this? We have two Sprint Pre Minuses that I have worked with recently...that did the same thing

    (4) How I fixed our two Pre Minuses? Preware plus File Manager plus deleting a couple of files...I need to be sure I still know how to do it. But at the end of the day, this 'method' enables both Bing and Google maps usage...on our Pres.

    (5) What exactly does your patch do? A month or so ago I looked for it on Preware and couldn't find it...and some of your earlier posts seemed incomplete (to me) in that I couldn't find the patch.

    I do appreciate your work. We love webOS.

    Thanks.
  5. #5  
    Hi, sorry I'm posting late. I rarely check webos nation because I'm busy. My patch takes the google maps stub and replaces the conflicting id plus hides the app. It's only a patch, so it doesn't delete the app. I have my app WebOS versions 1.4.5-2.1.5, the known versions for this problem. I know it's on preware now for sure because I've seen it on my emulators and Veer. Thanks for asking me these questions.
    -Jsking

Posting Permissions