webOS Nation Forums >  webOS Devices >  Palm Pixi and Pixi Plus > webOS Doctor now I can't sign into Palm Profile
webOS Doctor now I can't sign into Palm Profile
  Reply
 
Thread Tools Display Modes
Old 11/13/2012, 06:51 PM   #1 (permalink)
Member
 
Posts: 5
Hello all,

So, after running webOS doctor 1.4.5, I can't sign into my Palm profile and recover my info.

Says "Sign In Failed" due to "low network coverage" but it HAS a 3G connection.

I know I have the right credentials. I've tried rebooting it. I've reflashed it with webOS doctor several times. Tried calling AT&T and they were, let's just say, less than helpful. I've emailed HP Support and no response.

There's a similar thread addressing this issue with CDMS phones, but AT&T is GSM, so resetting is different.

Any ideas?
mshirk2 is offline   Reply With Quote
Old 11/14/2012, 10:47 AM   #2 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,228
Did you check the APN settings and make sure they are correct???

Force it to EDGE so it holds a data connection? It may be wobbling between 2g and 3g. Also trying in another location where you know you've gotten great signal might help?
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 11/15/2012, 03:00 PM   #3 (permalink)
Member
 
Posts: 5
Thank you for your response.

Whenever I enter APN settings, it always says they are invalid. I've tried:
APN: wap.cingular
un: wap@cingulargprs.com
pw: CINGULAR1

APN: wap.cingular
un: [blank]
pw: [blank]

APN: [blank]
un:[blank]
pw:[blank]


I carried it around with me to get a better signal, but even at full bars it still fails.

What do you mean by forcing it to EDGE?
mshirk2 is offline   Reply With Quote
Old 11/16/2012, 12:46 PM   #4 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,228
Quote:
Originally Posted by mshirk2 View Post
Thank you for your response.

Whenever I enter APN settings, it always says they are invalid. I've tried:
APN: wap.cingular
un: wap@cingulargprs.com
pw: CINGULAR1

APN: wap.cingular
un: [blank]
pw: [blank]

APN: [blank]
un:[blank]
pw:[blank]


I carried it around with me to get a better signal, but even at full bars it still fails.

What do you mean by forcing it to EDGE?
In the dialer preferences there should be a drop down for Network Type... Select 2G. It will be slow, but it may hold the data connection better depending on the service in your area.
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Old 11/16/2012, 05:43 PM   #5 (permalink)
Member
 
Posts: 5
I have noticed that, depending where I am, it will switch itself to an E (I assume EDGE/2G) connection, but it still acts like it isn't connected.
mshirk2 is offline   Reply With Quote
Old 11/16/2012, 06:32 PM   #6 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Just to be sure, is this a regular Pixi?
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/17/2012, 09:07 AM   #7 (permalink)
Member
 
Posts: 5
Its a Pixi Plus
mshirk2 is offline   Reply With Quote
Old 11/23/2012, 11:16 AM   #8 (permalink)
Member
 
Posts: 5
Good news! Got it fixed. Here's how:

My Prepaid plan did not include data like I thought it did. I had previously thought that it would simply charge to my account (since thats what my plan says), but I had to actually buy a separate data package for it to work. Apparently the same thing was done when my phone was initally setup because the Pixi wasn't really designed to cater to PP plans.

So, I went online to AT&T and got a five dollar data package, and voila: profile loaded and everythings works great.
mshirk2 is offline   Reply With Quote
Reply

 

Tags
at&t, palm profile, webos doctor

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0