Results 1 to 8 of 8
  1.    #1  
    Hello all,

    So, after running webOS doctor 1.4.5, I can't sign into my Palm profile and recover my info.

    Says "Sign In Failed" due to "low network coverage" but it HAS a 3G connection.

    I know I have the right credentials. I've tried rebooting it. I've reflashed it with webOS doctor several times. Tried calling AT&T and they were, let's just say, less than helpful. I've emailed HP Support and no response.

    There's a similar thread addressing this issue with CDMS phones, but AT&T is GSM, so resetting is different.

    Any ideas?
  2. #2  
    Did you check the APN settings and make sure they are correct???

    Force it to EDGE so it holds a data connection? It may be wobbling between 2g and 3g. Also trying in another location where you know you've gotten great signal might help?
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  3.    #3  
    Thank you for your response.

    Whenever I enter APN settings, it always says they are invalid. I've tried:
    APN: wap.cingular
    un: wap@cingulargprs.com
    pw: CINGULAR1

    APN: wap.cingular
    un: [blank]
    pw: [blank]

    APN: [blank]
    un:[blank]
    pw:[blank]


    I carried it around with me to get a better signal, but even at full bars it still fails.

    What do you mean by forcing it to EDGE?
  4. #4  
    Quote Originally Posted by mshirk2 View Post
    Thank you for your response.

    Whenever I enter APN settings, it always says they are invalid. I've tried:
    APN: wap.cingular
    un: wap@cingulargprs.com
    pw: CINGULAR1

    APN: wap.cingular
    un: [blank]
    pw: [blank]

    APN: [blank]
    un:[blank]
    pw:[blank]


    I carried it around with me to get a better signal, but even at full bars it still fails.

    What do you mean by forcing it to EDGE?
    In the dialer preferences there should be a drop down for Network Type... Select 2G. It will be slow, but it may hold the data connection better depending on the service in your area.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  5.    #5  
    I have noticed that, depending where I am, it will switch itself to an E (I assume EDGE/2G) connection, but it still acts like it isn't connected.
  6. #6  
    Just to be sure, is this a regular Pixi?
  7.    #7  
    Its a Pixi Plus
  8.    #8  
    Good news! Got it fixed. Here's how:

    My Prepaid plan did not include data like I thought it did. I had previously thought that it would simply charge to my account (since thats what my plan says), but I had to actually buy a separate data package for it to work. Apparently the same thing was done when my phone was initally setup because the Pixi wasn't really designed to cater to PP plans.

    So, I went online to AT&T and got a five dollar data package, and voila: profile loaded and everythings works great.

Tags for this Thread

Posting Permissions