Results 1 to 2 of 2
  1.    #1  
    I have read where others with a pixi + have had trouble enabling MMS which I suppose is necessary to receive smiles & images sent from others.
    Can someone point me in the right direction.
    I am using an unlocked at&t pixi+ on the T-mobile network. I have their 1500 anytime text/talk with 30 meg.data plan. I haven't been able to find anything in the settings area that needs to set this up. Any help is appreciated.
  2. #2  
    You need to properly set the apn settings.

    By the way I'm in the same boat, att pixi on tmo, so in case you didn't figure out already, THERE IS NO 3G ON T-MOBILE WITH AN AT&T PIXI.

    http://theunlockr.com/internet-mms-settings/

    This website has the proper apn settings for all carriers (or most rather). Use wap.voicestream.com for internet and not epc. They both work but you want to use epc with 3/4g not 2/2.75g.

    There is no speed increase using epc instead of the wap configuration.

    Edit: open the phone app and go to phone services in the menu. Enable manual apn settings and ignore the invalid apn warnings. Sorry I missed the part where you asked where this was.
    Proud user of a Palm Pre+ on T-Mobile running 1.4.5 in New Orleans, Louisiana
    --
    Need some help getting Odamex on WebOS
    Remember the bombardment of letters WebOS users hopefully sent to HP? Well, we need you again loyal users. Click and sign to entertain the slight notion of this petition reaching LG. The numbers rise daily, we need to keep going! Even if its slim to none, its better than doing nothing and complaining!

Posting Permissions