Results 1 to 4 of 4
  1.    #1  
    Whenever I'm on the phone to lets say buy more minutes & the phone is on speaker and the dial-pad is visible the most annoying thing happens time after time which is the screen blanks out & at times the volume becomes very low. If I move he phone to my ear & then away it comes back on but only briefly and the dial pad is unresponsive & by that I mean you can hit the keys on the dial-pad but nothing is registered at the top of the screen. I'm staring to think it may have something to do with the accelerometers. Is there anyone who knows whats going on & how to fix it.
  2. #2  
    Or a bad proximity sensor?

    Just guessing...
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  3.    #3  
    I found a setting today by accident that may be helpful but still doesn't answer my question & at this point if it works that's all I care about.(I'm starting to get totally sick of this technology.....I'm going back to film camera's which was much more fun)
    Anyhow under preferences in the dialpad section there is a speakerphone setting under automation which allows for "only manually or using proximity". I had it set to "using proximity". I have since changed it to "only manually". Hopefully this will fix it but can't really verify until its in use again. I'll post my findings as soon as I have verified it 1 way or another.
  4.    #4  
    Quote Originally Posted by ironhorse99 View Post
    I found a setting today by accident that may be helpful but still doesn't answer my question & at this point if it works that's all I care about.(I'm starting to get totally sick of this technology.....I'm going back to film camera's which was much more fun)
    Anyhow under preferences in the dialpad section there is a speakerphone setting under automation which allows for "only manually or using proximity". I had it set to "using proximity". I have since changed it to "only manually". Hopefully this will fix it but can't really verify until its in use again. I'll post my findings as soon as I have verified it 1 way or another.
    looks like that did it. The phone now acts as it should.

Posting Permissions