Page 5 of 15 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 286
Like Tree8Likes
  1. #81  
    I can't run script Windows Seven
  2. #82  
    I can't run script from Windows 7
  3.    #83  
    Quote Originally Posted by eugene300 View Post
    I can't run script Windows Seven
    There are several versions of linux that can be ran under windows.

    But if you want to create a doctor, this is what one must do, the scripts need to have a case sensitive file system.

    We can not distribute a HP/Palm doctor even if it is created from a backup as HP/Palm has not give anyone the legal rights to. Please do not ask for someone to share their doctor jar file.

    License Quoted from: http://www.webos-internals.org/index...octor_Versions

    Note that the webOS Doctor package comes with the following license:
    RESTRICTIONS: The Software is licensed for use only with the single Palm device you originally purchased, and you may not distribute or make the Software available over a network or for use with multiple devices. The Software and supporting documentation may be copied only as necessary for backup or archive purposes in support of your use of the Software.

    The other part of this that allows the use of meta doctor process:
    If applicable law permits you to copy or modify the Software, then you may copy and modify the Software solely to the extent, and for such purposes as, expressly permitted by applicable law. For further information on the circumstances in which such copying and modification may be permissible, please contact your local authority, trading standards department, citizens’ advice bureau or local equivalent.

    Now with this test and my pre plus tests we know that webOS 2.1.0 can work on the PIXI/PIXIPLUS, and webOS 2.2.4 can work on the PREPLUS, HP/PALM could release a non-carrier doctor for us legacy users. I know I am dreaming but...
    Last edited by John Steffes; 03/26/2012 at 03:19 PM.
  4.    #84  
    Quote Originally Posted by palmlover123 View Post
    Since my old sim that isn't activated is in my Pixi, it wont let me sign in. Let me run the wifi only superscript.

    Creating the doctor right now
    Did this issue get resolved?

    Quote Originally Posted by dmerlin View Post
    I cant activate the phone. When I click on the little phone to make the emergency call a popup shows up and then just goes away? I did get the os to load with the wifi only switch. Any ideas on how to activate this ver of 2.1.0. Also the app catalog doesnt work? This ver of the os seems very smooth. Thanks John for all the great work and for your help.
    Did your issue get resolved?

    Did this process work for anyone else?
    Last edited by John Steffes; 03/29/2012 at 01:59 PM.
  5. #85  
    Quote Originally Posted by John Steffes View Post
    Did this issue get resolves?



    Did your issue get resolved?

    Did this process work for anyone else?
    Hi John ya I got it to work by making an account with impostah. I now have the app catalog. I now need to wipe the phone. How do I get rid of everything on this phone so I can sale and activate this phone?(allready sold) I paid for this phones activation already and I dont want to be out the money I spent. If I doctor back to 1.4.5 will any of my account still be on the phone? I have a new never turned on pixi llI start playing with and wont need to activate.
  6.    #86  
    Quote Originally Posted by dmerlin View Post
    Hi John ya I got it to work by making an account with impostah. I now have the app catalog. I now need to wipe the phone. How do I get rid of everything on this phone so I can sale and activate this phone?(allready sold) I paid for this phones activation already and I dont want to be out the money I spent. If I doctor back to 1.4.5 will any of my account still be on the phone? I have a new never turned on pixi llI start playing with and wont need to activate.
    To fully wipe a phone use the full erase, to remove all your data including the data on the usb (/media/internal) then re-doctor the device to bring it back to a factory state. once the doctor is done it will reboot, hit the power button and shutdown the device...
  7. #87  
    Quote Originally Posted by John Steffes View Post
    To fully wipe a phone use the full erase, to remove all your data including the data on the usb (/media/internal) then re-doctor the device to bring it back to a factory state. once the doctor is done it will reboot, hit the power button and shutdown the device...
    Cool thanks. I have the new phone done.Its working great! Iam loving webOS 2.1.0!!
  8. #88  
    aaaaaaaaaaaa!!!!!! help me please!
  9. #89  
    Quote Originally Posted by eugene300 View Post
    aaaaaaaaaaaa!!!!!! help me please!
    I could never get this to work with windows 7. I had to download Ubuntu 11.10 and made a dual boot. Its easy and your best bet.
  10. #90  
    Im trying to do this for my "plussed" sprint pixi. I dont know if its a problem with my internet connection or something else but I keep getting errors about

    webosdoctorp200ewwsprint-1.4.5.jar did not download properly. Please run this script again.

    Any ideas?
  11. #91  
    Sounds like a download problem. How many times have you tried?
  12. #92  
    Quote Originally Posted by John Steffes View Post
    Did this issue get resolved?


    Yea.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  13.    #93  
    Asked is this build working for you?
    Quote Originally Posted by dmerlin View Post
    Cool thanks. I have the new phone done.Its working great! Iam loving webOS 2.1.0!!
    Quote Originally Posted by palmlover123 View Post
    Yea.
    Great I know it works for two () users now...

    Quote Originally Posted by gfunkj View Post
    Im trying to do this for my "plussed" sprint pixi. I dont know if its a problem with my internet connection or something else but I keep getting errors about

    webosdoctorp200ewwsprint-1.4.5.jar did not download properly. Please run this script again.

    Any ideas?
    I have downloaded the JAR file five times and did the md5sum on each one I get:
    362e0b12a7df992feafafe21cb0b11b9 webosdoctorp200ewwsprint.jar

    This is not on the Doctor website, for some reason...
    WebOS Doctor Versions - WebOS Internals

    Use the Link above and download the file thru your web browser then copy the file to the downloads directory.

    Let me know if that helps...

    FYI I also now have a super build that will bring the webOS 2.2.4 framework and apps to the Pixi/PixiPlus but it is from the public Pre2 webOS 2.2.4 build and it is not polished yet (as it is from the Pre2 some apps seem to not shrink to the Pixi display dimensions, so next test will be to pull the apps from the leaked webOS 2.2.4 build from the Veer)... The framework files from the released version of the Pre2 are newer then the leaked Veer (so it shows the leaked Veer version was a few steps behind the release) so I will stay with the Pre2 framework and just pull the apps from the Veer. (Maybe if HP/Palm release a real webOS 2.2.4 version for the Veer, then I will take from that)
    Last edited by John Steffes; 03/31/2012 at 10:01 AM.
  14. #94  
    Well, I ended up getting the file to download properly but now when I try to run the second script I get the following:

    mkdir -p downloads
    Please download the correct version of the webOS Doctor .jar file
    and then rename and move it to downloads/webosdoctorp200ewwsprint-2.1.0.jar (i.e. the downloads directory that was just created under the current directory).
    make: *** [downloads/webosdoctorp200ewwsprint-2.1.0.jar] Error 1

    Does this mean the file I downloaded initially was the wrong one?

    also, just for more information I also ran the second script as --wifi-only as I dont intend to activate the phone on sprint.

    I guess Im in a somewhat unique situation because I have the wifi chip in a sprint phone
  15.    #95  
    Quote Originally Posted by gfunkj View Post
    Well, I ended up getting the file to download properly but now when I try to run the second script I get the following:

    mkdir -p downloads
    Please download the correct version of the webOS Doctor .jar file
    and then rename and move it to downloads/webosdoctorp200ewwsprint-2.1.0.jar (i.e. the downloads directory that was just created under the current directory).
    make: *** [downloads/webosdoctorp200ewwsprint-2.1.0.jar] Error 1

    Does this mean the file I downloaded initially was the wrong one?

    also, just for more information I also ran the second script as --wifi-only as I dont intend to activate the phone on sprint.

    I guess Im in a somewhat unique situation because I have the wifi chip in a sprint phone
    Sounds to me that you have the older version of the scripts, the newer version would have noted you need to run the first script to build the 2.1.0 doctor, which it can not find to unpack... So run the build script first.
  16. #96  
    Thanks, you were right I initially downloaded the scripts earlier in the week but I didnt have time to mess with it until yesterday, didnt realize they had changed.

    Now Im having a problem with my verizon radio board in my sprint phone, when the doctor runs it says its not compatible and it shows this in the terminal:

    INFO: WARING: carrierList on the webOS Dr is : sprint and carrierToken on the device is : verizon

    any idea how I can get around this? Should I just run the verizon doctor instead?
  17. #97  
    =John Steffes

    FYI I also now have a super build that will bring the webOS 2.2.4 framework and apps to the Pixi/PixiPlus but it is from the public Pre2 webOS 2.2.4 build and it is not polished yet (as it is from the Pre2 some apps seem to not shrink to the Pixi display dimensions, so next test will be to pull the apps from the leaked webOS 2.2.4 build from the Veer)... The framework files from the released version of the Pre2 are newer then the leaked Veer (so it shows the leaked Veer version was a few steps behind the release) so I will stay with the Pre2 framework and just pull the apps from the Veer. (Maybe if HP/Palm release a real webOS 2.2.4 version for the Veer, then I will take from that)
    Very cool. I hope one of these updates will have skype in it.
  18.    #98  
    Quote Originally Posted by gfunkj View Post
    Thanks, you were right I initially downloaded the scripts earlier in the week but I didnt have time to mess with it until yesterday, didnt realize they had changed.

    Now Im having a problem with my verizon radio board in my sprint phone, when the doctor runs it says its not compatible and it shows this in the terminal:

    INFO: WARING: carrierList on the webOS Dr is : sprint and carrierToken on the device is : verizon

    any idea how I can get around this? Should I just run the verizon doctor instead?
    You have a few ways, yes you can run the Verizon Script, then run the Sprint IPKG's after, or you can change your Verizon token to a Sprint token (I will not get into it but there are several threads on how to do it)...


    Quote Originally Posted by dmerlin View Post
    Very cool. I hope one of these updates will have skype in it.
    Skype has a bunch of binaries which are compiled to ARMV7 the PIXI/PIXIPLUS is a ARMV6 device, the only thing I can bring over is the JavaScript (Framework and Apps).

    I was hoping HP/PALM would release an OpenSource webOS 2.2.4 for ARMV6, but that will not happen... I can dream that one day the source or a unlocked-noncarrier doctor will be released for all devices so we all can do what we want with our devices...
  19. #99  
    I ran the verizon doctor and everything seems to be working perfectly, the webOS 2.1 runs surprisingly well on the pixi. I even got my old palm profile on it via impostah and even got my paid apps re-downloaded without having to pay again. The only thing that could possibly make this better would be uberkernel.
  20.    #100  
    Quote Originally Posted by gfunkj View Post
    I ran the verizon doctor and everything seems to be working perfectly, the webOS 2.1 runs surprisingly well on the pixi. I even got my old palm profile on it via impostah and even got my paid apps re-downloaded without having to pay again. The only thing that could possibly make this better would be uberkernel.
    As HP/Palm has not released the kernel modifications they used to the stock Chuck kernel webOS Internals can not make a Uber Kernel, one could if they wanted to take the time, port the pre/pre2 (webOS 2.1.0) modifications to the existing released modifications for the pixi from webOS 1.4.5.1 and create a pixi 2.1.0 kernel, but this is a lot of work (attempting to do this with the Pre2 webOS 2.2.4 kernel on the PrePlus).

    So if you want to learn the linux kernel I would applaud the effort.
Page 5 of 15 FirstFirst 12345678910 ... LastLast

Posting Permissions