Results 1 to 6 of 6
  1.    #1  
    Hi everyone,

    I've just doctored and full erased my Pixi Plus. After that I enabled Developer Mode and installed Preware.

    I noticed somethings to be weird and not working.

    The first time I doctored etc, The Precentral feed was empty, it had nothing in it!

    Then the folowing times I saw that when I went to Applications, the catagories were not in a tree anymore.
    Normally you would tap Application, then Books, then News and Internet for example.

    Now I have the following catagories:

    -All
    -Books
    -Books,Location And Travel
    -Books,Multimedia
    -Books,News And Internet
    -Books,System Utilities
    -Clocks And Timers
    -Clocks And Timers (yes, it says it twice)
    -Etc etc.


    And when for example I try to install Navit, it says it has one dependency (It used to have 3 didnt it?). So I try to install it but it gives me a ipkg error. (Ill atach the log)

    It does however install the single dependency wich is Locale Support Infrastructure.

    I also get the ipkg error with Internalz of wich I will also atach a log.

    But some other apps I tried like Music Player Remix work fine...

    I also used WOSQI to try and install Navit and Internalz but basicly the same thing happens as with Preware. With Navit, nothing happens when I click Install and with Internalz the installation stops and I get "Dependencies not satisfied".

    The problem seems to be consistent, the problem keeps occuring even after a doctor and full erase. I think I tried it about 5 times and still, when I install Preware, this happens.

    I really hope you guys can help me!



    Tetryon

    PS, I have an unlocked GSM (German) Pixi Plus running 1.4.5 if that makes any difference.
    Attached Files Attached Files
  2. #2  
    You'll need to manually download systoolsmgr and filemgr from the links below:

    EDIT: STUPID forum will not let me directly post links.... so you'll have to reconstruct the links below:

    www webosnation com systoolsmgr-service
    www webosnation com filemgr-service

    You can install the IPK files with quick installer from your desktop (since you don't yet have internalz to select them from your internal storage)...

    Once you've installed them, you should be able to install Inernalz.

    As far as other dependencies, you just need to look at the log and see what they are, and find the IPK for direct download if it won't install.

    Why this is the case, I have no clue... I'm not that familiar with why links in PreWare go 404....
  3.    #3  
    Quote Originally Posted by lotherius View Post
    You'll need to manually download systoolsmgr and filemgr from the links below:

    EDIT: STUPID forum will not let me directly post links.... so you'll have to reconstruct the links below:

    www webosnation com systoolsmgr-service
    www webosnation com filemgr-service

    You can install the IPK files with quick installer from your desktop (since you don't yet have internalz to select them from your internal storage)...

    Once you've installed them, you should be able to install Inernalz.

    As far as other dependencies, you just need to look at the log and see what they are, and find the IPK for direct download if it won't install.

    Why this is the case, I have no clue... I'm not that familiar with why links in PreWare go 404....
    Thanks! I now have Internalz working!

    However I can't get Navit to install.. but then it does'nt say 404 in the log either so it's a different problem, right?

    Oh and are the categories fixable?

    Im quite certain that it shouldnt say:
    Entertainment
    Entertainment, Multimedia
    Entertainment,System Utilities

    But thanks for helping me to get Internalz working!

    When I go to the link in the Internalz log with my computers browser it says page not found so could there be a problem with the Precentral feed? Especially since it was first empty...
  4. #4  
    Quote Originally Posted by lotherius View Post
    You'll need to manually download systoolsmgr and filemgr from the links below:

    ...

    Why this is the case, I have no clue... I'm not that familiar with why links in PreWare go 404....
    In this case, the author needs to update the package to reflect the new download location caused by the webOS nation site changes and publish the new version.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5.    #5  
    Quote Originally Posted by rwhitby View Post
    In this case, the author needs to update the package to reflect the new download location caused by the webOS nation site changes and publish the new version.

    -- Rod
    I do have Internalz working and for some reason the catergories are somewhat corrected.

    But that leaves me with the installation problem with Navit. I cant get it to install.
  6. #6  
    Please help me and I have the same problem, I can not install Navit on Palm Pixi Plus. Here is the error that gives me
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/org.webosinternals.navit_0.5.0.4353-1_armv6.ipk", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":5, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":5 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":5 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":5 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":5 , "status":"IPKG_INSTALL" }


    I like my phone but I need and navigation, so I'll be very grateful if someone tell me what to do to install Navit.

Posting Permissions