Results 1 to 1 of 1
  1.    #1  
    My Pixi Plus worked great for one month on G3 internet, then my provider decided to route the access through a proxy again, as it seems to have been most of the time before my time. Well, this data plan is extremely cheap, and open unlimited access was too good to be true...

    Now the problem: WebOS 1.4.5 doesn't allow the setting of a proxy for the APN (just setting the MMS Proxy does not help). From screenshots I gather that others like Android have that option in the APN settings.

    Also, in my understanding, not even the browser allows a proxy setting and there are no alternate browers yet.

    Does someone know a solution? I spend hours yesterday getting to the CarrierNetworkSettings.db3 until I understood that this is probably irrelevant for my problem - I was fine with manual settings in the first place (my provider - Petro-Canada in Quebec - is not in there, by the way). At least, I can get on the device with novacom (although I could not get SSH to work), so I should be able to install squid if that is a solution.

    Thanks for any pointers.
    Last edited by hanaguma; 02/10/2012 at 01:43 PM. Reason: just some typos and unclarities

Tags for this Thread

Posting Permissions