Results 1 to 3 of 3
  1.    #1  
    i have a huge problem here . I have my pixi plus in Bulgaria now it was a present from my girilfriend and when i set it up it was all fine exept the app catalog wasn't running, i had a chat with webos support and they told me to follow theyr steps to make erase the phone ,unfortunately after the device restarts i was unable to sign in in to my profile .The screen says that i need to enter APN setting to get the internet running and then to sign in. Again i had a chat with the support team, the guy ask me to call my carier so they can give me the correct APN settings ,but after i have enter the settings there is a massage: unable to write settings ; and that is my deadend, i don't know what to do so i can set my device up, need your help guys
  2. #2  
    Quote Originally Posted by ganashev1 View Post
    i have a huge problem here . I have my pixi plus in Bulgaria now it was a present from my girilfriend and when i set it up it was all fine exept the app catalog wasn't running, i had a chat with webos support and they told me to follow theyr steps to make erase the phone ,unfortunately after the device restarts i was unable to sign in in to my profile .The screen says that i need to enter APN setting to get the internet running and then to sign in. Again i had a chat with the support team, the guy ask me to call my carier so they can give me the correct APN settings ,but after i have enter the settings there is a massage: unable to write settings ; and that is my deadend, i don't know what to do so i can set my device up, need your help guys
    I have sent you PM
  3.    #3  
    my phone is at&t if that can help

Posting Permissions