Results 1 to 2 of 2
  1. Pronk's Avatar
    Posts
    67 Posts
    Global Posts
    812 Global Posts
       #1  
    I'm hoping someone can help me here, because I'm thoroughly stuck!

    I bought a Pixi Plus for my mum (her first ever smartphone) as my wife has one and they're simple, reliable and ideal for her needs. However it's locked to O2 (UK) and she's on Vodafone UK.

    Not a problem, I thought. I've previously unlocked my wife's Pixi and got everything working with it on T-Mobile UK - even MMS. So I contacted O2, got an unlock code from them (for free). The code doesn't work. I went back to O2, and they said I have to take it in-store - and the guys in store have likely never even seen a Pixi, let alone know how to unlock one.

    So instead, I got a code from nextgenserver which is how I unlocked my wife's phone. But this time, all I get is BAD PACKET every single time, which I think suggests a communication error. I'm running the software on XP with no firewalls via Parallels on my Mac - the exact same setup as last time, which worked a charm. I've emailed nextgenservers, but no reply as yet.

    The only other unlock solution I've found is digitalunlock, but that would be paying for ANOTHER credit. Before I bite the bullet and consider that, does anyone have any suggestions as to what else I can try to get it working? I don't have access to a Windows PC, so am stuck using XP via Parallels - but as I say, that worked fine before.

    Thanks in advance for your help!
  2. Pronk's Avatar
    Posts
    67 Posts
    Global Posts
    812 Global Posts
       #2  
    Thanks all. I'm really confused as to why I'd have problems at my end when it worked perfectly before and I've changed nothing. I don't have access to another (non-Mac) computer so looks like it's Digitalunlock or nothing.

Posting Permissions