Results 1 to 10 of 10
  1.    #1  
    I have a newly activated Verizon Palm Pixi Plus activated on PagePlus. I would like to turn off the data and setup the wifi before setting up the profile. I can't seen to find a way to access these settings.

    I tried to use an existing touchpad profile, but it wants to update the software.

    Any help will be appreciated.
  2.    #2  
    I tried to just let it download on the $2 credit, but it didn't work. Now I am stuck on the "Waiting for the network ...", and the 3G icon is gone.

    How can I get WiFi on to upgrade the OS?
  3.    #3  
    I can't even turn the phone off now ...
  4.    #4  
    Now, I seem stuck in never-never land. Everytime I reboot, it returns to "Palm OS Web Update" screen with the "Waiting for the network..." message. I got here by trying to use an existing Touchpad profile. In middle of the process of setting up the profile, the phone asked to do an OS update. There was no option to say no, so having no other choice, I selected next. It used up all of my prepaid credit, and now I am stuck.

    I guess when creating a new profile you get the option to say no don't upgrade right now. Is there a way to start over.

    I tried using PalmOS Doctor, but I can't even get the phone into USB Mode.

    I'm not sure where to turn, except purchase more minutes to feed the upgrade OS beast!!!!!

    Any ideas? Is here a hardware reset to get back to factory settings?

    The Verizon Wireless menu in the top left has never appeared, and I suspect it won't until the profile is successfully completed.
  5.    #5  
    Well, I resolved the issue after much hand ringing and help from the PALM support.

    1. PALM Support said that the profile for my phone should be seperate from my profile for my Pixi Plus. I think this was the genesis of the problem. When initially setting up my profile, I chose to use the existing profile. This required an OS update that can't be cancelled. I ate thru my prepaid credit, and then I was stuck forever.

    2. I had to run WebOS Doctor which wiped my Pixi, and installed the LATEST version of he WebOS. I had a hard time getting into USB Mode as required by the WebOS Doctor. Turn off (Shutdown) the Pixi. Hold the Volume Up button, insert the USB into the phone (don't plug the USB into the PC), and release the Volume Up button. You should see the USB Tree. Run the WebOS Doctor, and follow the instructions.

    3. I created a new profile, and all is well. I didn't even have to re-activate.

    I turned off the Data Mode, turned on the WiFi, and life is good again.

    Another trick I learned from Palm Support is hold the Power button, toggle the Sound Swith 3 times to shutdown the Pixi when simply holding the power button won't work.

    So, the lessons learned are:

    A. Don't share a touchpad and pixi plus profile.
    B. Run the webOS Doctor first to upgrade the OS before activating the phone. (optional)
  6. bearda's Avatar
    Posts
    68 Posts
    Global Posts
    301 Global Posts
    #6  
    That's an odd piece of advice about the profiles. I'm definitely sharing a profile between my Verizon pixi plus (also on Page Plus) and my TouchPad. The only difference I can think of is that I had the phone first, than the touchpad.
  7. #7  
    ocajuno,

    I learned the same exact lesson as you 2 days ago the hard way

    just got my Pixi from dailysteals ..... did an ESN swap from my current phone from pageplus
    used my existing TouchPad profile and was prompted to do the latest WebOS update without any choice of declining or doing it later.... the download started but kept hanging and eventually ate up all my minutes

    After removing the battery, a couple system resets (like you could not shut down normally ... there is also a 3 key sequence that will shut down), and some get nowhere conversations with Palm Support I decided maybe it was the existing profile that was causing the issue as I saw elsewhere that when a new profile is created it should take you through a tutorial.

    did the create new profile and was able to finally get to the home sceen/desktop to disable data and activate wifi for the update

    all this after having lost all the minutes on my monthly talk plan

    lesson A. is truly a lesson well learned
  8. #8  
    Another trick I learned from Palm Support is hold the Power button, toggle the Sound Swith 3 times to shutdown the Pixi when simply holding the power button won't work.

    Cool info! Just tried it. Seems to do hard shutdown, like holding the power button on a PC for 5 seconds.


    -- Sent from my HP TouchPad using Communities
    Touchscreens are a fad.
  9. #9  
    Quote Originally Posted by ocajuno View Post
    Well, I resolved the issue after much hand ringing and help from the PALM support.

    1. PALM Support said that the profile for my phone should be seperate from my profile for my Pixi Plus. I think this was the genesis of the problem. When initially setting up my profile, I chose to use the existing profile. This required an OS update that can't be cancelled. I ate thru my prepaid credit, and then I was stuck forever.

    2. I had to run WebOS Doctor which wiped my Pixi, and installed the LATEST version of he WebOS. I had a hard time getting into USB Mode as required by the WebOS Doctor. Turn off (Shutdown) the Pixi. Hold the Volume Up button, insert the USB into the phone (don't plug the USB into the PC), and release the Volume Up button. You should see the USB Tree. Run the WebOS Doctor, and follow the instructions.

    3. I created a new profile, and all is well. I didn't even have to re-activate.

    I turned off the Data Mode, turned on the WiFi, and life is good again.

    Another trick I learned from Palm Support is hold the Power button, toggle the Sound Swith 3 times to shutdown the Pixi when simply holding the power button won't work.

    So, the lessons learned are:

    A. Don't share a touchpad and pixi plus profile.
    B. Run the webOS Doctor first to upgrade the OS before activating the phone. (optional)
    As indicated by my forum name, this is new to me. I've gotten the Palm Pixi Plus and, through PagePlus, have gone through the hoops and the little device works, sort of.

    I used the process outline at Kitty Wireless and the phone works, data is off and wifi connects to my home system but for the life of me I can't find a button for USB mode. Is it there and I'm blind or is it hidden and Palm keeps its location a secret?

    I notice Ocajuno got there by turning off the toy. Do I have to go that route? If so, Ocajuno, when in the process did you plug the USB cable into the computer? That seems just crazy if its the usual method and not a work-around of a freeze up. Someone show me how simple is since everything I've read sezs "tap the USB mode button" but where!

    Thanks (for a step by step direction)

    Oh by the way, if it matters, I've upgraded to v. 1.4.5.1
  10. #10  
    Solved the problem. Needed everything connected for the buttons to show. Gads, I wasted lots of time looking for them. Sure would help if the manual had used a few words more.

Posting Permissions