Results 1 to 13 of 13
  1.    #1  
    so i upgraded to 2.1 on my pixi plus on at&t and it has finally killed it. It wont receive calls make calls send texts or anything luckily i have another at&t pixi and 2.1 will becoming to this one too
  2. #2  
    Well, seeing as how I am considering putting 2.1 on my Sprint Pixi, this is alarming news. How do you know it was 2.1 that killed it? Can you doctor it back to 1.4.5?
    Touchscreens are a fad.
  3.    #3  
    doctor wont do anyhting done it many times. Compleatly killed it unless its me dropping it a few times pretty hard but i doubt it. Im working on doing it again right now.
  4. #4  
    Hmm was it a cumulative thing? I mean, did it somehow get worse and worse the longer you kept 2.1 on it? Or was it more of a "worked one day, didn't work the next" type thing?

    I've got a test Pixi with a bad ESN that I put 2.1 on and love it. Seems 100x smoother than my Sprint Pixi with 1.4.5, which is my primary phone. I don't even have a land line. So if 2.1 causes problems, then I definitely want to know about it before I make the jump and put it on my main phone.
    Touchscreens are a fad.
  5.    #5  
    some days it would work fine and somedays it would act up in the morning and afternoon it would be fine. Like this morning i was able to make a recieve calls come to tonight nothing no texts or calling nothing.
  6. #6  
    Bah, guess I need to sift through all 51 pages of the 2.1 on Pixi Effort thread to see if this is common.
    Touchscreens are a fad.
  7.    #7  
    i know that thread very well and its not common i think im the only one so far i know im rough on my phones so that could of caused it.
  8. rch4him's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #8  
    Mine did something almost the same. Mine would not get past the palm logo till it would cut off and restart. The Dr. Would get to 4 percent then fail. I don't know how much I would recommend it but this is what I did. I used ubutu to erase contents of the drive. Then I re installed 2.1, once it did that I was able to use doctor to get back to my 1.4.5 I tried to doctor it back before trying the 2.1 with know success but with the drive empty the 2.1 went back in easily. I am using it now for this so it worked for me.
  9. #9  
    10 Bucks says Palm put a kill switch in this, my 2.1 Pixi did that too. I just redid 2.1 and now it magically works.... 74sickness, it's probably a hardware issue anyway..
  10.    #10  
    Quote Originally Posted by palmlover123 View Post
    10 Bucks says Palm put a kill switch in this, my 2.1 Pixi did that too. I just redid 2.1 and now it magically works.... 74sickness, it's probably a hardware issue anyway..
    yeah whatever it doesent bug me i have a 2nd pixi never even used so i just finsihed 2.1 about an hour ago and patched it all up
  11. #11  
    Quote Originally Posted by 74sickness View Post
    yeah whatever it doesent bug me i have a 2nd pixi never even used so i just finsihed 2.1 about an hour ago and patched it all up
    please let me know how it works, I want 2 do it 2, but need 2 b sure first
  12.    #12  
    Quote Originally Posted by Wansi View Post
    please let me know how it works, I want 2 do it 2, but need 2 b sure first
    its working great acutally.
  13. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #13  
    Quote Originally Posted by 74sickness View Post
    so i upgraded to 2.1 on my pixi plus on at&t and it has finally killed it. It wont receive calls make calls send texts or anything luckily i have another at&t pixi and 2.1 will becoming to this one too
    did your pixi show any indications of things going wrong before it crapped out on you? only reason i ask is, i had to doctor back to 1.4.5.1 last night cause my pixi's screen wasnt responding at all but once back to stock everything was fine.
    If you dont want voice dial, do this in terminal

    novacom -t open tty://
    mount -o remount,rw /
    ipkg remove pmvoicecommand
    rm -r /usr/palm/applications/com.palm.sysapp.voicedial/
    mount -o remount,ro /
    reboot

Posting Permissions