Results 1 to 15 of 15
Like Tree2Likes
  • 1 Post By Bazirker
  • 1 Post By palmlover123
  1.    #1  
    I have a Palm Pixi Plus from Verizon. I am trying to install WebOS 2.1 but seem to be hitting a wall. I have tried everything I know and still nothing, If someone can tell me if Im doing something wrong or if I need to do something else, I would be very thankful.
    Here is what I've done.
    -Made sure all the files have the correct name.
    -Make sure I installed "Make and unzip"
    -Make sure the files were in downloads directory.
    -Since I have a Verizon phone I put it in developer mode and done a full erase.
    -
    I keep getting (make: *** No rule to make target `install’. Stop.)
    HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!Please..
  2. jkdj2010's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #2  
    Did you install the webos sdk? Did you make sure novaterm is installed? Are you in recovery mode? Did you navigate to the right directory?
  3.    #3  
    yes I have everything, just to make sure, you do use the "MAKE" to type ur commands, and not the cygwin command box, correct?
  4. #4  
    cd into the directory: mv Makefile.txt Makefile. Do those steps ONLY if your makefile's is called "Makefile" and it says it is a text file.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  5. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #5  
    im having the same problem as well, does anyone know if there is a step by step tut? i wasn't gonna put 2.1 on my pixi+ but hp has left me no choice.
  6. #6  
    Quote Originally Posted by dzee206 View Post
    im having the same problem as well, does anyone know if there is a step by step tut? i wasn't gonna put 2.1 on my pixi+ but hp has left me no choice.
    Do the steps that I posted before.
  7.    #7  
    I did what you said and now it says- mv: cannot stat "Makefile.txt" : No such file or directory.
  8. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #8  
    Quote Originally Posted by palmlover123 View Post
    Do the steps that I posted before.
    i already renamed the "makefile.text" to makefile. ima noob to this so im taking a chance and just diving in and learning as i go along.
  9.    #9  
    I have renamed the file as well, to makefile and still nothing happens. I spent 5 hours working on it yesterday and still no results. I even uninstalled and reinstalled cygwin to make sure that wasn't the problem. Still nothing.
  10. #10  
    Cygwin sucks and is an unsupported method of doing pretty much anything that WebOS Internals is affiliated with. Maybe try installing Ubuntu in Wubi and doing it that way?
    palmlover123 likes this.
  11.    #11  
    That sounds like a plan but currently I am unfamiliar with Ubuntu. I know about it but not how to work within it.
  12. #12  
    Google Wubi. Then we will help you.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  13.    #13  
    Ok, I sure hope so.. I am installing Wubi, what is the next step?
  14. #14  
    read the thread I posted, it may help. You might have the same problem I had, check it out.
  15. #15  
    No no no, Wubi is a tool to install/uninstall Ubuntu. Ubuntu is better and WILL save you a *bunch* of headaches.

    BTW Ubuntu is a mix of Mac and Windows. If you use Windows, then it will be easier to use.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
    74sickness likes this.

Posting Permissions