Results 1 to 6 of 6
  1.    #1  
    My Pixi randomly changes from ringer to vibrate by itself while the switch remains in the same place. I'm afraid I am going to start missing calls.

    Does anyone know how to resolve this? Thanks.
  2. #2  
    I had it similar. It was caused by a patch called sth. like 'no alerts during phone calls'
  3. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #3  
    Is your pixi just sitting and nothing is brushing the ringer switch area? For me, the slide switch became loose and any little touch would turn to ringer. I got a new backing to fix.
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930
  4.    #4  
    Yes, it changed when nothing touches it. When that happened to you, did the switch move? Mine isn't moving at all. Could still be loose though. Thanks
  5. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #5  
    For me, the switch did not move externally. I'm sure it was loose inside after switching it out with another unit.

    The slide switch is not really that. I found the ringer switch itself is really a push button internally. When you slide the outer plastic piece up toward the screen, you are pulling a finger up and it has to be strong and rigid enough to push the button. When that finger was loose, my phone was on vibrate more often than being in ringer mode because it could not hold the button which itself has resistance and would push the finger away.
    Last edited by libray; 08/11/2011 at 06:36 PM.
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930
  6. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #6  
    Quote Originally Posted by accidentallyonpurpose View Post
    My Pixi randomly changes from ringer to vibrate by itself while the switch remains in the same place. I'm afraid I am going to start missing calls.

    Does anyone know how to resolve this? Thanks.
    I had the same problem before, what I did was take off the back casing and somewhere by the switch is a screw. Tighten that screw and it should do the job. It appears it comes loose for some reason, hope this fixed your problem.

Posting Permissions