Results 1 to 4 of 4
  1.    #1  
    I'm new here, so please forgive me if I'm posting something that has already been answered (I did search the forums, didn't find anything), or if I'm posting in the wrong place...

    I just got a palm pixi plus yesterday (gsm version, unlocked). I'm really liking it so far. I had a little trouble at first setting up a palm profile.. figured that out eventually. Right now, the only problem I'm having is setting up my gmail. Gmail calendars are all syncing just fine, so I know it's not an account issue.

    I've gone through all the manual settings (for imap), set up everything according to both gmail's support and every post I could find here. No matter what I do, though, I continue getting the "unable to sign in" message. "Unable to validate incoming mail server settings. Check the settings and try again." I've tried restarting, taking the battery out and restarting.. I've gone into gmail and tried disabling imap then re-enabling. I've tried with pop enabled or disabled..

    I tried setting it up as a pop account once, and I got an error message that time too. I can not remember if it was the same error message as when I try imap, though.

    I have another imap account set up, so I know imap works. Why can't it validate gmail's server?? Does anyone have any ideas? This is starting to really frustrate me.

    -Kelly
  2.    #2  
    Ok, so I opened a new gmail account and tried connecting to that one, and it worked just fine. I checked the account settings, and they were identical for both accounts.

    So, I went to my primary gmail account (the one that wasn't working before) and deleted all the junk mail.. moved everything from before 2011 to subfolders. Tried to connect again, and it WORKED!!! I hope that it continues to work. There must have been either too many messages in the inbox, or particular messages that the pixi just didn't like. Of course it would have helped if the error messages were a little more specific.

    Anyway, nevermind, it's working now.
  3. #3  
    When I added Gmail to my phone, I did not add it as POP or IMAP, I added it as a Palm Profile account, just like I did with Facebook. When I did that it was automatically added to my contacts, email and calendar. I think if you are trying to add it as email only you might be doing something wrong.

    -- Sent from my Palm Pixi using Forums
    Touchscreens are a fad.
  4.    #4  
    I added Gmail to my phone during the palm profile creation as well -- it added my calendar and contacts, but it did not add my email. I wonder now if this is because of the same issue that was stopping me from adding it manually. I have to assume the issue had to do with one or several of the emails in my inbox. I don't know if it was a message that I deleted, though, or if it was one that was simply moved to a subfolder. It also could just have been too many messages in the inbox (although it was initially set to only show mail from the last 7 days.. not sure if that's relevant). At any rate, it's fixed now. .

Posting Permissions