Results 1 to 10 of 10
  1.    #1  
    I have noticed that 3 or 4 of my current patches say that they are not compatible with version 1.4.5. I removed one of those that I did not really need, then tried to go back in to install it and it is listed as unavailable.

    Jason's battery icon as percent, gps icon on top bar, and youtube video downloads are a few that I found like this.

    The question is, if I need to doctor, will I no longer be able to use some of the patches I currently have?

    Have these patches been reworked for newer devices/software thus making them incompatible with older OS's???

    Any input is much appreciated.
  2. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #2  
    Yes, this is really ****ing me off. 45% of the patches i use to have on my pixi are now gone. I just recently doctored my phone a noticed this. Like really? HP leaves us in the cold and now the homebrew community is to.....

    One of my faves advance reset options isnt there. The device menu patches i perfer.
  3. #3  
    check the mix patches for the top bar and you will probably find what you need. Mixes help to prevent conflicts.
  4. #4  
    I have not told anyone to remove my patches, however lots of people on webOS 1.4.5 seem to be reporting such an issue.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  5. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #5  
    Hmm. I have a patch or two that was "removed" from the list of installed patches when I open up preware, but it still works in the background. Is that the same behavior seen?
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930
  6. #6  
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  7.    #7  
    Quote Originally Posted by libray View Post
    Hmm. I have a patch or two that was "removed" from the list of installed patches when I open up preware, but it still works in the background. Is that the same behavior seen?
    Mine are still showing as installed, but when I go in to view it, it is listed as unsupported. And yes, the patches are still working.
  8. #8  
    Quote Originally Posted by jccjmml7 View Post
    Mine are still showing as installed, but when I go in to view it, it is listed as unsupported. And yes, the patches are still working.
    you're going to want to contact webos-internals then, as they manage the feed
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  9.    #9  
    Quote Originally Posted by Jason Robitaille View Post
    you're going to want to contact webos-internals then, as they manage the feed
    Thanks Jason.

    The packages listed in the index online work when installed through Internalz so I am guessing the issue just lies within Preware.
  10. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #10  
    Its on webosinternals fault. If you remove them you can addem back again. like half of the patches I use I cant addd back because they're not supported.

Posting Permissions