Results 1 to 7 of 7
  1.    #1  
    Pixi running 1.4.5 says it's up to date, but when I try to install the Grooveshark app the store gives me the message that it cannot run on my os and to update it. I had the app like 2 weeks ago but had deleted it due to the playlimit constraints, but decided to get the VIP and use it again. I have tried the free app called Groovee but it doesnt seem to have many songs.
  2. rkguy's Avatar
    Posts
    803 Posts
    Global Posts
    816 Global Posts
    #2  
    once it's gone it's gone. That is, if you have it installed and then update your app, it will update to the latest version. If you don't have it at all you won't find it anymore in the app catalog. This is an issue because it is a hybrid app and hybrid apps are supposed to be webOS 2.1+. Since you uninstalled it, you can't get it back. My suggestion is either: (1) get a new phone: Pre2, Veer, or Pre3 if you can afford it (yah Pre3 isn't out yet), or (2) ask grooveshark to release a non-hybrid version of the app that you can still use. I don't think they know how many users want their app that are on 1.4.5 and the only way they will know is if people like you tell them.
    ...This programming stuff is actually addictive but really hard :/
  3. kulf's Avatar
    Posts
    84 Posts
    Global Posts
    98 Global Posts
    #3  
    Try Dummymaker (preware).
    com.grooveshark.app
  4. #4  
    Quote Originally Posted by kulf View Post
    Try Dummymaker (preware).
    com.grooveshark.app
    samesies here... I had Grooveshark on my Pre Minus, but the phone broke, had it replaced, went to reinstall, couldn't find Grooveshark again.

    Just tried Dummymaker, but got this message:
    com.mgschu.dummy.srv is not running

    Is Dummymaker down for good? temporarily?
  5. #5  
    Ugggg, just noticed that I need 2.X to use Dummymaker. Are there any other options to be able to install the 'old' Grooveshark? I'm running 1.4.5. Come on Sprint, please land the Pre3 soon.
  6. rkguy's Avatar
    Posts
    803 Posts
    Global Posts
    816 Global Posts
    #6  
    Quote Originally Posted by visigothwarrior View Post
    Ugggg, just noticed that I need 2.X to use Dummymaker. Are there any other options to be able to install the 'old' Grooveshark? I'm running 1.4.5. Come on Sprint, please land the Pre3 soon.
    Not looking good for the Pre 3 on sprint right now. I just read an article on Engadget with sprint's supposed roadmap and there is def. no webOS devices on there.




    -- Sent from my Palm Veer using Forums
    ...This programming stuff is actually addictive but really hard :/
  7. #7  
    Quote Originally Posted by visigothwarrior View Post
    Ugggg, just noticed that I need 2.X to use Dummymaker. Are there any other options to be able to install the 'old' Grooveshark? I'm running 1.4.5. Come on Sprint, please land the Pre3 soon.
    Did you try Impostah? I can't remember right now if Impostah is for 2.x though...

Posting Permissions