Results 1 to 10 of 10
  1.    #1  
    So, well last night my phone was workin fine right before bed. This morning I took it to work, didnt use it till mid day, when I went to use it....

    The network was going up and down like crazy, like icons appeared then disappeared and phone was HORRIDLY slow. So slow I had to yank the battery.
    When I boot it back up...its still slow as all hell. The network stuff keeps tryin to reconnect like mad. Terminal was BARELY usable but I did a ls on / directory and there were directories nammed stuff like ????01??? A3 and some more with ??? ... I couldnt delete them.

    I even tried membooting to a stripped kernel so I could do file work through novaterm but...um...I couldnt get rid of those directories. I ran **** on all file systems I could and no corruption.

    I have NO IDEA whats going on! ACK
  2. #2  
    definitely not virus. When was the last time you doctored your phone?
  3.    #3  
    Quote Originally Posted by Cantaffordit View Post
    definitely not virus. When was the last time you doctored your phone?
    Never, but its never needed it. I havent had issues w/ it ugh....ugh... how the hell this freakin happen all random? grrrLOL
  4.    #4  
    I guess the SSD of my phone is screwed. Ugh, so frustrating...lumberjack is showing tons of disk i/o errors. DAMN SSD! I HATE IT....so freakin unreliable.
  5. #5  
    Might as well try doctoring then, sounds like you have nothing to lose.
    Palm Pre 2 on Sprint
  6. #6  
    Quote Originally Posted by GenTarkin View Post
    Never, but its never needed it. I havent had issues w/ it ugh....ugh... how the hell this freakin happen all random? grrrLOL
    Sounds like it needs it now. It's really not that bad, I've done it a half dozen times or more.
  7.    #7  
    Yeah its bad when I have a lot of data in programs...grr and ones that save/restore dont save. Ugh. So, I did a badblocks test on the SSD and its good guess the databases got corrupt or something ugh...frustrating.

    Ill be so ****ed if this is some odd connection issue...lol
    Gonna wait on the doctor see if a day or so it clears up at all. It started working fine when I got home for about 5minutes then went to **** again lol.
  8.    #8  
    I went ahead and doctored phone. I was happy to see that palm profile stores memo's, tasks and calender items apparently =). Also, save/restore helped w/ a few other applications. But for some reason, preware saved package list only had entries in it up to items starting with letter F then rest of list was blank. But, I looked at the storage partition for the saved package list and opened it up, it shows all patches that should be installed, but for some reason preware wouldnt parse the entire list, so had to install patches manually. Also, not sure what applications I still need. But, overall very impressed w/ how much data / settings was actually recovered.

    Dont know why stupid profile cant do SMS's but, Im glad I have the history saved by saved / restore if I really need it.

    Anyways, now doctored, phone working better again. Back to tweaking...lol
  9. #9  
    Quote Originally Posted by GenTarkin View Post
    Dont know why stupid profile cant do SMS's but, Im glad I have the history saved by saved / restore if I really need it
    You'll be pleased to hear that the profile does, in fact, store SMS in webOS 2
  10.    #10  
    Quote Originally Posted by GodShapedHole View Post
    You'll be pleased to hear that the profile does, in fact, store SMS in webOS 2
    Oh cool! But, dang, too bad cant get that on pixi =(
    Oh well, in a year or so hopefully new pre / pixi type device will be out for sprint.
    Pre3 would be nice if it ended up on sprint.

Posting Permissions