Results 1 to 9 of 9
  1.    #1  
    Do applications that aren't compatble with the pixi plus just not appear when I enter the App Catalog via a pixi plus? Or are they there, but I'm just not allowed to download them? How do you know when an app is and isn't compatible with the pixi plus?
  2. #2  
    that's supposed tk be the way it works. Devs have to specify which devices they run on.
  3. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #3  
    They appear but you'll get an error that it cannot be installed on the device.
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930
  4.    #4  
    I was going to buy Bad Kitty and then wondered if it was compatible with the pixi plus. I looked for any indication of whether it is or isn't and couldn't find any in the info presented right before buying the app. So, I googled "bad kitty webos" and clicked on a link about the app in the palm developer site that says that Bad Kitty is "available for: palm pre, palm pixi, HP Veer". To confirm I Tweeted @badkittyapp and they said it is compatible with the pixi plus. So, I bought it!
    Why can't it just be clearly stated among the information presented before buying the app exactly what devices it's compatible with?
    I mean, in the palm developer site it says that angry birds and NFS Undercover are not compatible with the pixi plus, but some people say it is? I don't know how to tell.
  5. #5  
    Apps that won't run on your device will not appear in your catalog. There is no need to confirm with anyone that an app in your catalog will run on your device. If it's in your catalog, you can run it.

    To confirm this, you can find an app in the catalog that works on Pre only and see that it does not appear on your Pixi. X-Plane is one such app. You will not see it in your catalog on your Pixi.

    https://developer.palm.com/appredire...xplane-extreme
    Touchscreens are a fad.
  6. #6  
    You can use the method foresaid by Syndil.
    One more, few angry birds version do work, but just check the version in Catalog and you will get the necessary apps working.
    Many time i am not able to check my Pm early. PM me your query with your frequently checked email address. Or better way you can mail me at: 'okaymailme@yahoo.in'
  7.    #7  
    Is that why only "Angry Birds for Pixi" shows up and not "Angry Birds" like on a pre?
  8. #8  
    Yes. Absolutely.
    Many time i am not able to check my Pm early. PM me your query with your frequently checked email address. Or better way you can mail me at: 'okaymailme@yahoo.in'
  9. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #9  
    Hmm,
    I must be confusing things that show up in preware with the App Catalog.
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930

Posting Permissions