Results 1 to 10 of 10
  1.    #1  
    FYI, I had to reinstall the stock kernel before I could update to the latest UK. I got an error when trying to update to the new version while running the older UK.

    Comp swap was not available until I did update to newest version.

    Also, Preware fully loads now with 1.4.5.1!!

    Thanks a ton to you devs out there!!
  2. #2  
    I had the same problem installing uk update, in fact it disappeared from my installed list. i came to the forum looking for a solution and your solution worked perfect. thanks.
  3. #3  
    I'm using the warthog kernel and a few patches, I installed the update without any problem =D (I accidentally update it without reverting to the original kernel).
  4.    #4  
    Quote Originally Posted by augustofretes View Post
    I'm using the warthog kernel and a few patches, I installed the update without any problem =D (I accidentally update it without reverting to the original kernel).
    I guess that tells us exactly how much the 1.4.5.1 update did for us.....probably not much if anything.
  5. #5  
    It is a 0.0.0.1 update - how much were you expecting?

    -- Rod
  6.    #6  
    Quote Originally Posted by rwhitby View Post
    It is a 0.0.0.1 update - how much were you expecting?

    -- Rod
    Well put!
  7. #7  
    Ok... How do I reinstalll the stock kernal?
  8. #8  
    search for palm kernal in preware
  9. #9  
    Quote Originally Posted by modemjunkie View Post
    Ok... How do I reinstalll the stock kernal?
    You seriously installed a custom kernel without first knowing how to uninstall it?

    -- Rod
  10. #10  
    i had the error too and UK dissappeared from my app list. via preware i tried to reinstall UK. but now my pixi doesnt reboot anymore any ideas? do i have to doctor my pixi ?

Posting Permissions