Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    So I buy the Pixi + phone as an upgrade (actually got it free), after an exchange of an existing phone within my 30 day period with Verizon in December of last year and have lived quite happily with it but have noticed a sharp drop in apps for it, or rather patches.

    Every time I go into the Preware program on the phone and look at the patches, I see more patches for 2.x instead and a lot of "placeholders for 1.45" as descriptions.

    Even applications are now no longer compatible with the phone. I am starting to get frustration with the whole process. I spoke with the Palm people tonight via Chat and was given the same stuff about 2.x updates for the Pixi and to check it with their site. I have read the threads here about NuttyBunny making the progress there with great interest and look forward to anything there.

    Anyone else tired of the decreased new programs for the Pixi+ lately?
  2. #2  
    Eh, its alright. Its not my phone, basically only a WiFi toy for me, but sure its slightly frustrating. I can only pray the Veer doesn't suffer the same fate.
  3. #3  
    veer can run 3.0 while pixi can't even run 2.0. I don't think there's any worry there.
  4. #4  
    Such as? If there's a particular patch you want, you can email the author of it to ask for 1.4.5 support or post in the forum for it. Just nothing with Tweaks support will work because the Tweaks app cannot work on 1.4.5.

    From a look at recent patches I can see the following not compatible:

    1. Voogle replaces Voicemail in Phone (you should ask the author)
    2. Advanced System Menus/Prefs (most of which have 1.4.5 versions)
    3. Autostart Exhibition (impossible for 1.4.5)
    4. Change Just Type to Universe (you should ask the author)
    5. Add Music Player to Exhibition Mode (impossible for 1.4.5)
    6. Show Agenda From Exhibition (impossible for 1.4.5)
    7. Character Counter - VZW (already has separate 1.4.5 compatible version)
    8. Device Profile Service Override (impossible for 1.4.5)
    9. Multilingual Google Maps (impossible for 1.4.5)
    10. Email Read All Delete All (has 1.4.5 version with different name)
    11. Remove video pause on minimize (has 1.4.5 version with different name)
    12. Adds 30sec 1min to ExhibitionMode Photo App (impossible for 1.4.5)
    13. Block Low Res Contact Photos From Gmail (you should email the author)
    14. Additional Days And Times For Syncing Email (has 1.4.5 version with different name)
    15. Disable Captive Portal Notifications (unnecessary for 1.4.5)
    16. Hebrew support for physical keyboard (you should email the author)
    17. Open to Favorites (impossible for 1.4.5)
    18. Remove Email Trash Can (you should email the author)
    19. Change number of bookmarks to xx (you should email the author)
    20. Enable Media Sync (unnecessary for Pixi)
    21. Enable Virtual Keyboard (impossible for 1.4.5)
    22. Show Flash Preferences on Legacy Devices (impossible for Pixi)
    23. Poor Mans Post to Twitter Quick Action - US (impossible for Pixi)
    24. qon neH (unnecessary for Pixi)
    25. Fix No Bookmarks Displayed Bug (unnecessary for Pixi)
    26. Disable Various Phone Sounds (you should email the author)
    27. No VPN (unnecessary for Pixi)
    28. Make It So (unnecessary for Pixi)
    29. Advanced New Card per Convo (has 1.4.5 version with different name)
    30. Add Audio to SMS (has 1.4.5 version with different name)
    31. Behavior and Options Tweaks (impossible for Pixi, 1.4.5 has the options here in separate patches)
    32. Sharing Super Mix (impossible for Pixi, 1.4.5 has various versions in separate patches)
    ....at which point we come to the multitude of patches that have not been upgraded with 2.x support.

    So out of 552 patches, 32 are marked as unavailable for the Pixi.

    Of those 32:
    12 are impossible for Pixi/1.4.5
    6 are unnecessary for Pixi/1.4.5
    7 have 1.4.5 versions with different names
    7 might be able to happen on 1.4.5

    So essentially there are 7 patches out of 552 that could work on 1.4.5, but their patch authors have not made 1.4.5 versions of them. Doesn't really seem like a cause for frustration to me, unless you mean your real frustration is "we're never getting 2.1" and not "no more 1.4.5 patches".

    As for apps, there are about 5 apps I know of that don't work on 1.4.5:
    1. Koto Player (get the Music Remix 1.4.5 version, Amigo 1.4.5 version, or NaNplayer)
    2. Comic Shelf
    3. Voice Memos
    4. Voices
    5. Internalz File Manager (get the 14.5 version in Preware)

    That's all I got for programs, anything else?
    screwdestiny
    PSNTwitterLast.FM
  5.    #5  
    Now, I really haven't scrutinized the patches per se' but seeing the prevalence of them coming in more and more, is what I am talking about.

    On another topic sort of, but fits here as well. I have been fighting with Rovio some concerning the Angry Birds Seasons update and am getting that they will not talk about if/when it will happen for Pixi+ users such as myself who paid for the full app.

    It is this type of stuff that is happening with the whole 1.45 scene that is making me really re-think my decision back in December to go with Palm and not Android like I was very tempted to do at the time if it wasn't for the extra $$$ monthly on the data plan.

    Not going the Droid route any time soon, but with this whole 1.45 is the end of the road mentality with HP and developers for us users who cannot run 2.x well is getting a bit old. Even reading the newsfeeds, I am seeing a lot more from here and WebosCentral focusing all on 2.x apps instead of the 1.45 stuff.
  6. #6  
    Quote Originally Posted by FenrirWolf View Post
    veer can run 3.0 while pixi can't even run 2.0. I don't think there's any worry there.
    We're not too sure about that, yet.

    Palm also said when webOS 2.0 was first announced all devices (including the Pixi) will get upgraded. Now look where we are.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  7. #7  
    The PDK problem on the Pixi has been happening for a long time, since well....since the PDK support went live on the PIxi. Your issue with Rovio is not actually a 1.4.5 issue, it's more of a "We don't want to compile the game for the lower-resolution Pixi " issue.

    I still don't really get what you mean by focusing on "2.x" apps? What 2.x apps are you upset about not having? The truth of the matter is that developers have "abandoned" 1.4.5 because Palm has abandoned 1.4.5. The Pixi is not getting another update and the Pre's 2.1 is a pity release not sent OTA.

    Just wait, soon developers will be abandoning 2.x apps to write Enyo apps for 3.x in time for next year.
    screwdestiny
    PSNTwitterLast.FM
  8. #8  
    I thought I read somewhere that HP is planning to have 3.x on the phones this year, my guess is that as soon as they get the TouchPad out, they will put tons of resources into figuring out 3.x for the phones and they will encourage the devs to do so alos so they can have a robust integrated system as a selling point.

    What I did is to buy a PrePlus off of ebay. I know at least one or two people on the forum complained to Verizon that their PrePluses were not working well and they got Pre 2s without having to extend their contract, you might want to try that route with your PixiPlus seeing that its operating system is now orphaned.
  9. #9  
    Quote Originally Posted by bluenote View Post
    I thought I read somewhere that HP is planning to have 3.x on the phones this year.
    Come on now...really...."this year" means "the end of this year" then tack on 3 months because this is Palm we're talking about.
    screwdestiny
    PSNTwitterLast.FM
  10. #10  
    Quote Originally Posted by malpha View Post
    Come on now...really...."this year" means "the end of this year" then tack on 3 months because this is Palm we're talking about.
    I hear you. Still, I think the push will be on to have this done by Nov/Dec, the competitive pressures in the marketplace are too great and it is also confusing to be running two versions, one for phones and one for TouchPad--if they can get 1 version for both, they will have an advantage over both Blackberry and Google.
  11. #11  
    I also have noticed this. (It seems like it's a lot because the patches & apps that don't work just happen to be the ones I want!) :P

    For instance, Music Player Remix. I don't think it's possible to get a 1.4.5 version anymore. I happen to still have the old homebrew version which I use nearly every day, but if it were available, I'd upgrade to the pay version in a heartbeat. But not so for 1.4.5 (that I know of, anyway).

    But it's understandable and expected that support for 1.4.5 is going to go away eventually. That's just progress. Doesn't that happen with every OS or program at some point? We're expected to move to newer & better things. That's why no one's making .pdb files for PalmOS anymore. I'd love it if they were, but we've moved on.

    As for me, I'm hanging on to my 1.4.5 Plus until the cows come home because of the free hotspot--or until another phone is afforded the same promotion. I'm snatching up everything I can while it's still available and keeping it on the phone. I was a relic using my Treo for as long as I did; this won't be any different.
    Last edited by katefields; 05/13/2011 at 12:58 PM.
  12. #12  
    Part of the problem is that Palm practically forgot all about 1.4.5 (besides the 1.4.5.1 "update"). For example, I have been trying for a long time to convince them to allow hybrid apps on 1.4.5, since of all the things that are "new" in 2.1, hybrids work on 1.4.5, and they work great. But, they will not allow hybrids on 1.4.5.
  13. #13  
    Quote Originally Posted by rsanchez1 View Post
    But, they will not allow hybrids on 1.4.5.
    Well, except for those few "special" partners. Don't you love a good double-standard? They clearly are not afraid to lose their existing user base. It is even more frustrating for developers that are caught in it.
  14. #14  
    imho palm has done an fairly decent job of support those of us who like our outdated Pixis. Take a look at some of the other companies out there. Microsoft - when a new version of windows comes out they do there best to make the old version disappear. Nintendo does the same with its game consoles. Its understandable that programers are moving on but that has nothing to do with palm's support of an old phone/OS. The fact that palm allowed people to create patches amazed me. If jumping ship will get you the features you crave then do so. I for one have found that I can do more of the things that I want to with a pixi then with an iphone or an andriod phone. The only thing that doesn't work for me all the time is google maps. There just isn't enough 3g coverage where I live. Now I have to admit that those windows moble 7 phones have perked my interest.
  15. #15  
    Well, I guess doing nothing is better than actively forcing people to drop legacy devices.

    -- Sent from my Palm Pre using Forums
  16. #16  
    Quote Originally Posted by rsanchez1 View Post
    Well, I guess doing nothing is better than actively forcing people to drop legacy devices.

    -- Sent from my Palm Pre using Forums
    And to p**s off the entire crowd.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  17. #17  
    I can't say they have done nothing. I don't think they should have ever let it be know that they were trying for 2.0 on pixis. I honestly feel sorry for the guy(s) at palm trying to make that work. Good luck NB. In my mind it is the same concept as trying to put windows 7 on my computer. It just doesn't work. So stop complaining about how horrible palm is because your Pixi is a dying breed.
  18. #18  
    Know what's even worse? That the HTC Hero didn't get updated to Gingerbread. And that the 3GS only got gimped iOS4.

    Old devices will eventually not be supported anymore. It's an absolutely normal cycle. The "problem" with webOS is that it missed a product cycle due to bankruptcy, buyout and direction change. Will anybody seriously fault HP for wanting to move forward at maximum speed rather than move backward and focus on old hardware instead?
  19. #19  
    I believe the whitepages patch works fine on my Pre-.....by the way nice Patch....as far as apps..i've been happy with what I have been getting lately....Trapster is great
  20. #20  
    My Sprint Pre still uses 1.4.5 so I no the deal but it's the only median that can be found for all involved from legit 2.x, meta 2.x, and 1.4.5 to work. The sad truth is webos 1.x is a discontinued version what can be patched in it has already been done mostly. Soon enough, HP will have 2.x devices for legacy user to upgrade, crossing fingers for Sprint
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
Page 1 of 2 12 LastLast

Posting Permissions