Results 1 to 17 of 17
  1.    #1  
    Iīm new in the webOS world so I will explain my situation.
    I have bought last week the palm pixi plus and I done hack it and unlock it but thereīs a little problem now, yestoday I was installing some patches and by mistake my little brother push me and I press install but in the description it says that it does not work on the palm pixi plus and now no audio play unless I connect the headphones and hear it with headphones but what make it worse when I answer a call or I make a call I canīt hear nothing neither unless I put on the headphones or I put the phone on speaker, I alredy check for the patch on installed patches on preware but it does not appear, some one please help me! It is the Palm Pixi Plus Verizon, webOs version 1.4.5
  2. #2  
    Quote Originally Posted by giancarlov_08 View Post
    Iīm new in the webOS world so I will explain my situation.
    I have bought last week the palm pixi plus and I done hack it and unlock it but thereīs a little problem now, yestoday I was installing some patches and by mistake my little brother push me and I press install but in the description it says that it does not work on the palm pixi plus and now no audio play unless I connect the headphones and hear it with headphones but what make it worse when I answer a call or I make a call I canīt hear nothing neither unless I put on the headphones or I put the phone on speaker, I alredy check for the patch on installed patches on preware but it does not appear, some one please help me! It is the Palm Pixi Plus Verizon, webOs version 1.4.5
    Either remove the patch - which I am surprised actually installed - or if that doesn't work it may be time to Doctor and restore back to defaults.
  3. #3  
    I dont wanna sound like a smart ***** but did you by chance hit the ringer switch on the left side of the phone and turned it on vibrate by chance?
  4. #4  
    Quote Originally Posted by Bosgarage57 View Post
    I dont wanna sound like a smart ***** but did you by chance hit the ringer switch on the left side of the phone and turned it on vibrate by chance?
    LOL - I had not thought of that. I think that typically only adjusts ringer not media volume however. His description didn't seem like this type of problem but you don't know if you don't ask.
  5. #5  
    Quote Originally Posted by Unclevanya View Post
    LOL - I had not thought of that. I think that typically only adjusts ringer not media volume however. His description didn't seem like this type of problem but you don't know if you don't ask.
    AHHH tis true. I dont see how the patch could have gotten installed. Maybe a bad ipgk package or w/e its called.
  6.    #6  
    How I said before I am new on webOS but I dont really know why it is giving me that problems if the patch dont appear as installed! Thereīs no way how I can see all the patches that are installed but no through preware?
  7.    #7  
    It is not the ringer switch because when a text come in it alert me and make the noise!
  8.    #8  
    Quote Originally Posted by giancarlov_08 View Post
    How I said before I am new on webOS but I dont really know why it is giving me that problems if the patch dont appear as installed! Thereīs no way how I can see all the patches that are installed but no through preware?
    It is not the ringer switch because when a text come in it alert me and make the noise!
  9. #9  
    i installed a patch to increase my girls pixi volume and it distorts the volume really bad. It doesnt show in the preware or quickinstall either, dr was the only thing that fixed it.
  10.    #10  
    This might be a simple question but when you apply dr what all you loose? and you dont have to set up again the CDMA rite? because I really dont know how to do that
  11. klynn's Avatar
    Posts
    116 Posts
    Global Posts
    142 Global Posts
    #11  
    were you using headphones with the phone before it stopped? I have a Pixi Plus and it often get stuck in headset mode. I just use a Q-tip with rubbing alcohol on it to clean out the headphone jack and then it usually works through the speaker again.
  12.    #12  
    Actually I done do that also! But still it is not working but when I take off the battery cover and put the phone close to my ear I can hear the music playing but I canīt put up the volume.
  13.    #13  
    Someone please help me!!!!
  14. #14  
    hi,i suffer this problem couple days ago,so i ask someone to help.Finally i solve it.The problem is the earphone jack,after you use your earphone to enjoy the music or making phone calls ,you take the earphone out, but the phone is still in the "earphone mode",so the method is you can have your headphone in and out the jack while playing the music till you hear the noise(i try my best make you understand,course i am not so good at English)
  15. #15  
    I have had this issue as well. It is probably my largest issue with the Pixi+. It sounds to me as if your Pixi is stuck in headset mode. I actually spoke with a Palm CSR. He suggested plugging and unplugging a headset jack quickly about 8 or 9 times. This actually worked. I have recently read another post that suggested putting graphite into the headset jack. I have not tried this myself but it does make sense.
  16. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #16  
    Quote Originally Posted by leebae View Post
    I have had this issue as well. It is probably my largest issue with the Pixi+. It sounds to me as if your Pixi is stuck in headset mode. I actually spoke with a Palm CSR. He suggested plugging and unplugging a headset jack quickly about 8 or 9 times. This actually worked. I have recently read another post that suggested putting graphite into the headset jack. I have not tried this myself but it does make sense.

    All this, yet there are still HP employees that beleive there was no design flaw in the Pixi. You must have had an individual problem. I must have had an individual problem. The OP is having an individual problem. They won't know about these individual problems unless we tell them. yadda yadda
  17. #17  
    The CSR I spoke with seemed very familiar with the issue. He didn't hesitate in providing me with a solution. Once again, I hope HP corrected this issue with the new hardware. It is a shame that I am reluctant to use a feature on my phone do to potential failure.

Tags for this Thread

Posting Permissions