Results 1 to 18 of 18
  1.    #1  
    Hey guys, I got a pixi for an mp3 player, and use a pre+ as my main phone. I was wondering is there a patch for the pixi like there is with the pre to increase headset volume and speaker volume? I can barely hear it when I'm on my bike. thanks
  2. #2  
    doesn't look like there is one for us pixi users. There is a patch file on the forum somewhere for sound increase, but I believe it only increases media playback from the back speaker.

    I would also love if we had call volume increase on the pixi.
  3. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #3  
    yha there is. search feature is your frinend. and headset volume is perfectly loud enough with good headphones. Bad ones their awful
  4. #4  
    Quote Originally Posted by giggles View Post
    yha there is. search feature is your frinend. and headset volume is perfectly loud enough with good headphones. Bad ones their awful
    Some headphones are high impedance, which with a weak output amp will lead to bad volume. Doesn't mean the 'phones are bad, just could have larger or heavier elements to drive.
  5.    #5  
    Thats guys, I did find the patch's yesterday but I get an error when trying to install them. heres the linky:

    http://forums.precentral.net/palm-pi...ed-help-2.html
  6. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #6  
    Quote Originally Posted by Saijin_Naib View Post
    Some headphones are high impedance, which with a weak output amp will lead to bad volume. Doesn't mean the 'phones are bad, just could have larger or heavier elements to drive.
    never said it was the phones fault. said it was the headphones themselves.
  7. #7  
    Quote Originally Posted by giggles View Post
    never said it was the phones fault. said it was the headphones themselves.
    Yes, precisely my point. Headphones can be high impedance. It doesn't mean they are "bad" or low quality. In fact, most higher Sound quality phones use drivers that put more impedance on the Pixi's amp. A weak amp on the Pixi will lead to low volume output with higher impedance headphones. It is the fault of the Pixi more than the headphones.
  8. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #8  
    Quote Originally Posted by Saijin_Naib View Post
    Yes, precisely my point. Headphones can be high impedance. It doesn't mean they are "bad" or low quality. In fact, most higher Sound quality phones use drivers that put more impedance on the Pixi's amp. A weak amp on the Pixi will lead to low volume output with higher impedance headphones. It is the fault of the Pixi more than the headphones.
    Oh, okay now I understand, well I just noticed that compared to the cheap headphones i have my ipod and skull candys they perform in the order of their cost.
  9. fcat5761's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
    #9  
    How is the volume otherwise on the pixi? Mine seems to be very low. I've never tried it with headphones. I always use as speaker phone and im told i talk to loud (they can hear me just fine) but i can barely hear them and even when making the call, the tones are low.
  10. #10  
    Speaker seems rather low, headphone output with my Koss PortaPros is actually perfectly fine. These are mid to low impedance phones though.
  11.    #11  
    Alright guys I tried some of the files JC-Treo reated on the link I provided above and I keep getting this error message when I download it through quick installer:

    "An error occured while while attempting to install org.webinternals.patch_2.5.9-4_arm6.ipk
    Novacomd socked was closed prematurely
    novacom: unexpected EOF from server"

    Then I hit ok on that error and I get a GNU Patch dowload installed!

    Hit OK again and takes about 5 minutes to say the same error then:
    "Lsdiff downloaded and installed" and I immediately get:

    "Error: an error occured while attempting to apply media-volume-median-69k-increase-pixi.patch

    GNU patch is missing. It is required for patching.mkdir: cannot create directory '/media/cryptofs/': Resource temporarily unavailable
    mkdir: cannot create directory '/media/crytofs/': Resource Temporarily unavailable
    touch: /media/cryptofs/apps/usr/palm/applications/ca.canuksoftware.patches.media-volume-median-69k-increase-pixi/package_list: Resource temporarily unavailable
    cp:cannot stat'/media/cryptofs/apps/usr/palm/applications/ca.canuksoftware.patches.media-volume-median-69k-increase-pixi/media-volume-median-69k-increase-pixi.patch': Resource temporarily unvailable"


    Anyone wanna tell me what the HE** I just typed and how to fix it PLEASSEEE
  12. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #12  
    Hello.

    From what you posted, it looks like the patch was not installed, so you should be fine.

    Wish I could help more. I do not have a pixi so this patch was a major hail Mary!




    Quote Originally Posted by Bosgarage57 View Post
    Alright guys I tried some of the files JC-Treo reated on the link I provided above and I keep getting this error message when I download it through quick installer:

    "An error occured while while attempting to install org.webinternals.patch_2.5.9-4_arm6.ipk
    Novacomd socked was closed prematurely
    novacom: unexpected EOF from server"

    Then I hit ok on that error and I get a GNU Patch dowload installed!

    Hit OK again and takes about 5 minutes to say the same error then:
    "Lsdiff downloaded and installed" and I immediately get:

    "Error: an error occured while attempting to apply media-volume-median-69k-increase-pixi.patch

    GNU patch is missing. It is required for patching.mkdir: cannot create directory '/media/cryptofs/': Resource temporarily unavailable
    mkdir: cannot create directory '/media/crytofs/': Resource Temporarily unavailable
    touch: /media/cryptofs/apps/usr/palm/applications/ca.canuksoftware.patches.media-volume-median-69k-increase-pixi/package_list: Resource temporarily unavailable
    cp:cannot stat'/media/cryptofs/apps/usr/palm/applications/ca.canuksoftware.patches.media-volume-median-69k-increase-pixi/media-volume-median-69k-increase-pixi.patch': Resource temporarily unvailable"


    Anyone wanna tell me what the HE** I just typed and how to fix it PLEASSEEE
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  13. #13  
    It sounds like the gnu patch and ladies patch werent installed properly. How do you install the patches via webosqi or preware? Check the patch installed screen to are if they(lsdiff and gnu ) show up.


    Sent from my iPod touch using Tapatalk
  14.    #14  
    Ok thanks guys, I deleted the gnu and lsdiff patch and redownloaded them with the music volume file. It downloaded them without an error but I am still getting this:

    "An error occured
    Unable to connect to webos-internals server
    Cannot download AUPT scripts for the patch"

    Any idea whats up with this?
  15.    #15  
    Alright, nevermind it seems its just decided to start working! Thank you JC-treo for the patch and help and mamouton for the help as well!
  16. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #16  
    Quote Originally Posted by Bosgarage57 View Post
    Alright, nevermind it seems its just decided to start working! Thank you JC-treo for the patch and help and mamouton for the help as well!
    Glad you got it installed!

    (as you will see in the other thread, I was never satisfied with the pixi volume increase. The only way I figured out to do it also results in distortion.)
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  17. #17  
    I had try to install the patch and now I got a pixi only working with headphones!
  18. #18  
    he is saying that you shiukd use the standalone preware installer. Once preware is installed on your phone, get your patches and homebrew goodness from within preware.

Posting Permissions