Page 8 of 72 FirstFirst ... 3456789101112131858 ... LastLast
Results 141 to 160 of 1436
Like Tree49Likes
  1. coolykoko's Avatar
    Posts
    14 Posts
    Global Posts
    25 Global Posts
    #141  
    sorry if this has been said, but i would like to suggest that if an update does come, please change the title to show a date which shows the date of change.
  2.    #142  
    Here, go, now:

    This is it. webOS 2.1 on *your* Pixi Plus GSM | nuttybunny

    I won't help you. If anyone complains, it goes down.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  3. #143  
    huh..?
  4. #144  
    Quote Originally Posted by zacky59 View Post
    huh..?
    lol
  5. #145  
    Quote Originally Posted by zacky59 View Post
    huh..?
    This made my day.
  6. #146  
    Can anyone help me i keep getting ERROR 2, whenever i try to download 2.1
  7. #147  
    NB you are way too cool! Just for you (because you deserve it) I hope the GSM Pre 3 arrives on Telcel Mexico the same day or before it lands at AT&T. Besides, Carlos has had some troubles lately. He may need the money!
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  8. #148  
    10x Again NB.
  9.    #149  
    Has anyone (besides me) been able to install this puppy?

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  10. #150  
    I have a sprint pixi but even if I had at&t I don't think I would try it. Why would anyone want to? It seems like hardly anything works and it's slow as ****. Don't get me wrong I certainly appreciate your work, I just don't know why a sane individual would want this on their phone.
  11.    #151  
    Quote Originally Posted by gfunkj View Post
    I have a sprint pixi but even if I had at&t I don't think I would try it. Why would anyone want to? It seems like hardly anything works and it's slow as ****. Don't get me wrong I certainly appreciate your work, I just don't know why a sane individual would want this on their phone.
    I never said such thing.
    I said:
    It's slow and there won't be overclocking ever, BUT palm's default kernel allows you to set a speed of 600Mhz always (instead of ondemandtcl), and it has compcache. This way it really feels nice.
    It has NO flash, and it won't have, as Adobe never made an armv6 version of Flash.
    It doesn't receive SMS. This was only tested with the Movistar network in Mexico, it may vary, it may just had the wrong SMS number, I didn't test that much.

    Apart from that, it's your STANDARD 2.1 webOS version, complete with exhibition, vpn, synergy stuff, etc. Everything is there!
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  12. #152  
    Hey NuttyBunny is there really a risk of bricking my Pixi?
    Plus I'm on SFR in France, should I use AT&T Doctor?
    Thanks
  13.    #153  
    Quote Originally Posted by Arths View Post
    Hey NuttyBunny is there really a risk of bricking my Pixi?
    Plus I'm on SFR in France, should I use AT&T Doctor?
    Thanks
    You can use any 1.4.5 doctor, cdma or gsm, the script just grabs one file from it, just name it exactly as in the post. Bricking? Not really. The worst that could happen is that you would need to Doctor it to restore it to 1.4.5.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  14. #154  
    3q!!!!xie xie
  15. #155  
    But if it fails during partition deleting, it would brick the phone right?
  16. #156  
    G
  17. #157  
    i totally missed this post yesterday! reading up on it now!

    Thanks NB. I'll report progress later.

    Quote Originally Posted by gfunkj View Post
    I just don't know why a sane individual would want this on their phone.
    yep, that about sums me up in a sentence.
  18. #158  
    Quote Originally Posted by zacky59 View Post
    Can anyone help me i keep getting ERROR 2, whenever i try to download 2.1
    It sounds like your problem is that you have everything in the same folder. you need the doctor in a "downloads" directory. So, if you put everything in "cygwin/home/user/downloads" you'd need to move the doctor file to "cygwin/home/user/downloads/downloads"

    "NOW EVERYTHING IS GONE. Not even the webOS Doctor will save your Pixi."
    "nnrrPartitions recreated. You now even may run the Doctor. Did I scare you?"

    Some great comments in there NuttyBunny. Makes the lunch time fly by

    I love it!!!



    YAY!

    EDIT:

    That was...um...fast.

    EDIT AGAIN: So far...unusable. My screen is all messed up. has giant green and blue lines through the whole screen. I've noticed lines while watching videos in the past, and a reboot always fixed it. but nothing like this. going through profile setup, and hopefully a reboot might fix it. (no lines like this through the HP booting logo though)
    Attached Images Attached Images
    Last edited by pezman726; 05/23/2011 at 12:19 PM.
  19. #159  
    Here's some screenshots. I'm not sure if it's my pixi that's bad or what. It's only when running apps. The lanucher for example looks fine, but when i launch the phone, it goes back to looking like ******, and the top and bottom notifications look like garbage too.

    EDIT: Rebooted a few times, still garbage. doctoring back to 1.4.5 Maybe I'll give this a go on my other pixi.
    Attached Images Attached Images
    Last edited by pezman726; 05/23/2011 at 12:47 PM.
  20. #160  
    Quote Originally Posted by binggz View Post
    3q!!!!xie xie
    Quote Originally Posted by binggz View Post
    G
    Feeling ok?
Page 8 of 72 FirstFirst ... 3456789101112131858 ... LastLast

Tags for this Thread

Posting Permissions