Page 72 of 72 FirstFirst ... 22 62676869707172
Results 1,421 to 1,436 of 1436
Like Tree49Likes
  1. #1421  
    hola saludos a todos le instale a mi pixi la ver 2.1.0 pero no funciona el app catalog, configurar una cuenta de correo y los perfiles si alguien sabes como puedo arreglar esto seria genial
  2. #1422  
    Quote Originally Posted by tutoblade View Post
    hola saludos a todos le instale a mi pixi la ver 2.1.0 pero no funciona el app catalog, configurar una cuenta de correo y los perfiles si alguien sabes como puedo arreglar esto seria genial

    Translated: Hello greetings to all install you to my pixi ver 2.1.0 but does not operate the app catalog, set up an email account and profiles if someone know how I can fix this would be great
    Well as long as you are logged into a palm profile, then the app catalog will work, if you are just setting up email etc.. that is not enough.
    Last edited by John Steffes; 03/02/2013 at 06:58 PM.
  3. #1423  
    Saludos a todos de nuevo ya resolvi lo de iniciar el perfil con el Devicetools.jar para el app catalog hice los pasos de instalar preware internalz pro y impostah y modificar un archivo en la ruta etc con el 1.4.5 ahora lo que quiero hacer es configura mi correo electrónico para tener el googlesync y poder usar el facebook si tiene los paso para arreglar eso seria genial gracias a todos
  4. #1424  
    Quote Originally Posted by tutoblade View Post
    Saludos a todos de nuevo ya resolvi lo de iniciar el perfil con el Devicetools.jar para el app catalog hice los pasos de instalar preware internalz pro y impostah y modificar un archivo en la ruta etc con el 1.4.5 ahora lo que quiero hacer es configura mi correo electrónico para tener el googlesync y poder usar el facebook si tiene los paso para arreglar eso seria genial gracias a todos

    Translated:Greetings to all new already solved the start profile with the Devicetools.jar for the app catalog I did the steps to install preware internalz pro and impostah and modify a file in the path etc with the 1.4.5 now what I want to do is set up my e-mail to have the googlesync and use the facebook if you have the way to fix that would be great thanks to all

    Go into the email app and add account, in webOS 2.1.x there is an accounts app, in webOS 1.4.5.x it is in each app to setup.
  5. #1425  
    entiendo pero cada vez que intento configurar el correo me da un mensaje de error desconocido y no se deja configurar
  6. #1426  
    Quote Originally Posted by tutoblade View Post
    entiendo pero cada vez que intento configurar el correo me da un mensaje de error desconocido y no se deja configurar

    Translated: I understand, but whenever I try to configure the email gives me an unknown error message and not leave set
    Unknown error please describe error # or code or a picture would be helpful.
    mooselampa likes this.
  7. #1427  
    So I keep getting this error when trying to install 2.1....

    Williams-MacBook-Pro:webos wanslow$ make install
    THIS WILL WIPE EVERYTHING EXCEPT THE NVRAM PARTITION FROM YOURDEVICE AND TRY TO INSTALL 2.1 ON IT. IT MAY OR MAY NOT WORK.IF IT DOESN'T WORK YOU'RE INVITED TO USEmake uninstallAND THEN RESTORE USING WEBOS DOCTOR.
    Transfer nova installer to device and reboot your device with it ...
    Wait for device to come back ...
    The fun begins. DESTROYING ALL YOUR PIXI PARTITIONS.
    make[1]: *** [destroy] Error 1
    make: *** [install] Error 2


    Any help? Please(:
  8. kingstu's Avatar
    Posts
    66 Posts
    Global Posts
    140 Global Posts
    #1428  
    I just got 2.1 on my Pixi Plus and I am loving it. Thanks to everyone who contributed to this effort.
  9. #1429  
    i would like to move on to webos 2.1 and install it on my Pixi+
    BUT
    i can't install the AutoSpeakerPhone via proximitry sensor on it,
    and the this feature isn't working perfect on the 2.1.

    does someone have a solution for the AutoSpeakerPhone via Proximitry
    on the pixi+ with webos 2.1?

    10x
  10. #1430  
    Quote Originally Posted by bero View Post
    i would like to move on to webos 2.1 and install it on my Pixi+
    BUT
    i can't install the AutoSpeakerPhone via proximitry sensor on it,
    and the this feature isn't working perfect on the 2.1.

    does someone have a solution for the AutoSpeakerPhone via Proximitry
    on the pixi+ with webos 2.1?

    10x
    Not Sure what this means?

    Is this a patch? The PixiPlus webOS 2.1.0 build, unless using the Super Script is based on a older build, if using the Super Script any patch that works on the Veer (webOS 2.1.2) will work on the PixiPlus...
  11. #1431  
    and if u don't use it u should try it,
    it automatically switches between front and back speakers
    deepens on how close u hold your phone from your face.

    at the 2.1 it worx different from the 1.4.5.
  12. #1432  
    hi please help me
    i followed all the instructions and read all the thread but i cant install webos 2.1
    i have this error
    Attached Images Attached Images
  13. #1433  
    Quote Originally Posted by thehandofdoom View Post
    hi please help me
    i followed all the instructions and read all the thread but i cant install webos 2.1
    i have this error
    This error meant you put the webosdoctor... jar file in wrong place, should be under ../downloads folder.
  14. #1434  
    Hello there =)
    so i bought a pixi for 30 euro and would love to have webOS 2.1 running on it.
    I managed to get all the files but the process gets stuck at
    "tansfer nova installer to device ..."
    any help for me ?
    i have installed the sdk
    got the right names for the files
    and i am in recovery mode
    (dont know if i need to be in dev mode too...)
    thx for any help
    does anyone know if whatsup is gonna work on the pixi with 2.1?
  15. #1435  
    Quote Originally Posted by skrat17 View Post
    does anyone know if whatsup is gonna work on the pixi with 2.1?
    Unfortunately MojoWhatsup is not working in any webOS device at the moment. The developer (amoralico) has just confirmed that he will not be able to update the app. We will have to wait until another developer takes his work and continues... if someone appears of course (if not, webOS simply does not support Whatsapp).

    Maybe someone with a Pixi in 2.1 can tell us if Mojowhatsup worked before the latest protocol problem. From my experience I prefer my Pixi Plus in 1.4.5. Do not know why but the 2.1 doctors I created would always end up with random crashes along the day (oh... and the Facebook site does not load on the Pixi with 2.1, it has same problem as the Veer).
    Last edited by guilledil; 02/20/2015 at 07:22 PM.
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
  16. #1436  
    Could someone give me the fixi.tgz link? The link I found was dead
    mooselampa likes this.

Tags for this Thread

Posting Permissions