Page 69 of 72 FirstFirst ... 1959646566676869707172 LastLast
Results 1,361 to 1,380 of 1436
Like Tree49Likes
  1. #1361  
    Quote Originally Posted by palmlover123 View Post
    When I was running 2.1, I never experienced a memory leak, but after a 3 plus months running 2.1 smoothly, my Pixi would not turn on. So I doctored back to 1.4.5. Now I am enjoying the warthog kernel @ 850 Mhz
    yeah i just doctored back, thanks for sharing, i appreciate all of the help.
  2. #1362  
    Guys/Gals....have a pixi here (1.4.5) reading lots prior to possibly taking the plunge to 2.x What I have seen so far in owning this unit for 3 weeks is that the wifi connectivity is horrible. Although connected to my router at 54Mb I've only been able to get about 2.4Mbps down (I've got a 25Mb broadband connection). So obviously it's a problem with the processor, and OS....what I'm hoping some of you may be able to share is your download speeds running one of the 2.x versions of WebOS
  3. #1363  
    Hey guys, just realized something.We could use the ipk packager to put the apps that we paid for on 1.4.5 on 2.1. Thanks to Jason Robitailles's Ipk Packager, I could just transfer my apps from my 1.4.5 phone into ipk format on my PC. i googled it and found this link that explained everything:
    webOSbuzz.com - [How-To] Grab And Create An IPK File From Your WebOS Phone
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  4. #1364  
    Quote Originally Posted by palmlover123 View Post
    Hey guys, just realized something.We could use the ipk packager to put the apps that we paid for on 1.4.5 on 2.1. Thanks to Jason Robitailles's Ipk Packager, I could just transfer my apps from my 1.4.5 phone into ipk format on my PC. i googled it and found this link that explained everything:
    webOSbuzz.com - [How-To] Grab And Create An IPK File From Your WebOS Phone
    So.. did this work for you?
  5. #1365  
    Quote Originally Posted by pLUSpISTOL View Post
    So.. did this work for you?
    Yep.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  6. #1366  
    After spending 6 hours trying this on cygwin, i finally said screw it and loaded up ubuntu. worked flawlessly.
    I got it running on my Pixi PLUS.
    It says that there will be no flash but it works just fine for the +.
  7. #1367  
    After reading 69 pages I cant see straght (realy) and I still dont know if I should try this? Palmlover you posted that after 3 months your pixi froze and you doctored it back to 1.4.5? Are you still on 1.4.5 or did you reload 2.1? If you reloaded 2.1 why? If not why? I have a verizon pixi that is a few days old and would like to try this but I dont know if it is realy worth the time? Bottom line what do you guys think should I or not?
  8. #1368  
    Quote Originally Posted by dmerlin View Post
    After reading 69 pages I cant see straght (realy) and I still dont know if I should try this? Palmlover you posted that after 3 months your pixi froze and you doctored it back to 1.4.5? Are you still on 1.4.5 or did you reload 2.1? If you reloaded 2.1 why? If not why? I have a verizon pixi that is a few days old and would like to try this but I dont know if it is realy worth the time? Bottom line what do you guys think should I or not?
    I doctored back because theres no OC, doesn't come out of sleep mode, memory leaks, etc. But if want 2.1, but if you think that you can deal with it, then install 2.1. And yes before I used my Pixi on 2.1 for a long time before it froze up on me and wouldn't get out of sleep mode. If you want it, then install it. But I promise you that you will doctoring back to 1.4.5.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  9. #1369  
    I just need to run skype and there seems to be no way to run skype on 1.4.5. but I dont think Ill try this.
  10. #1370  
    I had this running on my other pixi until it froze and messed up. If you do this it would do no damage what so ever because the pixi is almost impossiable to brick. I tried upgrading my veer to 2.2.3 and bricked it . So try it have fun with it after about 2-3 mounts it will stop working and you can just doctor back to 1.4.5.
  11. #1371  
    Quote Originally Posted by dmerlin View Post
    I just need to run skype and there seems to be no way to run skype on 1.4.5. but I dont think Ill try this.
    If this is the only reason, don't do it! Unfortunately Skype doesn't run on a 2.1 Pixi. If you like to have fun with your Pixi - do it. You can always doctor back without any problems...
  12. #1372  
    Quote Originally Posted by arctic_mobile View Post
    If this is the only reason, don't do it! Unfortunately Skype doesn't run on a 2.1 Pixi. If you like to have fun with your Pixi - do it. You can always doctor back without any problems...
    if you have a Verizon's pixi plus one could use the ipks from the pre2 to have Skype mobile on pixi plus... As my pixi is not on Verizon's network I could not test it... But it did install look for a thread on Skype on the pixi...
  13. #1373  
    diff between webos 1.4.5 and 2.1
  14. #1374  
    which: no jar in (/usr/local/bin:/usr/bin:/cygdrive/c/Windows/system32:/cygdrive/c/Windows:/cygdrive/c/Windows/System32/Wbem:/cygdrive/c/Windows/System32/WindowsPowerShell/v1.0:/cygdrive/c/Program Files/Palm/PDK/bin:/cygdrive/c/Program Files/Palm/SDK/bin:/cygdrive/c/Program Files/Palm/SDK/bin/novacom)
    Transfer nova installer to device and reboot your device with it ...
    Wait for device to come back ...
    make[1]: Leaving directory `/cygdrive/c/Users/FuadSlimline/Desktop/pixi'
    make[1]: Entering directory `/cygdrive/c/Users/FuadSlimline/Desktop/pixi'
    The fun begins. DESTROYING ALL YOUR PIXI PARTITIONS.

    so this is as far as ive gotten to installing 2.1 on my att pixi plus ive tried installing on xp via another machine,and my machine (windows 7 x64 but webOS doctor always stopped at 4% p.s. phone connects and never connects back) ran on xp and can doctor my phone and run quik install program , but when trying to install 2.1 always gets here ^^. so my 2 questions are these

    1. what does the line that says "which: no jar in blah blah blah " mean?? is it supposed to say that and

    2. when doctoring the device the usb sign changes to like a cpu chip with a huge arrow on it about after 4% when doctoring so is it supposed to show that symbol also during this process of installing 2.1 or does the usb symbol stay and i shuld wait it out.. PLEASE I NEED RESPONSES
  15. #1375  
    Quote Originally Posted by fuadgo18dummy View Post
    PLEASE I NEED RESPONSES
    Ya good luck with that.
  16. #1376  
    Quote Originally Posted by fuadgo18dummy View Post
    PLEASE I NEED RESPONSES
    Did you manage to flash your device in the end? And yes, the CPU chip icon always appears when doctoring/flashing.
    webOS Ports' UI Architect & luna-sysmgr guru.
  17. #1377  
    shiftyAxel, no i wasnt, i got as far as "The fun begins. DESTROYING ALL YOUR PIXI PARTITIONS" then device would disconnect and connect back but the chip icon never showed up on the fone as it usually did when doctoring i even waited it out while the usb icon showed but it was a no go, idk if im doing something wrong here does the output that i posted up there look normal? i was using cygwin in windows im completely confused as to why its not working. any steps i should take with my phone prior to the initial upgrade through cygwin? its an att pixi plus
    Last edited by fuadgo18dummy; 02/16/2012 at 02:03 PM.
  18. #1378  
    Do you have the webOS SDK installed? Also, did you download the ATT webOS Doctor and put it in the 'downloads' directory? The missing jar error makes me think it's looking for the Doctor, but it's looking in the PalmSDK directory, which could mean it can't find novacom.
    webOS Ports' UI Architect & luna-sysmgr guru.
  19. #1379  
    yes the sdk is installed and the doctor is in the downloads directory. also when it gets to that last step about "destroying partitions" i new folder called "build" appears in my pixi forlder and inside it says unpacked-doctor or sumthing like that . and ur theory on the missing jar file is also making me wonder, but doesnt the Palmsdk automatically install the novacom drivers? in my add/remove programs "novacomd" is listed so i was thinking it was installed. im sure its something small but i know there has to be some small issue that wont allow the process to complete should i put my "pixi" folder in a specific location?my folder looks like this ...

    /fixi.tgz

    /makefile

    /e4014e63a755ac02a63478047ad21d7e.tgz

    /downloads/webosdoctorp121ewwatt

    the name of the folder is "pixi" and its on the desktop
    Last edited by fuadgo18dummy; 02/16/2012 at 03:51 PM.
  20. #1380  
    Yeah, PalmSDK does auto-install novacom. Hmm. Can you run me through the steps you took before getting the error? I've done this process before, and IIRC I tried it with cygwin and had problems. I think I might have given up and used an Ubuntu Virtual Machine or LiveCD instead, it's been a while and I can't remember very well.
    webOS Ports' UI Architect & luna-sysmgr guru.

Tags for this Thread

Posting Permissions