Page 67 of 72 FirstFirst ... 17576263646566676869707172 LastLast
Results 1,321 to 1,340 of 1436
Like Tree49Likes
  1. #1321  
    Thanks guys for your help. I got my VZW pixi up running on 2.1 with my old profile.
    However it is laggin pretty bad. I do have Govanah set like this
    Cpu frequency: performance 600 max speed
    compache: enabled 128 MB
    i/o scheduler: anticipary
    top congestion: westwood

    Any pointers to make it less laggy?
  2. #1322  
    Quote Originally Posted by jdpdata View Post
    Any pointers to make it less laggy?
    Just one. Revert it back to 1.4.5.1.
    Touchscreens are a fad.
  3. #1323  
    Quote Originally Posted by Syndil View Post
    Just one. Revert it back to 1.4.5.1.
    ha! oh well, I've satisfied my curiosity.
    now time to Doctor back to 1.4.5.1
  4.    #1324  
    ha! oh well, I've satisfied my curiosity.
    now time to Doctor back to 1.4.5.1
    Another happy customer ;-)


    -- Sent from my HP TouchPad using Communities
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  5. #1325  
    Quote Originally Posted by palmlover123 View Post
    I had this problem to on my Mac too( Lion). I just did it on Cygwin and it worked.
    I just tried on Cygwin and it freezes at "Transfer nova installer to device and reboot your device with it..." Any suggestions?
  6. trwrt's Avatar
    Posts
    110 Posts
    Global Posts
    612 Global Posts
    #1326  
    I never got it to work on Cygwin. It looks like what happens is that the novacom program never exits but just hangs, so you can send one command to the device and then it gets stuck. I finally installed WUBI which is a nice Ubuntu install that doesn't require any disk repartitioning, booted into that, and it worked very smoothly from there. You can even use the same directories/files by looking in /host/ once you are booted into Ubuntu, no need to re-download anything.
  7.    #1327  
    Quote Originally Posted by trwrt View Post
    I never got it to work on Cygwin. It looks like what happens is that the novacom program never exits but just hangs, so you can send one command to the device and then it gets stuck. I finally installed WUBI which is a nice Ubuntu install that doesn't require any disk repartitioning, booted into that, and it worked very smoothly from there. You can even use the same directories/files by looking in /host/ once you are booted into Ubuntu, no need to re-download anything.
    I don't use Cygwin either. I said it could work, but I never tested it.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  8. #1328  
    I've used cygwin 3 times its awesome.

    and friskies I'm pretty sure it'd because you aren't in developer mode.
  9. #1329  
    Quote Originally Posted by ashishha View Post
    Hi 74,

    does this als helps in getting 1.4.5 apps from official Palm app STOR (and my contacts backup) by seting overriding palm profile ?

    I installed 2.1.0 on my pixi+ but missing few of those old apps from Palm app store and backup of my old profile..........

    i wish i can do it while still having 2.1. on my pixi

    Thanks for the help
    some 1.4.5 apps don't support 2.1 software so you won't get all the 1.4.5 apps.
  10. #1330  
    Quote Originally Posted by 74sickness View Post
    and friskies I'm pretty sure it'd because you aren't in developer mode.
    It's in recovery mode (giant USB logo) if that's what it's supposed to be in.
  11. #1331  
    Quote Originally Posted by friskies64 View Post
    It's in recovery mode (giant USB logo) if that's what it's supposed to be in.
    Yea it's supposed to be USB mode....also try Ubuntu. Google wubi.
  12. #1332  
    Quote Originally Posted by 74sickness View Post
    some 1.4.5 apps don't support 2.1 software so you won't get all the 1.4.5 apps.
    Huh? All apps that were made for 1.4.5 should work on 2.1. Get impostah from preware. Launch it. Then go to app catalog. Then type in the apps id.
  13. #1333  
    Quote Originally Posted by palmlover123 View Post
    Yea it's supposed to be USB mode....also try Ubuntu. Google wubi.
    I've used Wubi before in the past, but I had problems installing it when I last tried. I'll try again later.
  14. #1334  
    i would gladly install 2.1 again if only i could get passed to things (mybe they can be solved now) 1 - moving my contacts from 1.4.5 to 2.1 . 2 - installing the patches that don't have 2.1 support (like autoSpeakerPhone). any ideas?
  15. #1335  
    First one: Sync your contacts with Google, not your Palm Profile

    Second one: If they don't have 2.1 support, email the dev or just don't use it.


    Quote Originally Posted by bero View Post
    i would gladly install 2.1 again if only i could get passed to things (mybe they can be solved now) 1 - moving my contacts from 1.4.5 to 2.1 . 2 - installing the patches that don't have 2.1 support (like autoSpeakerPhone). any ideas?
  16. #1336  
    Quote Originally Posted by palmlover123 View Post
    Huh? All apps that were made for 1.4.5 should work on 2.1. Get impostah from preware. Launch it. Then go to app catalog. Then type in the apps id.
    Nope its not so, as i tried relentlessly to install Bubbbles (which works well on 1.4.5) on 2.1. but it never came thru'

    Used all tricks impostash &/or the profile file copy from 1.4.5 device.........

    Any help?

    Also I dunno why but I can never login to 2.1.0 device with same profile credentials, I have to creat new one everytime!!!

    Any idea?
  17. trwrt's Avatar
    Posts
    110 Posts
    Global Posts
    612 Global Posts
    #1337  
    Quote Originally Posted by ashishha View Post
    Also I dunno why but I can never login to 2.1.0 device with same profile credentials, I have to creat new one everytime!!!

    Any idea?
    I don't know the answer but I noticed the same problem as well. Every time I flash it to 2.1 I have to create a new profile for the initial setup.
  18. #1338  
    Quote Originally Posted by palmlover123 View Post
    First one: Sync your contacts with Google, not your Palm Profile

    Second one: If they don't have 2.1 support, email the dev or just don't use it.
    so how do i do that? is there a way to different them from the gmail mailing list?

    mailing the the dev is a nice i dea, i'll give it a try as soon as i fix my digitizer.
  19. #1339  
    I think we need some proper clarification on the post-install Impostah process in order to prevent a 9.9.9 profile version. I've tried it several ways with the steps in varying different orders and it hasn't worked. Would someone who's had success with it detail me some step-by-step instructions instead of just 'Use impostah and relogin'?
    webOS Ports' UI Architect & luna-sysmgr guru.
  20. #1340  
    Quote Originally Posted by trwrt View Post
    I don't know the answer but I noticed the same problem as well. Every time I flash it to 2.1 I have to create a new profile for the initial setup.
    Because the profile servers know that you have a 2.1 Pixi

    When the servers didn't know(which was when this was first released), you could restore backups.

    You need to change the palm-build-info file to match the 1.4.5 one. But, if we could create a 2.1 Pixi doctor, then we could just put the 1.4.5 palm-build-info file in there, so that the servers know that you have a 1.4.5 Pixi(while you are running 2.1).
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/

Tags for this Thread

Posting Permissions