Page 63 of 72 FirstFirst ... 13535859606162636465666768 ... LastLast
Results 1,241 to 1,260 of 1436
Like Tree49Likes
  1.    #1241  
    Quote Originally Posted by dzee206 View Post
    if nothing works i'd just doctor back to 1.4.5.1. then redo the whole 2.1 process. it worked for me just now when i got my pre+ stuck in bootloop after installing sr71 blackbird... yeah i know i should of listened to the warning but it was too tempting. now every things if running fine.
    It's tiring to see people asking and recommending things over and over.

    If I remember correctly, I did tell Zacky59 to exactly that, but it's not just doctoring to 1.4.x, you have to activate and do the PRL update thing before installing 2.1. This is because 2.1 doesn't have the necessary tools to do these steps.

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  2. #1242  
    Quote Originally Posted by NuttyBunny View Post
    It's tiring to see people asking and recommending things over and over.

    If I remember correctly, I did tell Zacky59 to exactly that, but it's not just doctoring to 1.4.x, you have to activate and do the PRL update thing before installing 2.1. This is because 2.1 doesn't have the necessary tools to do these steps.

    -- Sent from my Palm Pre using Forums
    Aww man I have to have to doctor back and do it all over again? Well at leased I now know how to install it completely now without any help.
  3. #1243  
    Quote Originally Posted by NuttyBunny View Post
    It's tiring to see people asking and recommending things over and over.

    If I remember correctly, I did tell Zacky59 to exactly that, but it's not just doctoring to 1.4.x, you have to activate and do the PRL update thing before installing 2.1. This is because 2.1 doesn't have the necessary tools to do these steps.

    -- Sent from my Palm Pre using Forums
    It still doesn't work. I'm guessing I'm doing something wrong.

    1. I doctored back to 1.4.5
    2. Did the PRL update
    3. Reintalled
    Do I have to still log in w/ Impostah?
  4. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #1244  
    Quote Originally Posted by GTAFan9999 View Post
    I'm guessing it's because Zacky and I are so far the only other user with 2.1 and on spint other than me.
    I'm on Sprint to and was wondering about that little bit. Sorry I didn't join the group.
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930
  5. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1245  
    Quote Originally Posted by NuttyBunny View Post
    It's tiring to see people asking and recommending things over and over.

    If I remember correctly, I did tell Zacky59 to exactly that, but it's not just doctoring to 1.4.x, you have to activate and do the PRL update thing before installing 2.1. This is because 2.1 doesn't have the necessary tools to do these steps.

    -- Sent from my Palm Pre using Forums
    i'll keep that in mind next time.
    If you dont want voice dial, do this in terminal

    novacom -t open tty://
    mount -o remount,rw /
    ipkg remove pmvoicecommand
    rm -r /usr/palm/applications/com.palm.sysapp.voicedial/
    mount -o remount,ro /
    reboot
  6. #1246  
    Hey guys. Finally got around to doing this. I have a spare Pixi, a Verizon ex-Pixi Plus that I took the radio board out of to donate to my Sprint Pixi to make it a plus. So anyway it's now a Verizon Pixi non-plus. Wasn't doing anything with it (ESN is bad so can't sell it) so I put 2.1 on it.

    Now it has no Internet access at all, since it has no service and no WiFi radio. So I did the activation bypass tool from Palm. Everything went smoothly during the install. Running it on the device, all I can say is I don't know what the hell people are talking about when they say 2.1 is slow on the Pixi. The smoothness and responsiveness of the GUI compared to my Sprint Pixi Plus w/ 1.4.5... it just completely blows it out of the water. Have people been having differing results w/ 2.1? I'd be happy to put up a video of how smooth 2.1 is on the phone, if anyone wants to see it. Even with UK and overclocking my 1.4.5 Sprint Pixi was never this good.

    Anyway, my question is this. On my 2.1 Verizon Pixi non-plus, there is NO Facebook app. Just type doesn't even find it. It's just not there. Now could this be because I bypassed activation and did not add any accounts at all? Or am I supposed to have to install that separately? I read from other people that installed 2.1 that said the FB app was sweet, so I'm thinking it's just not appearing because I haven't added a FB account, but want to be sure before I try this on my main phone.
    Touchscreens are a fad.
  7. #1247  
    If you want your service you need to enable developer mode (In just type, type in "webos20090606"). and then do a full erase. I'm not sure why there isn't a facebook app. I'm having the same problem as well.
  8.    #1248  
    Quote Originally Posted by GTAFan9999 View Post
    If you want your service you need to enable developer mode (In just type, type in "webos20090606"). and then do a full erase. I'm not sure why there isn't a facebook app. I'm having the same problem as well.
    If there isn't a facebook app, it's because HP must have dropped support for 1.4.x devices for that app. Meaning that if you have a 1.4.x or 9.9.9 profile you may not be able to see it in the catalog.

    You could use impostah to try and install it, the appid is com.palm.app.facebook if I remember correclty.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. #1249  
    Please let me know if you are able to install it via Impostah, GTAFan9999. I have no Internet access on my 2.1 Pixi.
    Touchscreens are a fad.
  10. #1250  
    is there anyway this can be made into a webOS doctor?
  11. #1251  
    im doing this again as we speak as 2.1 has killed my other pixi will report back when done
  12.    #1252  
    Quote Originally Posted by zacky59 View Post
    is there anyway this can be made into a webOS doctor?
    Yes, but I'm not doing it.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  13. #1253  
    just did this on my other pixi in about 2 hours all i can say is thanks agaun nuttybunny
  14. #1254  
    ok so i reinstalled everything when i turn it on im getting like line through the screen its not even bariable so i have to doctor back to 1.4.5 what is causing that this is my second time already.
  15.    #1255  
    Quote Originally Posted by 74sickness View Post
    ok so i reinstalled everything when i turn it on im getting like line through the screen its not even bariable so i have to doctor back to 1.4.5 what is causing that this is my second time already.
    Did you download the fixi.tgz file? it may be incomplete, download it again.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
    74sickness likes this.
  16. #1256  
    Quote Originally Posted by NuttyBunny View Post
    Did you download the fixi.tgz file? it may be incomplete, download it again.
    Worked great thanks again.
  17. #1257  
    Quote Originally Posted by NuttyBunny View Post
    Yes, but I'm not doing it.
    How to? You just made me curious...
    dzee206 likes this.
  18. #1258  
    Quote Originally Posted by Syndil View Post
    Please let me know if you are able to install it via Impostah, GTAFan9999. I have no Internet access on my 2.1 Pixi.
    As Nuttybunny was saying, yes you can install it. Here is the app code he gave: com.palm.app.facebook
  19. #1259  
    Could someone put up a couple videos showing a side by side review of a pixi, overclocked pixi and a pixi running webos 2.1 while running apps and a couple 3d games. I want to try this but this thread is all over the place...."pixi with webos 2.1 runs smooth", "pixi withe webos 2.1 runs slow", "just broke my pixi". Thanks in advance.
  20. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1260  
    Quote Originally Posted by palmlover123 View Post
    How to? You just made me curious...
    ive been trying to figure that one out for the past week, sitting here looking at my 2.1 pixi files and my pre+ 2.1 meta doctor along with webos doctor. this thing has been driving me crazy. if only i knew where to start.
    If you dont want voice dial, do this in terminal

    novacom -t open tty://
    mount -o remount,rw /
    ipkg remove pmvoicecommand
    rm -r /usr/palm/applications/com.palm.sysapp.voicedial/
    mount -o remount,ro /
    reboot

Tags for this Thread

Posting Permissions