Page 59 of 72 FirstFirst ... 949545556575859606162636469 ... LastLast
Results 1,161 to 1,180 of 1436
Like Tree49Likes
  1.    #1161  
    Quote Originally Posted by Syndil View Post
    Is the first post in this thread completely up-to-date with everything I might need to know? I see the last time it was edited was in June. I'd like to get 2.1 on my plussed Sprint Pixi, but only if everything works.
    The thread is not that long. Most of the recent discussion is about improving performance, but there are no definite results.

    I'll edit the first post and add a dot so it shows being updated
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  2. #1162  
    Thanks. But if 59 pages is "not that long"... I'd hate to see what your idea of long is.
    Touchscreens are a fad.
  3. #1163  
    Has anyone gotten a "destroy Error 127" while trying to use this on a Verizon Pixi?
  4. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1164  
    Quote Originally Posted by chrisbo444 View Post
    Download the webos sdk. developer.palm.com/content/resources/develop/sdk_pdk_download.html

    Then download the latest webos doctor for your phone webos-internals.org/wiki/Webos_Doctor_Versions

    *If in windows download cygwin* (as a note when installing cygwin make sure you install the unzip and make package from the development section in the install)

    nuttybunny.wordpress.com/2011/05/22/this-is-it-webos-2-1-on-your-pixi-plus-gsm/

    download all files from nuttybunnys site and put in the proper folders making all files the same name and file extension stated on the page

    Then cd to the directory. (EX: if the folder is located at C:\Pixi2.1 . Then type cd C:\Pixi2)

    Next type make install and let the magic happen
    ok so i did all the above and i get this message "bash: makeinstall: command not found". what am i missing, sorry i never messed with unix\linux before so this is all new to me.
  5. #1165  
    Quote Originally Posted by dzee206 View Post
    ok so i did all the above and i get this message "bash: makeinstall: command not found". what am i missing, sorry i never messed with unix\linux before so this is all new to me.
    There is a space between make and install that you apparently left out.
    Touchscreens are a fad.
    palmlover123 likes this.
  6. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1166  
    Quote Originally Posted by Syndil View Post
    There is a space between make and install that you apparently left out.
    in the words of homer simpson "DOH". What an epic face palm haha, I'm gonna get on it as soon as I get home.


    Edit:
    $ ls pixi
    build e4014e63a755ac02a63478047ad21d7e.tgz makefile.txt
    downloads fixi.tgz.tgz


    $ make install
    Make: *** No rule to make target `install'. Stop.

    ^this is the message i get, and i know i extracted the make and zip files for cygwin. ive done it several times just to make sure.
    Last edited by dzee206; 08/27/2011 at 07:52 AM. Reason: some what progress
  7. #1167  
    Quote Originally Posted by dzee206 View Post
    in the words of homer simpson "DOH". What an epic face palm haha, I'm gonna get on it as soon as I get home.


    Edit:
    $ ls pixi
    build e4014e63a755ac02a63478047ad21d7e.tgz makefile.txt
    downloads fixi.tgz.tgz


    $ make install
    Make: *** No rule to make target `install'. Stop.

    ^this is the message i get, and i know i extracted the make and zip files for cygwin. ive done it several times just to make sure.
    Google Wubi. Then install Ubuntu. It's really easy to use. Or do "mv Makefile.txt Makefile"
    Last edited by palmlover123; 08/27/2011 at 10:29 AM.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  8. jkdj2010's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #1168  
    Quote Originally Posted by dzee206 View Post
    in the words of homer simpson "DOH". What an epic face palm haha, I'm gonna get on it as soon as I get home.


    Edit:
    $ ls pixi
    build e4014e63a755ac02a63478047ad21d7e.tgz makefile.txt
    downloads fixi.tgz.tgz


    $ make install
    Make: *** No rule to make target `install'. Stop.

    ^this is the message i get, and i know i extracted the make and zip files for cygwin. ive done it several times just to make sure.
    Your need to rename makefile.txt to makefile
  9. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1169  
    Quote Originally Posted by jkdj2010 View Post
    Your need to rename makefile.txt to makefile
    i did rename it to makefile, it just shows up wit ".txt" like that in cygwin on my comp for some reason. gonna give wubi a try and see how things go from there.
  10. #1170  
    Quote Originally Posted by dzee206 View Post
    i did rename it to makefile, it just shows up wit ".txt" like that in cygwin on my comp for some reason. gonna give wubi a try and see how things go from there.
    OMG. mv Makefile.txt Makefile.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  11. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1171  
    Quote Originally Posted by palmlover123 View Post
    OMG. mv Makefile.txt Makefile.
    trust me i did and i got this>"mv: cannot stat `Makefile.txt': No such file or directory". this is just not working for me on cygwin, gonna look up ubuntu commands and try on there.
  12. #1172  
    Ok, in Ubuntu, Put the files on the desktop. Then: cd /home/username/Desktop/pixi

    This is assuming that you have the 2.1 folder named "pixi".

    Quote Originally Posted by dzee206 View Post
    trust me i did and i got this>"mv: cannot stat `Makefile.txt': No such file or directory". this is just not working for me on cygwin, gonna look up ubuntu commands and try on there.
  13. rch4him's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #1173  
    Well I tried 2.1 with sprint pixi but could never get past the set language screen. Did not let me enter dev. mode so had to doctor back to 1.45
  14. rch4him's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #1174  
    I am a glutton for punishment. I got past the language screen to where you log onto your profile. Of course it would not do that for me but the phone did activate. I read somewhere in here that I have to disable the profile in the old system to be able to log back in. so its back to the doctor and start over. has anyone else got it to work on sprint?
  15. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1175  
    Quote Originally Posted by palmlover123 View Post
    Ok, in Ubuntu, Put the files on the desktop. Then: cd /home/username/Desktop/pixi

    This is assuming that you have the 2.1 folder named "pixi".
    do i have to reset my pc every time i want to use ubuntu? cause i can not find it no where in windows.

    edit: this time something different happened in ubuntu but my damn comp froze up on me, too bad i forgot what commands i typed though.
    Last edited by dzee206; 08/29/2011 at 10:16 AM. Reason: typo
  16. rch4him's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #1176  
    Well 2.1 will work on sprint, and with impotash I was able to sign in with my profile. Net works as well as phone and text. I was not able to get the apps I had before but i understand that has something to do with a little editing. Everything works just needs a little tuning but I am going to comeback to this as soon as I get some info from the 1.45 build. Thanks to NuttyBunny and everyone else that had there fingers in it. cywin worked good for me once I got a few edits done to get it right.
  17. #1177  
    Quote Originally Posted by dzee206 View Post
    do i have to reset my pc every time i want to use ubuntu? cause i can not find it no where in windows.

    edit: this time something different happened in ubuntu but my damn comp froze up on me, too bad i forgot what commands i typed though.
    Yea, Ubuntu and Windows are dual booted. So you need to reboot your computer whenever you would want to use Ubuntu. I would just take it off once you are done. But if you like it, then you can leave it.

    And you need the novacomd drivers from palm.com. ALL YOU NEED IS THE DRIVERS, NOT THE SDK.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  18. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1178  
    Quote Originally Posted by palmlover123 View Post
    Yea, Ubuntu and Windows are dual booted. So you need to reboot your computer whenever you would want to use Ubuntu. I would just take it off once you are done. But if you like it, then you can leave it.

    And you need the novacomd drivers from palm.com. ALL YOU NEED IS THE DRIVERS, NOT THE SDK.
    k i grab the universal novacom by jason, now how do i irun it? all i can do is extract it which i did any ways....... i think i might just keep ubuntu around looks alot better then windows.

    edit: ********@ubuntu:~$ ls pixi
    downloads e4014e63a755ac02a63478047ad21d7e.tgz fixi.tgz Makefile
    ********@ubuntu:~$ make install
    make: *** No rule to make target `install'. Stop.
    *********@ubuntu:~$ cd pixi
    *********@ubuntu:~/pixi$ make install
    THIS WILL WIPE EVERYTHING EXCEPT THE NVRAM PARTITION FROM YOURDEVICE AND TRY TO INSTALL 2.1 ON IT. IT MAY OR MAY NOT WORK.IF IT DOESN'T WORK YOU'RE INVITED TO USEmake uninstallAND THEN RESTORE USING WEBOS DOCTOR.
    make[1]: Entering directory `/home/********/pixi'
    Extract the webos doctor ...
    Transfer nova installer to device and reboot your device with it ...
    Wait for device to come back ...
    make[1]: Leaving directory `/home/********/pixi'
    make[1]: Entering directory `/home/********/pixi'
    The fun begins. DESTROYING ALL YOUR PIXI PARTITIONS.
    make[1]: *** [destroy] Error 127
    make[1]: Leaving directory `/home/********/pixi'
    make: *** [install] Error 2
    ********@ubuntu:~/pixi$

    it didnt reboot so ima unplug it and see if it worked. ill get back with results
    Last edited by dzee206; 08/29/2011 at 09:05 PM. Reason: better results
  19. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #1179  
    im unable to check the results. the activation bypass tool isnt working for me, ive tried numerous times already. is there any way to get the firstuse patch on it?
  20.    #1180  
    Quote Originally Posted by dzee206 View Post
    im unable to check the results. the activation bypass tool isnt working for me, ive tried numerous times already. is there any way to get the firstuse patch on it?
    Device. Carrier?

    You can use developer mode like on any 2.x device and then imposter to login to your profile
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg

Tags for this Thread

Posting Permissions