Page 58 of 72 FirstFirst ... 848535455565758596061626368 ... LastLast
Results 1,141 to 1,160 of 1436
Like Tree49Likes
  1. #1141  
    Quote Originally Posted by palmlover123 View Post
    I didn't play with any other steps.. I was stuck on fatresize, but them when I got it right, it gave me that message. Should I continue?
    First, wipe the internal drive. If that doesn't solve it, run f.s.c.k on the internal drive (again, without periods, with the drive as /dev/store/media). If it detects errors, let it fix it. I would let fatresize fix it as it is the unstable version. If you still get errors trying the above, redoctor. While there might be nothing wrong with continuing, I would play it safe to make sure the partition tables are perfect before messing with them. But you could always try it to see what happens (doctor should fix anything that goes wrong, even if memboot is needed).
  2. #1142  
    Quote Originally Posted by bassman97 View Post
    First, wipe the internal drive. If that doesn't solve it, run f.s.c.k on the internal drive (again, without periods, with the drive as /dev/store/media). If it detects errors, let it fix it. I would let fatresize fix it as it is the unstable version. If you still get errors trying the above, redoctor. While there might be nothing wrong with continuing, I would play it safe to make sure the partition tables are perfect before messing with them. But you could always try it to see what happens (doctor should fix anything that goes wrong, even if memboot is needed).
    Yep, f.s.c.k found errors...but it is still giving me the same mistake..

    Heres the f.s.c.k though:


    sck /dev/store/media
    **** 1.41.4 (27-Jan-2009)
    dosfsck 2.11, 12 Mar 2005, FAT32, LFN
    There are differences between boot sector and its backup.
    Differences: (offsetriginal/backup)
    71:50/20, 72:41/20, 73:4c/20, 74:4d/20, 76:50/20, 77:49/20, 78:58/20
    , 79:49/20
    1) Copy original to backup
    2) Copy backup to original
    3) No action
    ? 2
    Free cluster summary wrong (201662 vs. really 201661)
    1) Correct
    2) Don't correct
    ? 1
    Leaving file system unchanged.
    /dev/store/media: 2042 files, 6697/208358 clusters
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  3. #1143  
    Quote Originally Posted by palmlover123 View Post
    Yep, f.s.c.k found errors...but it is still giving me the same mistake..

    Heres the f.s.c.k though:


    sck /dev/store/media
    **** 1.41.4 (27-Jan-2009)
    dosfsck 2.11, 12 Mar 2005, FAT32, LFN
    There are differences between boot sector and its backup.
    Differences: (offsetriginal/backup)
    71:50/20, 72:41/20, 73:4c/20, 74:4d/20, 76:50/20, 77:49/20, 78:58/20
    , 79:49/20
    1) Copy original to backup
    2) Copy backup to original
    3) No action
    ? 2
    Free cluster summary wrong (201662 vs. really 201661)
    1) Correct
    2) Don't correct
    ? 1
    Leaving file system unchanged.
    /dev/store/media: 2042 files, 6697/208358 clusters
    Does wiping the /media/internal drive (under Erase options) fix the problems for fatresize?
  4. #1144  
    Quote Originally Posted by bassman97 View Post
    Does wiping the /media/internal drive (under Erase options) fix the problems for fatresize?
    Let me try that now

    I did it, still giving me an error.
    Last edited by palmlover123; 08/18/2011 at 12:47 PM.
  5. #1145  
    Quote Originally Posted by palmlover123 View Post
    Let me try that now

    I did it, still giving me an error.
    Well, I would continue and let fatresize fix it. The worst that could happen is that you need to doctor. So, just proceed and see what happens. If this makes you nervous, I'd stop unless you're feeling adventurous.
  6. #1146  
    Quote Originally Posted by bassman97 View Post
    Well, I would continue and let fatresize fix it. The worst that could happen is that you need to doctor. So, just proceed and see what happens. If this makes you nervous, I'd stop unless you're feeling adventurous.
    How would I continue? It says that I would need to fix it or ignore it.
  7. #1147  
    Quote Originally Posted by palmlover123 View Post
    How would I continue? It says that I would need to fix it or ignore it.
    Let it fix it.
  8. #1148  
    Quote Originally Posted by bassman97 View Post
    Let it fix it.
    Whenever I run the command, it just gives the same error message. BTW, look at the first story on precentral.net. It blew my mind.

    Now it works...

    AHHHHHHHHH,

    Error: Error informing the kernel about modifications to partition /dev/mapper/store-media1 -- Invalid argument. This means Linux won't know about any changes you made to /dev/mapper/store-media1 until you reboot -- so you shouldn't mount it or use it in any way before rebooting.
    Warning: The kernel was unable to re-read the partition table on /dev/mapper/store-media (Invalid argument). This means Linux won't know anything about the modifications you made until you reboot. You should reboot your computer before doing anything with /dev/mapper/store-media.

    I'm going to reboot my Mac.

    Unmounted /media/internal. Still no luck.

    Ok, I did: fatresize -v -s 6G /dev/store/media.

    I realized that it did it, but it didn't inform the kernel.
    Last edited by palmlover123; 08/18/2011 at 03:01 PM.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  9. #1149  
    Quote Originally Posted by palmlover123 View Post
    Whenever I run the command, it just gives the same error message. BTW, look at the first story on precentral.net. It blew my mind.

    Now it works...

    AHHHHHHHHH,

    Error: Error informing the kernel about modifications to partition /dev/mapper/store-media1 -- Invalid argument. This means Linux won't know about any changes you made to /dev/mapper/store-media1 until you reboot -- so you shouldn't mount it or use it in any way before rebooting.
    Warning: The kernel was unable to re-read the partition table on /dev/mapper/store-media (Invalid argument). This means Linux won't know anything about the modifications you made until you reboot. You should reboot your computer before doing anything with /dev/mapper/store-media.

    I'm going to reboot my Mac.
    Don't worry about that error, that's fine and it doesn't mean anything bad. As it says, the changes won't fully go into effect until your next reboot, which is intended. Since FAT was resized, you can proceed with the rest of steps, resizing the lvm, etc.
  10. #1150  
    Quote Originally Posted by bassman97 View Post
    Don't worry about that error, that's fine and it doesn't mean anything bad. As it says, the changes won't fully go into effect until your next reboot, which is intended. Since FAT was resized, you can proceed with the rest of steps, resizing the lvm, etc.
    swapoff /dev/store/swap
    swapoff: /dev/store/swap: Invalid argument

    Should I just reboot?
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  11. #1151  
    Quote Originally Posted by palmlover123 View Post
    swapoff /dev/store/swap
    swapoff: /dev/store/swap: Invalid argument

    Should I just reboot?
    swapoff, mkswap, and swapon all do this correct? I just rebooted instead (full, not just Luna) and that did these steps instead. Before rebooting, the lvm partitions resized correctly, right?
  12. #1152  
    Quote Originally Posted by bassman97 View Post
    swapoff, mkswap, and swapon all do this correct? I just rebooted instead (full, not just Luna) and that did these steps instead. Before rebooting, the lvm partitions resized correctly, right?
    Yea, lvm had no errors..Rebooted, just switched from the palm logo to the hp logo, then to webos! Time to do the patches and check the swap file.

    Checked it and it said this:


    /sbin/swapon -s
    Filename Type Size Used Priority
    /dev/ramzswap0 partition 532472 10972 100
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  13. #1153  
    Quote Originally Posted by palmlover123 View Post
    Yea, lvm had no errors..Rebooted, just switched from the palm logo to the hp logo, then to webos! Time to do the patches and check the swap file.

    Checked it and it said this:


    /sbin/swapon -s
    Filename Type Size Used Priority
    /dev/ramzswap0 partition 532472 10972 100
    Congrats, your swap is now larger. I suggest that if you want to keep compcache, you look through the Pre thread for Clearing The Swap Memory for optimizing it (letting Linux handle the partition vs. compcache code). Or if you want to try to disable compcache, download the patch from the wiki. I'm currently testing it without compcache to see if there is a benefit to compcache.
  14. #1154  
    Installed 2.1 on my Pixi Plus GSM.
    Not working email client and I can't login to Facebook account. Got any patches or solutions?
  15. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #1155  
    Quote Originally Posted by cort View Post
    Installed 2.1 on my Pixi Plus GSM.
    Not working email client and I can't login to Facebook account. Got any patches or solutions?

    I don't see your issue listed on the first post which tallys up problems in thew warnings section. Are you sure you followed instructions?
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930
  16. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #1156  
    Quote Originally Posted by maximilien View Post
    Finally I'm back on 1.4.5 after few hours ... I installed all the recommanded patches with Preware (+ Compcache set to 128MB), the phone was running smoothly but there is no miracle, it's running out of RAM. I could run a lot of cards, but it was slow, and then it was impossible to use the web browser and the messaging app in the same time.
    Maybe I will try this again later.
    Hate to sounds like a parrot but, I don't see your issue listed on the first post which tallys up problems in thew warnings section. Are you sure you followed instructions?
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930
  17. libray's Avatar
    Posts
    195 Posts
    Global Posts
    204 Global Posts
    #1157  
    Quote Originally Posted by zacky59 View Post
    Giggles, I downloaded mine for Sprint. still have an unusable device\: you can get it but, the EV never shows up and you cant go on the internet or anything.

    And one last time for Today, I'm seeing some people with issues, I've not seen before in this thread. Are you sure you followed the first page directions clearly? Otherwise, I guess it's a good expirement in learning some cli for fun.
    Palm III -> Treo 90 -> Treo 650 -> Motorola Q -> Treo 755p -> Pixi -> Sprint FrankenPixi+ -> Blackberry Bold 9930
  18.    #1158  
    Quote Originally Posted by cort View Post
    Installed 2.1 on my Pixi Plus GSM.
    Not working email client and I can't login to Facebook account. Got any patches or solutions?
    Someone had that issue, have you tried deleting all your accounts and then adding them again?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  19. jkdj2010's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #1159  
    Quote Originally Posted by cort View Post
    Installed 2.1 on my Pixi Plus GSM.
    Not working email client and I can't login to Facebook account. Got any patches or solutions?
    Go to device info. Erase apps and data. Create a new profile. Check if you can create email and facebook accounts. If not erase apps and data again and the accounts should work. Then use impostah to login to your original profile and redownload your apps. This worked for me.
  20. #1160  
    Is the first post in this thread completely up-to-date with everything I might need to know? I see the last time it was edited was in June. I'd like to get 2.1 on my plussed Sprint Pixi, but only if everything works.
    Touchscreens are a fad.

Tags for this Thread

Posting Permissions