Page 56 of 72 FirstFirst ... 646515253545556575859606166 ... LastLast
Results 1,101 to 1,120 of 1436
Like Tree49Likes
  1. #1101  
    Quote Originally Posted by zacky59 View Post
    Giggles, I downloaded mine for Sprint. still have an unusable device\: you can get it but, the EV never shows up and you cant go on the internet or anything.
    I told you to keep rebooting your phone .
  2. #1102  
    Hey everyone, I've tried searching the forum for info on this, but to no avail. After I upgraded to 2.1, I could not, for the life of me, find a few apps I use consistently on 1.4.5.1: Spaz and Spotify. Is there a reason they wouldn't show up in the app catalog? I did the file modification to palm-build-info. It was enough to doctor back...but if I can get these apps, I will happily go back to 2.1!
  3. #1103  
    Quote Originally Posted by jackgopack4 View Post
    Hey everyone, I've tried searching the forum for info on this, but to no avail. After I upgraded to 2.1, I could not, for the life of me, find a few apps I use consistently on 1.4.5.1: Spaz and Spotify. Is there a reason they wouldn't show up in the app catalog? I did the file modification to palm-build-info. It was enough to doctor back...but if I can get these apps, I will happily go back to 2.1!
    Get the apps id. Then get it via Impostah.
  4. #1104  
    When I enter the app id such as com.funkatron.app.spaz and click get app info it says "app not found." what am I doing wrong?
  5. #1105  
    Quote Originally Posted by jackgopack4 View Post
    When I enter the app id such as com.funkatron.app.spaz and click get app info it says "app not found." what am I doing wrong?
    That what is happening to me. I just rebooted and then it worked. I also reinstalled it.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  6. #1106  
    Quote Originally Posted by palmlover123 View Post
    That what is happening to me. I just rebooted and then it worked. I also reinstalled it.
    reinstalled what...impostah? preware? the whole 2.1 shebang? Thanks.
  7. #1107  
    Quote Originally Posted by jackgopack4 View Post
    reinstalled what...impostah? preware? the whole 2.1 shebang? Thanks.
    Impostah. But...first install 2.1...
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  8. #1108  
    Oh I have installed 2.1, don't worry
  9. #1109  
    what about me..?

    Please advise me, how can i backup my contact so i'll can restore them in 2.1?
    and what about the patches that i can't install because they are not
    meant for 2.1? i wanna instal 2.1 again...
  10. #1110  
    Quote Originally Posted by bero View Post
    what about me..?

    Please advise me, how can i backup my contact so i'll can restore them in 2.1?
    and what about the patches that i can't install because they are not
    meant for 2.1? i wanna instal 2.1 again...
    Contacts....You can back them and then you upgrade to 2.1, you would just email them to yourself. But I don't know how to back them up....search Google. As for the patches: Most of them have been updated for 2.1. But some of them(only like 3-4) patches don't want to go on my Pixi.
  11. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #1111  
    Would someone be kind enough to upload a video of 2.1 running on a Pixi or Pixi+?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  12. #1112  
  13. #1113  
    Quote Originally Posted by palmlover123 View Post
    Impostah. But...first install 2.1...
    Still no luck. I also tried going to the developer redirect page for both apps and in the app catalog it says they are not compatible with my device. I think I am doctoring back this afternoon
    Last edited by jackgopack4; 08/09/2011 at 09:33 PM. Reason: spelling
  14. #1114  
    Quote Originally Posted by jackgopack4 View Post
    Still no luck. I also tried going to the developer redirect page for both apps and in the app catalog it says they are not compatible with my device. I think I am doctoring back this afternoon
    Ummm...Try to doctor back to 1.4.5( You may turn off backups but this deletes everything on your profile except the apps, but this *might* give you a 1.4.5. on palm.com/palmprofile once you do the palm-build-info thing.) Then install 2.1. Then install Impostah. Then try to install your apps via Impostah if you don't see them in the catalog. I'm fine with a 9.9.9 version, I just use Impostah to get my paid apps. Anybody heard about HP's promise to "make it right"? It better not be the $50 off the Touchpad.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  15. #1115  
    Quote Originally Posted by palmlover123 View Post
    Ummm...Try to doctor back to 1.4.5( You may turn off backups but this deletes everything on your profile except the apps, but this *might* give you a 1.4.5. on palm.com/palmprofile once you do the palm-build-info thing.) Then install 2.1. Then install Impostah. Then try to install your apps via Impostah if you don't see them in the catalog. I'm fine with a 9.9.9 version, I just use Impostah to get my paid apps. Anybody heard about HP's promise to "make it right"? It better not be the $50 off the Touchpad.
    I give up. Impostah doesn't work for me, and it's too frustrating. I like the newest version but not the headaches. Doctored back but bought a pre2 on ebay today.
  16. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #1116  
    Quote Originally Posted by zacky59 View Post
    What do you think? Good enough as a daily driver?

    Sent from my NookColor using Tapatalk
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  17. #1117  
    Quote Originally Posted by schlk21 View Post
    What do you think? Good enough as a daily driver?

    Sent from my NookColor using Tapatalk
    It runs smooth and fast on my ATT Pixi.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  18. #1118  
    I enjoyed it for a short while before i had to go back to my contacts
    and patches but i'd love to use 2.1 daily.
  19. #1119  
    2.1 runs better then 1.4.5 on my ATT pixi
  20. #1120  
    Quote Originally Posted by palmlover123 View Post
    It runs smooth and fast on my ATT Pixi.
    Hey man, can you detail exactly what patches / speed improvements in Govnah etc you are using?

    Thanks so much

Tags for this Thread

Posting Permissions