Page 55 of 72 FirstFirst ... 545505152535455565758596065 ... LastLast
Results 1,081 to 1,100 of 1436
Like Tree49Likes
  1.    #1081  
    Quote Originally Posted by 74sickness View Post
    For facebook when i first installed 2.1 it never worked erased apps and data downloaded it and it worked. Its awesome .
    Of course, that was before yesterday (Aug. 2), HP pushed an update to the facebook app, with exhibition and just type support, which won't download on the Pixis.

    This is sad to say, everyone with a 1.4.x profile is being pushed off the ledge.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  2. #1082  
    Quote Originally Posted by NuttyBunny View Post
    Of course, that was before yesterday (Aug. 2), HP pushed an update to the facebook app, with exhibition and just type support, which won't download on the Pixis.

    This is sad to say, everyone with a 1.4.x profile is being pushed off the ledge.
    Is there anyway that we can get the ipk?
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  3. #1083  
    Quote Originally Posted by NuttyBunny View Post
    Of course, that was before yesterday (Aug. 2), HP pushed an update to the facebook app, with exhibition and just type support, which won't download on the Pixis.

    This is sad to say, everyone with a 1.4.x profile is being pushed off the ledge.

    Just type for uploading your facebook status works if thats what your talking about.
  4. #1084  
    so how can i backup my contacts and calendar?
  5. #1085  
    Quote Originally Posted by 74sickness View Post
    Just type for uploading your facebook status works if thats what your talking about.
    The exhibition support.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  6. #1086  
    Long time no see, guys

    Going to install 2.1 on my Pixi this afternoon/tonight!

    So it is getting a from all of you? Battery life and speed are good?
  7. #1087  
    Quick question..

    Can the AutoSpeakerphone patches be installed on the 2.1? (it's for 1.4.5..)
  8. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #1088  
    yha im gonna do this. how many people have this working for sprint? and what so is diff from the gsm version.
    Last edited by giggles; 08/06/2011 at 09:59 AM.
  9. #1089  
    Just installed it Runs really smoothly on an unlocked O2 UK GSM Pixi Plus.
    Installing Preware right now to sort out my Palm Profile and then I'm going to do the modem firmware.
  10. #1090  
    Quote Originally Posted by bero View Post
    well, i'm lost with palm profile thing...

    first i skipped it with devmode and i had "dr. skipped firstuse" so i erase apps and data,
    then i tried to log in, it recognized my profile but couldn't restore my data and said to try later so i made a new profile and finished the first use wizard,
    then i did erase apps and data again and tried tolog in again with my original and
    it said, again, that it can't resotre my data and also couldn't log in with my new profile.

    so now i'm stuck and can't restore my data from my Original profile,
    Please advise...
    Quote Originally Posted by NuttyBunny View Post
    Ah, that.. You have to go to 1.4.5, disable your backup (deleting it from the servers), then go back to 2.1. It should let you login and you'll even get your apps automatically.
    bero, did you end up doing this?
    Tell me how you got on, I might be in the same boat
  11. #1091  
    i'm back on 1.4.5 and i think i'll stay for a while,
    at least until i'll know that i can backup my contact and calendar for later use
    and find a solution for the patches that i use.

    surprisingly, i miss the speed of the 2.1 and also the just type.
  12. #1092  
    Thanks for the quick reply. I might just have to manually add my contacts and calendar dates after the move. Do you know how to do the step Nutty mentioned where you disable the backup?
  13. maximilien's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #1093  
    WebOS 2.1 installed !
    But I've got a little problem : Sometimes when I press a button (I mean something on the screen, like "OK" or something like that), I have to press it 2 or 3 times. The phone is not laggy at all. I don't really know how to explain that in English, maybe someone will understand what I mean ...
  14. #1094  
    Quote Originally Posted by maximilien View Post
    WebOS 2.1 installed !
    But I've got a little problem : Sometimes when I press a button (I mean something on the screen, like "OK" or something like that), I have to press it 2 or 3 times. The phone is not laggy at all. I don't really know how to explain that in English, maybe someone will understand what I mean ...
    Yes, I had the same issue. It bugged me enough to doctor back haha.
  15. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #1095  
    just back up your contacts using gmail/gtalk.
  16. #1096  
    Quote Originally Posted by giggles View Post
    just back up your contacts using gmail/gtalk.
    Giggles, I downloaded mine for Sprint. still have an unusable device\: you can get it but, the EV never shows up and you cant go on the internet or anything.
  17. maximilien's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #1097  
    Finally I'm back on 1.4.5 after few hours ... I installed all the recommanded patches with Preware (+ Compcache set to 128MB), the phone was running smoothly but there is no miracle, it's running out of RAM. I could run a lot of cards, but it was slow, and then it was impossible to use the web browser and the messaging app in the same time.
    Maybe I will try this again later.
  18. #1098  
    Can't get my old Palm Profile to login. Even went back to 1.4.5 and deleted the backup. Going to try and make a new one, hopefully I can pirate the apps I bought on 1.4.5?
  19. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #1099  
    Yha I really wanna do this but guess ill hold off until possible improvement or never.
    pLUSpISTOL likes this.
  20. #1100  
    Quote Originally Posted by pLUSpISTOL View Post
    Can't get my old Palm Profile to login. Even went back to 1.4.5 and deleted the backup. Going to try and make a new one, hopefully I can pirate the apps I bought on 1.4.5?
    Seriously, don't pirate, I understand that you bought it, but still just the the Impostah thing. Just find the applications id(of the ones you bought). Then install via Impostah. And before doing that login to your old profile via Impostah.
    Last edited by palmlover123; 08/07/2011 at 09:41 PM.
    pLUSpISTOL likes this.

Tags for this Thread

Posting Permissions