Page 28 of 72 FirstFirst ... 18232425262728293031323338 ... LastLast
Results 541 to 560 of 1436
Like Tree49Likes
  1. #541  
    it is and i tried again.
  2. #542  
    Quote Originally Posted by zacky59 View Post
    it is and i tried again.
    Maybe try on a different OS? I used Cygwin and had a couple of problems.
    I used Mac OS X and it worked perfectly. Maybe try Ubuntu? Its free and very easy to install via Wubi. When you install it via Wubi, it acts like a program so you can delete whenever you want to.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  3. #543  
    i tried that, and i dont get it is there any way i can use/fix cygwin..?
  4. #544  
    Quote Originally Posted by zacky59 View Post
    i tried that, and i dont get it is there any way i can use/fix cygwin..?
    Wait, you tried Wubi? Try reinstalling cygwin...

    Do you have any other computers?
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  5. #545  
    i tried reinstalling cygwin...
  6. #546  
    Quote Originally Posted by zacky59 View Post
    i tried reinstalling cygwin...
    Do you have any other computers? Also I *think* Cygwin leaves behind it files. Click the Windows Start Button-My computer- Your hard drive and then verify that Cygwin is not there after uninstalling it. If it is then delete it and then install again.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  7. #547  
    why do i get this..?
    Attached Images Attached Images
  8. #548  
    Quote Originally Posted by zacky59 View Post
    why do i get this..?
    I HAVE NO CLUE. Wait for nuttybunny to come in the morning. Did the install of Ubuntu work?

    EDIT: OMG ZACKY. I believe that you installed the wrong thing of make... Idk..I would wait for nuttybunny to come in the morning. Is your Pixi still functionable though?

    Also: In the thumbnail, it said Win32 error. DO YOU HAVE ANY OTHE COMPUTERS? ALSO DID THE INSTALL OF UBUNTU WORK?
    Last edited by palmlover123; 07/29/2011 at 09:06 PM.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  9. #549  
    really, i dont feel like redownloading everything, how do i install the right make on cygwin?
  10. #550  
    Quote Originally Posted by zacky59 View Post
    really, i dont feel like redownloading everything, how do i install the right make on cygwin?
    I think you have the right make installed. Is your phone still functioning? Just wait until nuttybunny comes back in the morning. He can help you a lot more then I can. If he doesnt solve your problems pm me tomorrow and I will see the make version installed on my Windows 7 PC. Idk how to find that out. Im gonna find out tomorrow.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  11. #551  
    i have cygwin and all the files (i think) palm webos sdk and webos pdk but i dont know where to go any help would be appericated. Thanks
  12. #552  
    Quote Originally Posted by 74sickness View Post
    i have cygwin and all the files (i think) palm webos sdk and webos pdk but i dont know where to go any help would be appericated. Thanks

    Ok, Where are your files located? Like on the Desktop or somthing like that?
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  13. #553  
    ??
    Attached Images Attached Images
  14. #554  
    Quote Originally Posted by zacky59 View Post
    ??
    *****************

    YOU NEED THE "UNZIP" PROGRAM ON CYGWIN. RUN CYGWIN"S SETUP.EXE AND SEARCH FOR UNZIP. INSTALL IT. THEN RUN IT AGAIN. It should work. If it doesn't post a screencap.

    Wait, do ls -lr. Paste the result.

    Still, get unzip from setup.exe.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  15. #555  
    okay, but when i do the setup.exe what unzip program do i need???
  16. #556  
    Quote Originally Posted by zacky59 View Post
    okay, but when i do the setup.exe what unzip program do i need???
    I dont know, just install all of them! Seriously, I have no clue. Let me see the results.

    Just incase: There should be a search thing. Search "unzip". Tell me the results.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  17. #557  
    ok i did, and it just freezes at destroying all pixi paratitions
  18. #558  
    Quote Originally Posted by zacky59 View Post
    ok i did, and it just freezes at destroying all pixi paratitions

    All of them? PLEASE please tell me the options. Maybe you installed the wrong one?

    Also do ls -lr Just incase..
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  19. #559  
    i did ls -lr this is what happened
    Attached Images Attached Images
  20. #560  
    Quote Originally Posted by zacky59 View Post
    i did ls -lr this is what happened
    Please tell me you downloaded the 1.4.5 Pixi doctor..Please tell me that you did..Please...
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/

Tags for this Thread

Posting Permissions