Page 26 of 72 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 1436
Like Tree49Likes
  1. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #501  
    I knew it was possible to get 2.1 running on a pixi, does it actually run well though? For use as a main phone?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  2.    #502  
    Quote Originally Posted by schlk21 View Post
    I knew it was possible to get 2.1 running on a pixi, does it actually run well though? For use as a main phone?
    People? Answer!

    (mine is no)

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  3.    #503  
    Quote Originally Posted by palmlover123 View Post
    Can somebody help me... I'm using cgywin.. i have the 3 files and the downloads folder with the doctor in all i get is this:

    UPDATE: forgot to install the "unzip" programs in cgywin...

    UPDATE: Spoke to soon, it says that it installs fine but then it says that it can't find the 2 files( fixi,tgz and the other one). When I turn it on it gets stuck in a loop. But I can access recovery mode .
    UPDATE: Doctored back to 1.4.5.
    What do you have in your directory, and in downloads?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. #504  
    I will to show us, on the how to get the new WebOS 2.1 installed on the Palm Pixi+ without rendering it useless. I will definitely will like to have installed that software on my palm phone. I saw a YouTube video showing a Pixi running the latest WebOS 2.1 on it, looking at that video it demonstrate that Palm does it want to make an effort to bring it to older devices. Jon Rubinstein is a bloody liar.......
    GTAFan9999 likes this.
  5. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #505  
    Quote Originally Posted by PalmPixi_User23 View Post
    I will to show us, on the how to get the new WebOS 2.1 installed on the Palm Pixi+ without rendering it useless. I will definitely will like to have installed that software on my palm phone. I saw a YouTube video showing a Pixi running the latest WebOS 2.1 on it, looking at that video it demonstrate that Palm does it want to make an effort to bring it to older devices. Jon Rubinstein is a bloody liar.......
    lol what exactly are you saying?
  6.    #506  
    Quote Originally Posted by giggles View Post
    lol what exactly are you saying?
    I assume he said that he has 2.1 in his Pixi and he will make a video of how to install it.

    My posts and instructions were deliberately vague to keep non-knowledgeable people not installing this on their Pixis.

    But sure, go ahead, make the video

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #507  
    Quote Originally Posted by NuttyBunny View Post
    I assume he said that he has 2.1 in his Pixi and he will make a video of how to install it.

    My posts and instructions were deliberately vague to keep non-knowledgeable people not installing this on their Pixis.

    But sure, go ahead, make the video

    [/i]
    I'm sorry to everyone, thanks for pointing that out my post actually did not made any sense. So obviously my words got mixed up, I posted without actually paying close attention to the words I was trying to portray through my post . What I was trying to say, everyone is saying that the pixi+ could not handle the newer WebOS 2.1 because of the poor hardware decision that Palm made 2yrs ago upon pixi+ announcement. Slower processor and low memory RAM are the cause of some people to say that pixi+ can't run the new OS.

    However some claim is possible, yet advise not to go along with it(trying to do the installation) simply cause it will slow down the device to the point of being unusable. It might be some truth to it, to me is not the whole truth. In my mind, it's Palm excuse to be lazy to forget the loyal WebOS first timers and force people to spend more money on their newer devices that are just recently hitting retail shelves. One anonymous individual posted a video on YouTube which demonstrate to us that it's possible that the Pixi+ could run the new OS without any stress on the hardware. My point was, is there anyone on the forums could show us on doing the installation of the webOS 2.1 on the Palm pixi. Cause I'm willing to experiment on that road of bringing new functionality to my Palm legacy device.
  8. #508  
    There is no "easy" method to bring 2.1 on your Pixi (like simply starting a webOS-Doctor). And that's for good!

    If you like experimenting, everything you need to know can be found in the blog-post of NB. There is no hidden magic.

    If you don't like experimenting, you'd better let 1.4.5 run on your Pixi!

    2.1 runs acceptable on the Pixi (you mentioned the video) - but not for the whole time. From time to time, you'll notice lags, that can lead to missed calls, missed alarms... etc. (the more data you have in synergy, the more music, pictures, apps you have on your device, the worse is the overall experience.). And there are bugs in this pre-version of 2.1!

    By the way, one can simply replace the "/usr/palm/application" folder on the 2.1-pixi harddisk with the one from the veer-doctor - this fixed some bugs for me. Then i tried to investigate the differences in the "/usr/palm/frameworks" folder in order to get some 2.1 patches working. But i don't have the time (and nerves) to bring this to success - so i'm back on 1.4.5 too.
    Perhaps i'll give it another try, when 2.2 is out, and will see if enyo will do some magic on our pixis...

    My conlusion is: 2.1 is not impossible to run on Pixi - but it would have required some special tweaking (optimze database-size, amount of collected data, limit/disable some of the new features...) for the small RAM. But for heavy-users the overall experience would probably still be worse than on 1.4.5! So Palm decided to invest the time for the new.

    Let's see, if this is the right strategy to be successful in the future...

    By the way... anyone heard anythingh lately about the "making things right" promise?
  9. #509  
    Rubenstein is giving you the Veer for FREE if you sign a 2 yr contract. What more could you possibly want to "make things right?"
  10. #510  
    A Veer for free without signing a contract would be better
    But that's not what i'm asking for... a nice feature would be the posibility to link old phones with the tablet - not touch-to-share (that requires extra hardware) - but forwarding of calls, messages (every good bluetooth headset is able to do this at the moment), and notifications would be nice.

    Wanna know the price of the veer on amazon.de here? 355€ - thats more than 500$. No way, i paid once the full price for the pixi exactly one year ago - only to hear a few month later, that it's out of date... but i still like it
  11. #511  
    Quote Originally Posted by destine1 View Post
    Rubenstein is giving you the Veer for FREE if you sign a 2 yr contract. What more could you possibly want to "make things right?"
    You did remember that not everyone is on AT&T right?
  12. #512  
    Quote Originally Posted by NuttyBunny View Post
    What do you have in your directory, and in downloads?
    I put all the files in my desktop, I put aedsafsd32090f.tgz , the fixi.tgz, and Makefile. In the downloads folder, i put 1.4.5 doctor.

    I folowed all the instructions, first i cd /User/Ben/Desktop/pixi, then i did make install, then after in said "Installation Done. Rebooting", then it gave me bad or no response from the other side error 2.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  13.    #513  
    Quote Originally Posted by palmlover123 View Post
    I put all the files in my desktop, I put aedsafsd32090f.tgz , the fixi.tgz, and Makefile. In the downloads folder, i put 1.4.5 doctor.

    I folowed all the instructions, first i cd /User/Ben/Desktop/pixi, then i did make install, then after in said "Installation Done. Rebooting", then it gave me bad or no response from the other side error 2.
    Weird.

    Did you see any errors then it said "Fixing Mistakes"?
    You may try and download the files again, it helped someone before
    At that moment it should be working.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  14. #514  
    Quote Originally Posted by NuttyBunny View Post
    Weird.

    Did you see any errors then it said "Fixing Mistakes"?
    You may try and download the files again, it helped someone before
    At that moment it should be working.
    Yea it said "Fixing Mistakes" after it installed. It installed!!!! But I couldn't sign into my Palm Profile. It said that there was a an error and to try again. I tried again but it kept giving me the same error. I just doctored back to 1.4.5.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  15.    #515  
    Quote Originally Posted by palmlover123 View Post
    Yea it said "Fixing Mistakes" after it installed. It installed!!!! But I couldn't sign into my Palm Profile. It said that there was a an error and to try again. I tried again but it kept giving me the same error. I just doctored back to 1.4.5.
    No, I don't believe you.
    You did read the entire thread, didn't you? It's not that long!

    I'll asume CDMA Pixi.

    You have to enable developer mode (##DEVMODE#) on the "clouds" screen (tap the small phone icon, and tap on emergency call, delete the 911). After that, just go to device info and do a full erase.

    It was documented here, it worked on Verizon and Sprint Pixis.

    It would be great if you could try again and report back.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  16. #516  
    Quote Originally Posted by NuttyBunny View Post
    No, I don't believe you.
    You did read the entire thread, didn't you? It's not that long!

    I'll asume CDMA Pixi.

    You have to enable developer mode (##DEVMODE#) on the "clouds" screen (tap the small phone icon, and tap on emergency call, delete the 911). After that, just go to device info and do a full erase.

    It was documented here, it worked on Verizon and Sprint Pixis.

    It would be great if you could try again and report back.
    I have a GSM Pixi Plus on ATT. Going to download all the files again and try again.

    I will report back if it installed or not

    Edit: I did a install on Ubuntu that was perfect, but I wanted Angry Birds so I doctored back.

    Cygwin: Ok, First it said "transfering nova installer and reboot device with it", then it said "wait for device to come back", then it deleted all the partitions, then it said "Now everything is gone. not even the webOS Doctor will save your pixi. Then it recreated all the partitions, then it said nnrrpartitions recreated. You may even run the doctor. Then it said "Filesystems mounted. Installing now...please hold on. Then it said Fixing mistakes. Then it said Finish Writes. Then "Unmounting Everything" Then Installation Done. Rebooting. THEN it said " bad or error response from other side" Then: make1 ***[restoreall] Error 1" Then: make1 Leaving directory 'C:/Users/Ben/Desktop/web. Then: make: *** [install] error 2

    I even tried updating the modem firmware but it gave me the same result: Data not restored when I would log into my palm profile...

    UPDATE: I did it in Ubuntu, but it had the same result as cygwin.
    UPDATE: Trying to install in Mac, fingers crossed......
    UPDATE: Same result...stuck in a loop at boot. Lets hope HP keeps their promise about upgrading us to "2.x"
    UPDATE: IT WORKED THANK YOU SO MUCH NUTTY THANK YOU. I had to use a new profile, but once i change the /ect/palm build info file then i will *try* to login to my old one@!

    It worked.
    Last edited by palmlover123; 07/09/2011 at 12:43 PM.
    My Pixi *Plus* can handle the "new features" of WebOS 2

    Your 2.1 Pixi is only 15 minutes away: http://nuttybunny.wordpress.com/2011...pixi-plus-gsm/
  17. #517  
    Quote Originally Posted by arctic_mobile View Post

    ...

    My conlusion is: 2.1 is not impossible to run on Pixi - but it would have required some special tweaking (optimze database-size, amount of collected data, limit/disable some of the new features...) for the small RAM. But for heavy-users the overall experience would probably still be worse than on 1.4.5! So Palm decided to invest the time for the new.

    Let's see, if this is the right strategy to be successful in the future...

    By the way... anyone heard anythingh lately about the "making things right" promise?
    Just Type and indexing service are millstone heavy. Unfortunately the indexing service seems to be a proprietary software in webOS. Found no way to disable it
  18. #518  
    I got to the login screen. I don't have data enabled on my att service (long story). I go to create a new login. No way to activate over wifi?

    I see the wifi symbol in top left hand corner.
    Last edited by lmbebo; 07/16/2011 at 08:25 AM.
  19.    #519  
    Quote Originally Posted by lmbebo View Post
    I got to the login screen. I don't have data enabled on my att service (long story). I go to create a new login. No way to activate over wifi?

    I see the wifi symbol in top left hand corner.
    You could enable developer mode ("dial" *#devmode# from the login screen - tap the small phone icon), install Preware, Impostah and activate from there. You need to look around to find the relevant threads
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  20. #520  
    Hey

    I've been doing that all morning. Had found some all.patch. Didn't find the Impostah reference until recently...

    trying to go back and find recommended settings for govnah now.

    Things all good now Don't use the phone for much, just work. Runs just as smooth as 1.4.5 for me. Don't use internet apps on it anymore, so it functions great.

    Having updated OS on there makes it feel like a brand new phone.
    Last edited by lmbebo; 07/16/2011 at 10:58 AM.

Tags for this Thread

Posting Permissions