Page 21 of 72 FirstFirst ... 1116171819202122232425263171 ... LastLast
Results 401 to 420 of 1436
Like Tree49Likes
  1. #401  
    Hi,

    tried installing and everything is running fine but at the end i get the following messages:

    Fixing mistakes
    Finishing writes
    Unmounting everything
    Installation Done. Rebooting
    bad or error response from other side: ''
    make[1]: *** [restoreall] Error 1
    make[1]: Leaving directory '/cygdrive/c/pixi2'
    make[2]: *** [install] Error 2

    now the Pixi Plus is constantly rebooting, showing the Palm logo for around 10 seconds, going black and rebooting again...

    any idea?
  2. #402  
    Quote Originally Posted by dacoga View Post
    Hi,

    Is it possible to install the NDrive navigation application?

    Thanks,

    no. You won't be able to download any 2.x apps. That's probably also compiled for arm v7
  3.    #403  
    Quote Originally Posted by pezman726 View Post
    no. You won't be able to download any 2.x apps. That's probably also compiled for arm v7
    The Beta works, but you have to install it manually.

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. #404  
    Quote Originally Posted by NuttyBunny View Post
    The Beta works, but you have to install it manually.

    -- Sent from my Palm Pre
    Great , and where can I download it?

    Thanks,
  5. #405  
    Can we have the video please ? Thanks a lot...
  6. #406  
    UPDATE:
    Problem :P Maybe I'm not realizing something, but this is what I'm getting:

    make[1]: *** no rule to make target 'downloads/webosdoctorp121ewwatt.jar', needed by 'build/unpackaged-doctor'. Stop.
    make[1]: Leaving directory `/cygdrive/c/DIRECTORY'
    make: *** [install] Error 2

    Thanks!
    Last edited by myevilclone; 05/31/2011 at 11:27 PM. Reason: Just because
  7.    #407  
    Quote Originally Posted by sirga78 View Post
    Everything works good, sometimes stucks but overall butter ui performance.
    problem: app store doesn't work, probably due to bypass activation (no email in palm profile)
    How can i fix that? wish to download only a couple of apps
    thanks everyone and nutty for the great work
    No, the "App Store" doesn't work... the "Android Market" doesn't work either, in webOS world the one that works is the "App Catalog" :P

    And you have to login with a Palm Profile to have access to the Palm Catalog, Try running the gesture tutorial, or maybe you can login to your profile with Impostah (unless that particular feature has already been removed)
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  8.    #408  
    Quote Originally Posted by hmmmdada View Post
    Hi,

    tried installing and everything is running fine but at the end i get the following messages:

    Fixing mistakes
    Finishing writes
    Unmounting everything
    Installation Done. Rebooting
    bad or error response from other side: ''
    make[1]: *** [restoreall] Error 1
    make[1]: Leaving directory '/cygdrive/c/pixi2'
    make[2]: *** [install] Error 2

    now the Pixi Plus is constantly rebooting, showing the Palm logo for around 10 seconds, going black and rebooting again...

    any idea?
    Apparently your "installation" went fine, can you try again and post the log here?
    And, what Pixi type are you using?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. #409  
    Any tips to help battery life ? I've set Performance in Govnah and I/O to Anticipatory but I can't change the cache size, it's grayed out
    Last edited by Arths; 06/01/2011 at 12:13 AM.
  10.    #410  
    Quote Originally Posted by Arths View Post
    Any tips to help battery life ? I've set Performance in Govnah and I/O to Anticipatory but I can't change the cache size, it's grayed out
    First turn off compcache, and apply.
    Then turn it on, at this moment you can change it. apply.

    Done
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  11. #411  
    Thank you very much Nutty
    You're the best
  12. #412  
    Quote Originally Posted by NuttyBunny View Post
    No, the "App Store" doesn't work... the "Android Market" doesn't work either, in webOS world the one that works is the "App Catalog" :P

    And you have to login with a Palm Profile to have access to the Palm Catalog, Try running the gesture tutorial, or maybe you can login to your profile with Impostah (unless that particular feature had already been removed)
    Aha! Yes, you're right, it can only be that!
    I have tried impostah, it worked, but i can only access free apps. I made a full erase and now try to start over again, but i got still my palm profile as "Dr. Firstuse", so i might go the whole process of 2.1 on the pixi again, so that perhaps this time around works with my account (the first time i got always a message of error, that's why i had to to the Developer Mode trick)
    But i have to say, that performance of pixi is much better, only the browser is not as good as before. The rest is really more fluid and i played around with some govnah settings. So far, userspace at 600 mhz and no compcache is the best. But i tried performance with 128 compcache as well, even the phone sometimes got simply stuck.
  13. #413  
    Can anyone help me resolve this error?
  14.    #414  
    Quote Originally Posted by myevilclone View Post
    Can anyone help me resolve this error?
    Download the webos doctor, place it in the downloads directory with the correct name.

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. #415  
    That's the thing, I do have the doctor in the right place DIRECTORY\downloads correct? :/
    and the doctor's name is webosdoctorp121ewwatt.jar
  16.    #416  
    Quote Originally Posted by sirga78 View Post
    Aha! Yes, you're right, it can only be that!
    I have tried impostah, it worked, but i can only access free apps. I made a full erase and now try to start over again, but i got still my palm profile as "Dr. Firstuse", so i might go the whole process of 2.1 on the pixi again, so that perhaps this time around works with my account (the first time i got always a message of error, that's why i had to to the Developer Mode trick)
    The Dr.Firstuse account can be deleted with Impostah as well.

    The problem with the apps is that your webOS version is not allowed in the Palm profile servers.

    You need to edit the file /etc/palm-build-info with the following:

    The first line is kept (HP webOS 2.1), and the other lines have to be changed from a 1.4.5 (or maybe 1.4.5.1 on Verizon) doctor from your carrier.

    Open your webOS doctor with an archive manager, navigate to resources/webOS/nova-cust-blablabla.tgz, inside that file look for etc/palm-build-info, there are the lines you must change in your Pixi.

    After all the pain you will have to login again to your Palm Profile, and you'll get access to paid apps, up to 1.4.5. NO MORE.

    Ah, and Preware and Device Info will report 2.1 as they should

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  17.    #417  
    Quote Originally Posted by myevilclone View Post
    That's the thing, I do have the doctor in the right place DIRECTORY\downloads correct? :/
    and the doctor's name is webosdoctorp121ewwatt.jar
    The error says otherwise

    Check again, paste the contents of your downloads directory, paste some logs, help us help you :P

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  18. #418  
    Quote Originally Posted by NuttyBunny View Post
    Apparently your "installation" went fine, can you try again and post the log here?
    And, what Pixi type are you using?
    the Pixi is a Pixi Plus GSM version with an O2 1.4.5 (Model: P121UEU)
    installed it already 5 times always got the same issue...
    see installation log attached... tried it once more but again kept in boot logo loop after installation...
    Attached Images Attached Images
  19. #419  
    Here's the attachments, NuttyBunny.

    (The whiteout on the cygwin is just to hide my name :P)
    Attached Images Attached Images
  20.    #420  
    Quote Originally Posted by myevilclone View Post
    Here's the attachments, NuttyBunny.

    (The whiteout on the cygwin is just to hide my name :P)
    mmm... everything seems correct :S

    please, under cygwin type:
    ls /cygdrive/c/DIRECTORY

    and

    ls /cygdrive/c/DIRECTORY/downloads

    and post the results

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg

Tags for this Thread

Posting Permissions