Page 5 of 15 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 289
Like Tree1Likes
  1.    #81  
    Follow the Guide in my sig. Start at steps 2 and 3. Simply start downloading the VirtualBox.exe and Ubuntu 9.10 iso. The guide works PERFECTLY, so long as you download 9.10, which is the one linked to. I know it says, "latest" version of Ubuntu, but just ignore that.

    Keep following the rest of the steps until you have a problem or you don't understand something.

    EDIT: Looks like Ubuntu 9.10 will be ending support for that version sometime this month!! I definitely need to start making some tweaks. :/
    I need The guide for Windows 7, please. Not for Ubuntu.
    Thanks
  2. #82  
    Quote Originally Posted by stickstickly View Post
    I'm ready for this on my Pixi+!
    +1
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  3. #83  
    Quote Originally Posted by mr.xtop View Post
    I need The guide for Windows 7, please. Not for Ubuntu.
    Thanks
    Please, look for PuffTheMagic in IRC

    Go here:

    freenode Web IRC (qwebirc)

    Type a nickname
    in Channels type: #webos-internals
    type the captcha and press connect.

    Hope you can backup that baby
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. #84  
    Quote Originally Posted by mr.xtop View Post
    I need The guide for Windows 7, please. Not for Ubuntu.
    Thanks
    that will work on win 7. You'll be running a virtual ubuntu within virtualbox...on windows 7
  5. #85  
    Quote Originally Posted by mr.xtop View Post
    I need The guide for Windows 7, please. Not for Ubuntu.
    Thanks
    Dude, how are you getting on?
  6. #86  
    Quote Originally Posted by mr.xtop View Post
    I need The guide for Windows 7, please. Not for Ubuntu.
    Thanks
    That's the point of the virtualbox...

    It will work under win7

    Please, help us get the webos2 on our pixis plus !
  7. #87  
    Ok, people, we're not helping here.

    I'll try to modify the MetaDoctor script to allow using it for the backup target, as it doesn't need to write anything in the filesystem, and post some brief instructions so that mr.xtop can backup his Pixi.

    But this will have to wait a few hours from now. If someone else can do it right now, be my guest.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  8.    #88  
    sorry, i have never used IRC, in Vietnam, Yahoo service is main chat
    Thanks. Nutty Bunny. I will wait you

    Add info:
    - Most programs and patch support OS 2.1 are running fine on my Pixi+
    - Patch 1.45 not support on my Pixi+ (ex: show first use..)
    - Can't login App Catalog & backup.
    - Function Exhibition actived

    Ex patch 2.1: Status weather
    Last edited by mr.xtop; 04/13/2011 at 09:26 AM.
  9. #89  
    I really want that status weather patch!!!!!
  10. #90  
    i really want the 2.1 on my PIXI+!!!!!
  11. #91  
    Quote Originally Posted by bero View Post
    i really want the 2.1 on my PIXI+!!!!!
    Then DO something about it!!!!!!
    Go, download the meta doctor, try to do the backup target on your own Pixi, then show us how to do it in Win7.

    We all know everybody wants 2.1 on their Pixis, it's not necessary to post it every other post!

    And it's not that hard to make Meta Doctor work on windows for the backup. Unfortunately I'm with no computer access for at least 4 more hours. But we'll do this. After the backup is done it will take a while to generate a Doctor for installation on your Pixis, so, please be patient.

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  12. #92  
    if you are intimidated by using virtualbox to run ubuntu wubi might be a an easier option. I'm not sure it's possible to run the meta doctor natively on windows 7, I could be wrong though. Wubi should be easier than virtualbox.
  13. #93  
    Quote Originally Posted by gfunkj View Post
    if you are intimidated by using virtualbox to run ubuntu wubi might be a an easier option. I'm not sure it's possible to run the meta doctor natively on windows 7, I could be wrong though. Wubi should be easier than virtualbox.
    For the backup we only need cygwin with a few packages, and it will work. At the moment the windows meta doctor support is disabled, but we can reenable it to use it for the backup target.

    There's no immediate need to use Wubi or Linux to complicate things further. We can use Windows 7 + Novacom + Cygwin and we'll be fine (for the backup target, I repeat... Running meta doctor for other things is not properly supported in windows until some permissions issues are fixed).


    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  14. #94  
    as netter of fact i have an Ubuntu VM ready to use, i used it for making my own meta doctor files,
    Netty, how can we talk (messenger,facebook?)
  15. #95  
    Quote Originally Posted by mr.xtop View Post
    sorry, i have never used IRC, in Vietnam, Yahoo service is main chat
    Thanks. Nutty Bunny. I will wait you

    Add info:
    - Most programs and patch support OS 2.1 are running fine on my Pixi+
    - Patch 1.45 not support on my Pixi+ (ex: show first use..)
    - Can't login App Catalog & backup.
    - Function Exhibition actived

    Ex patch 2.1: Status weather
    How's the browser? Does it support Flash Lite?
  16. #96  
    I doubt it'll support flash lite...unless someone wants to write it, or somehow figure out how to port it over from an android device that used it.
  17. #97  
    Good point good point *runs over and steals sister's HTC Hero and starts medling with it*
  18. #98  
    Ok, since we're trying to do this fairly quicky, I enabled (without Rod's permission) Meta Doctor on Windows for certain things, like backup, since it won't fail on that.

    So, mr.xtop, these are the instructions:
    * Install java if you don't have it
    * Install the novacom driver, using Jason's Universal novacom installer (it will ask you to download a webos doctor file, you could select a gsm 1.4.5 pixi).
    * Install the Palm SDK (just for a stupid command) from here
    * Copy the file C:\Program Files\Palm\SDK\bin\novacom.exe to C:\windows
    * Install Cygwin on your machine, follow this file
    * Run the "Cygwin bash shell" from your windows program menu (It should be inside Cygwin)
    * Inside the shell window type the following:

    Code:
    git clone git://git.webos-internals.org/tools/meta-doctor.git
    You should get something like:
    Code:
    Initialized empty Git repository in /home/username/metadoctor/meta-doctor/meta-doctor/.git/
    remote: Counting objects: 1141, done.
    remote: Compressing objects: 100% (1116/1116), done.
    remote: Total 1141 (delta 732), reused 0 (delta 0)eceiving objects:  36% (411/11Receiving objects 191 KiB/s
    Receiving objects: 100% (1141/1141), 175.39 KiB | 127 KiB/s, done.
    Resolving deltas: 100% (732/732), done.
    Type:
    Code:
    cd meta-doctor
    mkdir downloads
    Get this file, it's a webos doctor for a AT&T Pixi Plus, it should work for this as we only need one file to boot the Pixi, save it in C:\cygwin\home\yourusername\meta-doctor\downloads, rename it to webosdoctorp121ewwatt-1.4.5.jar

    Plug in your Pixi
    Type:
    Code:
    make DEVICE=pixiplus CARRIER=att memboot backup
    You will get the uncompressing messages, then your Pixi will reboot to enter a recovery mode, then you should get some unmounting messages, followed by Cloning messages, and at last some mounting messages. After that your Pixi should reboot again

    This should be more than enough.

    There will be a directory inside the clones directory, there's the place where the backup will be.

    This should work for any device, not just a 2.1 Pixi
    Last edited by NuttyBunny; 04/14/2011 at 01:31 AM. Reason: Corrected some steps, added the SDK link
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  19. #99  
    So, this question is coming from the not-knowing-anything-about-how-webOS-works me. Is there actually a reasonable chance of this working and people getting 2.1 to run on their Pixis?
  20.    #100  
    I did, have error:
    $ git clone git://git.webos-internals.org/tools/meta-doctor.git
    Cloning into meta-doctor...
    git.webos-internals.org[0: 140.211.169.177]: errno=Network is unreachable
    fatal: unable to connect a socket (Network is unreachable)
    I will try other computer. I using proxy network, maybe this reason
Page 5 of 15 FirstFirst 12345678910 ... LastLast

Posting Permissions