Results 1 to 6 of 6
  1.    #1  
    Hey gang, I've had my Pixi for about a year or so. I've got Govnah, Jstop, patches, all the stuff any serious Palm user needs to get the most out of their device. My question, then, is why the hell is my Pixi so unresponsive? WebOS is so aesthetically pleasing and full-featured, it's a shame that my device simply can't seem to handle it. I've got my phone overclocked to 787 mhz and the UI still lags all the time, sometimes the browser won't respond to my touches for 10s of seconds, while other times a notification will bring my entire operations to a halt.

    What's going on here? Is this simply my fate as a Pixi owner? How can I speed this thing up and actually be able to use it with an experience closer to what an iPhone or Android user would expect?

    I'm using the ondemandctl govnah, locked at 787mhz, anticipatory/westwood, and compcache at 128mb. I've tried messing with all of these settings, this combo appears to give me the greatest speed.
  2. #2  
    Have you tried doctoring back to stock? I hear some people say that doctoring always speeds up their devices. My personal experience with alternate kernels is that I am not satisfied that they are consistently as lag free - they FLY some of the time but I get really jerky performance on my Pre Plus using UK occasionally.

    Honestly things are so subjective in this kind of "testing" it is hard to be sure that there isn't some bias. My wife with a stock pre has commented on how sluggish my homebrew equipped pre is at times. I think the times she was complaining I was running UK but I can't be certain.
  3. #3  
    Personally, would not have my compcache that high. That's practically the entirety of the ram that's not reserved. The compcache ram is slower to access, so it may be best to take it down some. When I was on 1.4.5 on my Pre-, which has the same RAM as a Pixi, I never went above 24...I actually think at one point I had it turned off.
    screwdestiny
    PSN Twitter Last.FM
  4. #4  
    Id go with what malpha said with your compcache that high you dont have enough RAM available. Id try setting it at 8 or 10.
  5. drparty's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #5  
    Yup. My compache is set to 16 mb, 787 MHz and I zip along quite a bit. Not super fast but it is very stable and I don't have the 10 second freezes you mention. I've never had a "too many cards" error and I usually keep about 3-4 cards open with up to 10-15 if I'm working on something. Things get kind of laggy after that point.
  6. #6  
    Preset Reset can give you a freshly rebooted phone every morning. You might give it a try. It's in Preware.

Posting Permissions