Results 1 to 13 of 13
  1. cbravos's Avatar
    Posts
    5 Posts
    Global Posts
    14 Global Posts
       #1  
    So i downloaded govnah and the uberkernel. When i go into govnah and click on "palm default" to change the profile, i choose the profile i want to use (for sake of example i click the OnDemandTcl787) i click on it and then it takes me back to the main govnah screen but nothing changes...... i have tried power cycling, luna restart, java restart, battery pull etc.... and nothing changes.

    any ideas? could a patch be conflicting with it? i can list what i have installed if need be....


    I just cant think of anything else it could be.
  2. Lkr
    Lkr is offline
    Lkr's Avatar
    Posts
    125 Posts
    Global Posts
    144 Global Posts
    #2  
    did you hit save as new profile?
  3. cbravos's Avatar
    Posts
    5 Posts
    Global Posts
    14 Global Posts
       #3  
    I did see that option, however I am not trying to alter/create any new profiles. im just trying to use the default ones that populate in govnah to start with until i get the hang of the settings.
  4. #4  
    Quote Originally Posted by cbravos View Post
    I did see that option, however I am not trying to alter/create any new profiles. im just trying to use the default ones that populate in govnah to start with until i get the hang of the settings.
    It seems to not display a change when you select a set profile as they have a variance in processing speed. Some range between 122.88mhz to 806.4mhz.


    Creating a profile will make whatever profile you make with no variance in speed to a set speed.


    Open Govnah, Hit "Advanced Settings". Hit "CPU Frequency" and you have a set list of options of speed. Hit "MIN FREQ" and it gives you the lowest speed your Pixi will operate at:

    122.88
    245.76
    320
    480
    600
    748.8
    768
    787.2
    and 806.4mhz.

    Set the lowest frequency you want. To maintain the highest processing power you wish, hit the speed desired. Say you want it maxed out. So hit "806.4mhz".

    Next. Hit "MAX FREQ". It may already be set to "806.4mhz". If that's what you want it set to, leave it. For the sake of this, leave it at 806.4mhz. If you want a different speed, click that. But it must be equal to or higher than "MIN FREQ".

    Hit Apply Settings.

    All the other options can stay the way they are. It's pretty much setup the way you need it.

    Finally, Click on "Save As New Profile", and name what you want to want that setting to be called for easier access. I went with "806.4mhz Set Speed".

    After that, the option will now be available, and you can experience a smoother interface.


    GO YOU!
  5. #5  
    I have a problem too. Pleas can somebody help me and tell me when I can download the uberkernel? I downloaded govnah and my maximal Freq is only 600mhz. Thanks!! I bought pixi in germany, so i dont know if there will be some problem or not
  6. #6  
    Quote Originally Posted by bobik91 View Post
    I have a problem too. Pleas can somebody help me and tell me when I can download the uberkernel? I downloaded govnah and my maximal Freq is only 600mhz. Thanks!! I bought pixi in germany, so i dont know if there will be some problem or not
    Did you go to the section in preware called, "Kernels"?
  7. #7  
    and what I have to download?
  8. #8  
    and when I found it?
  9. #9  
    Quote Originally Posted by bobik91 View Post
    and when I found it?
    Just download "Uber Kernel". I assume it's the Pixi, so I found I also had to download the Palm Kernel (same location) as well.


    Are you using Preware? Or the Quick Install?
  10. #10  
    Preware and I cant find the sellection called Kernels.. where is it?
  11. #11  
    Quote Originally Posted by bobik91 View Post
    Preware and I cant find the sellection called Kernels.. where is it?
    Click on Available Packages > Kernel > UberKernel


    It should be right there. If not, then try Quick Install. It should be there.
  12. #12  
    And exist some programs that save my bathery if i overclocked?
  13. #13  
    Are you asking if there's a battery saving program?


    None that I really found. However, you could try little work-arounds. Like turning having the screen on for shorter periods. Or having Govnah continue to not overclock once it reaches a certain percent.

    Oh, and I'm guessing your native tongue is German, as Ich spreche flieBend Deutsch.

Posting Permissions