Results 1 to 19 of 19
  1.    #1  
    Pre now could update webos to 2.1, how about pixi plus?
  2. #3  
    Short answer is no.
  3. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #4  
    Depends were not entirely sure yet its still possible. But its looking alittle bleak
  4. #5  
    hope someone could make it possible ...
    i like pixi's appearance than pre !
  5. #6  
    Right now, it looks like the chance of the Pixi or Pixi+ getting 2.1 are ~0%.
  6. #7  
    Why not give legacy devices a reduced update? Find out what won't and what will run on the pixi and then split them apart
  7. #8  
    I think this is impossible
  8. #9  
    I'd really like to see webOS 2.x on the Pixi too, but seeing how the original Pre ran with it, I feel like it would make the Pixi grossly slow. webOS 1.4.5 doesn't even run that well on the Pixi in my opinion. And the overclocking makes things even worse. It's quite weird.
    Sprint Love
  9. #10  
    Pixi was born to be dead.
  10. #11  
    I only wish for it cuz then we might have a chance of gettin skype on it.
    Otherwise im happy with 1.4.5 sigh
  11. #12  
    just want the stacks and speed improvements of 2.1. not too worries about flash.

    i installed 2.1 on my pre and it's faster in loading up the messaging app and multiple cars for messaging. (i installed the new card for each conversation patch) also rendering graphics using the GPU.

    that alone is enought for my pixi to make it better and more useable.
  12. #14  
    Quote Originally Posted by Pilotovef View Post
    Ok I got halfway through that first page and couldn't understand what anyone was talking about. Jumped to the last page and got even more confused. I don't have time to go through all 9 pages of that thread, so can anyone clarify what the conclusion was? The reason I'm confused is that I thought Think Beyond said no 2.0 for legacy devices... ???

    Anyway, I'm thinking of jumping ship to another phone. I basically bought an obsolete phone just last fall. The processor is just too weak to do even basic things. I tried dialing 911 after witnessing a bad car accident a few weeks ago and the dialer lagged for over a full minute before I could even dial out! That was the last straw.

    I don't like the form factor of the Pre, which is the only other alternative, so HPalm is giving me pretty much zero choice. I will probably go to another OS. I used to love Palm but I'm very disappointed. They really seem to be ignoring their base.
  13. #15  
    Someone in Vietnam got a Pixi that had webOS 2.* on it. (This is a BIG deal)

    He worked with people on the forums to download the files off his phone.

    He uploaded his files to someone's computer.

    With those files it *may* be possible to reverse engineer it so that anyone can install webOS 2.* onto their Pixi's...

    Before this Pixi with webOS 2.X on it surfaced in Vietnam there was almost zero chance of getting it on a Pixi...now there is at least a chance...but is not a sure thing.
  14. #16  
    Can the Pixi even handle 2.x? I thought it couldn't. Heck, it can't even handle 1.4.5.
  15. #17  
    Quote Originally Posted by ikkf View Post
    Can the Pixi even handle 2.x? I thought it couldn't. Heck, it can't even handle 1.4.5.
    Seeing as many people with original Pre's have webOS 2.1 running smoothly with custom kernels and compcache, yes.
  16. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #18  
    Quote Originally Posted by ikkf View Post
    Can the Pixi even handle 2.x? I thought it couldn't. Heck, it can't even handle 1.4.5.
    I havent ever had this problem. and it can def handle 2.1, My pixi runs fast as hell for a phone thats 2+ years old. With preware and webos internals ive optimized my phone to the max. Overclocking to 849mhz gives me a 30% CPU increase over stock. And with softswap or compache and scaling with govnah she performs like a champ. And setting your logging or minimal helps to. You should check into all these things.
  17. #19  
    First of all, we've already managed to backup the guy's Pixi, but, I don't have a Pixi to test on so it'll be a bit slow.

    Second, there are no kernel and kernel module sources for Pixi, so overclocking is not an option at the moment (and I really don't think it will ever exist). Please don't start on this. No kernel souerces means no overclock, PERIOD.

    How can you help? Look for someone in Mexico to lend me his Pixi so I can test with it, this way we could (yes, could, I don't know how far can we get) repackage 2.1 for install on other people's Pixies.

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg

Posting Permissions