Results 1 to 2 of 2
  1.    #1  
    I recently installed Preware on my new Pixi Plus and have a question about the Apps and patches available. Is there a clear way to distinguish between Apps and patches that work on the Pre and not on the Pixi v1.4.5?
  2. #2  
    I believe that most apps and patches work on both devices. The exceptions are things like UberKernel, which is processor specific (Pre and Pixi have different CPU and GPU). They also have different cameras, though with 1.4.5 there is no SDK access to the camera, so that isn't really an issue.

    If there is any question i would just install patches or apps one at a time, and make sure it works fine before installing another app or patch.

Posting Permissions