Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By emc2trooper
  1.    #1  
    Today i was bored so i decided to downclock my pixi to 787 mhz and it seems to run better and faster then 806 mhz very smooth.
  2. th3h0ff's Avatar
    Posts
    87 Posts
    Global Posts
    358 Global Posts
    #2  
    Yup for some reason my processor didn't like 806 either but the new warthog kernel at 846 and at 835 runs like butta

    -- Sent from my Palm Pixi using Forums
    "Originality.....There's NO app for that!" -Th3H0ff
  3. #3  
    certain pixis handle the higher frequency better than others. Mine luckily runs very well at 806.
  4.    #4  
    Quote Originally Posted by gmanjudo View Post
    certain pixis handle the higher frequency better than others. Mine luckily runs very well at 806.
    Mine runs awesome with 806 no problems but its running 787 about the same if not better its weird lol.
  5. #5  
    That's true !
    Just tried and my Pixi is smoother than before now. Thanks
  6.    #6  
    No problem its weird looool :P
  7. #7  
    Tried it. Interesting, it seems to run smoother, although I'm not sure if it's placebo or not. Not slower, definitely!
    74sickness likes this.
  8.    #8  
    Ya it seems to run better for me too i have no clue whats wrong with it but it works better :$ :P
  9. #9  
    I agree I am having the same effect. Thanks

    PS....just got my pixi off contract and really enjoying the keyboard and multitasking. Much more than my pre experiencr
  10.    #10  
    No problem and me too i live in canada and we dont have the pixi so i had to buy an at&t one and unlock it to use it with rogers.
    Last edited by 74sickness; 02/21/2011 at 07:03 PM.
  11. gfdos.sys's Avatar
    Posts
    69 Posts
    Global Posts
    77 Global Posts
    #11  
    I used to recommend using compcache at 8mb, but now that it appears palm is using compcache in their new 2.0.1 kernal at 10240(10mb) I went into govnah disabled the compcache (required before changing its size), went into preferences and turned on manual entry, then set compcache to 10240, enabled = 1, apply. Then go back into prefs and turned manual entry back off.

    Then set cpu freq to msm7k and 849.6mhz max, 245.76mhz min.
    set i/o scheduler to anticipatory, and tcp to westwood and save profile.

    msm7k does smooth cpu usage to power scaling... so the minimum speed is faster, but it ramps up the cpu speed more slowly.

    gives overall smoother performance UI wise, but still has the ability to push it to the limit when needed, while still being "battery concious"

    I also recommend applying the unset CFQ patch, so on reboot, the i/o scheduler stays at anticipatory... after a reboot you still have to go into govnah and set tcp to westwood, but really smooth.

    Try it and tell me what you think.

Posting Permissions