Results 1 to 5 of 5
  1. dan-o's Avatar
    Posts
    84 Posts
    Global Posts
    85 Global Posts
       #1  
    Hi... sorry to start yet another thread on this... feel free to merge with the others...

    OK- so I am a complete hacking novice, but I was able to follow the instructions to install preware, uberkernel and govnah...

    From what I understand, the next step is to is to open Govnah and select the desired speed profile. Every time I choose the OnDemandTcl 806 I have noticed no increased performance and the phone inevitably reboots within a few minutes.

    There appears to be nothing for the user to do with Uberkernel. Is this correct? I have it installed but when I open it, it just looks like release notes.

    Am I missing something?

    Any help is greatly appreciated. I would've been looking to upgrade to the Veer if it had standard inputs, but it doesn't so I am stuck with the pixi till either the pre3 or some other more appealing form factor hits the market.

    ***On edit, I just tried out the 806mhz profile again, and my frequency nosedived to 122.88 mhz... This appears to be a pattern. I fully expect this thing to crash the minute I try to do anything with my phone
    Last edited by dan-o; 02/15/2011 at 10:28 AM.
  2. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #2  
    try your phone at a lower HMz

    start with 700 Hmz or which is above 600Hmz (can't remember @ work phone not on me)
    and build up to 806 it took my phone a couple of days to go up to 806Hmz

    also you phone won't stay at 806Hmz on OnDemandTcl profile
    it'll drop down to the 122.88 mhz when it idles (so that's fine)
  3. dan-o's Avatar
    Posts
    84 Posts
    Global Posts
    85 Global Posts
       #3  
    ok thanks much for taking the time to respond... the lowest setting available in govnah is 749... so i will try that one... but i have a few questions:

    how exactly does it work that I have to work up to the top speed?
    how long do I have to wait?
    does this need to be repeated every time I reboot?

    thanks again
  4. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
    #4  
    Well with my phone I tried changing the speed every 6 hours after IF it didn't reboot
    on it's own

    but if I got a reboot in a couple of minutes of switching it I would reset to the lower hmz
    without rebbot for a day then try again

    it took my Pixi (sprint) 3 full days before staying at 806 mhz without a reboot
    but your phone might react different to overclocking just keep trying

    also you might end up NOT being able to reach 806hmz some Pixi can't so keep that in mind
  5. #5  
    Hey man my pixi plus with at&t was able to nail 806mhz first time i tried runs very smooth it could just be ur pixi and you have to work up to 806 mhz good luck.

Posting Permissions