Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
       #1  
    849mhz is great my Pixi balanced out at this speed
    ZERO problems no reboots nothing
    just smooth... keep up the good works guys


    whats the highest a Pixi can go?
  2. th3h0ff's Avatar
    Posts
    87 Posts
    Global Posts
    358 Global Posts
    #2  
    I can't seem to bring this up in preware? I have entered and enabled the testing all and armv6 feeds and can't find it. Any suggestions???

    -- Sent from my Palm Pixi using Forums
    "Originality.....There's NO app for that!" -Th3H0ff
  3. #3  
    Quote Originally Posted by errbin View Post
    849mhz is great my Pixi balanced out at this speed
    ZERO problems no reboots nothing
    just smooth... keep up the good works guys


    whats the highest a Pixi can go?
    You might be extremely lucky with your pixi =) Not sure all can reach that high!
  4. errbin's Avatar
    Posts
    256 Posts
    Global Posts
    451 Global Posts
       #4  
    what would set my Pixi apart from others?
  5. #5  
    All CPU's come out in a batch. They are tested to the specced speed and once they pass, they are good. Of course, there are some failsafe parameters built in, so maybe they will test it to let's say 700Mhz if a CPU is specced to be 600Mhz.

    Above that, is your luck. I would not be surprised if there are some people whose pixi isn't stable at even 750Mhz due to not just CPU, but also memory factor and other components.

    Computer is a machine where many components must work together harmoniously, and if only 1 part is marginal (may pass the specced speed, but no more), then it won't work.

    I would guess in this case, most curprits for failed overclocking will be either CPU or Memory bound issue.
  6. #6  
    Yeah...mine won't hit the 849 mark. I'm going to try the others though!
  7. th3h0ff's Avatar
    Posts
    87 Posts
    Global Posts
    358 Global Posts
    #7  
    Anybody have any direction on how to get warthog kernel to show up in preware? I only see uberkernel.

    -- Sent from my Palm Pixi using Forums
    "Originality.....There's NO app for that!" -Th3H0ff
  8. #8  
    Make sure you have the test feed url right in Preware, also make sure the test feed it turned on. Warthog is there....I just checked.
  9. th3h0ff's Avatar
    Posts
    87 Posts
    Global Posts
    358 Global Posts
    #9  
    I've entered and deleted the feeds like 4 times grrrr.. I have to be doing something wrong I just can't figure out what it is!

    -- Sent from my Palm Pixi using Forums
    "Originality.....There's NO app for that!" -Th3H0ff
  10. #10  
    there are the 'testing' feeds, and then there is the 'kernel testing' feed...
  11. #11  
    TheHoff, I had to navigate to the page on my Pixi and copy the address from the address bar and paste it in the desired field in Preware. I typed it many times, the exact same address, however it only worked once I copied and pasted it. I thought that was odd.
  12. th3h0ff's Avatar
    Posts
    87 Posts
    Global Posts
    358 Global Posts
    #12  
    Quote Originally Posted by squeezy View Post
    TheHoff, I had to navigate to the page on my Pixi and copy the address from the address bar and paste it in the desired field in Preware. I typed it many times, the exact same address, however it only worked once I copied and pasted it. I thought that was odd.
    Thanks! This worked??? My device is awesome at 849!!

    -- Sent from my Palm Pixi using Forums
    "Originality.....There's NO app for that!" -Th3H0ff
  13. #13  
    wonder if I should give this a shot...
  14. th3h0ff's Avatar
    Posts
    87 Posts
    Global Posts
    358 Global Posts
    #14  
    Worth a try. My pixi would hang and slow down after a while with the uk 806 settings. I would also get some reboots from that freq as well. I've been running this for a few days now and my battery last longer and my pixi feels as smooth as butter!

    -- Sent from my Palm Pixi using Forums
    "Originality.....There's NO app for that!" -Th3H0ff
  15. brettj's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #15  
    I have been running 849.6 for about a week now and everything is working great, btw I am also on a Sprint Pixi.





    proc_version: Linux version 2.6.24-palm-chuck (v1.4.5-166@org.webosinternals.kernels.warthog-kernel-pixi) (gcc version 4.2.1 (CodeSourcery Sourcery G++ Lite 2007q3-51)) #2 PREEMPT Wed Feb 9 15:54:43 UTC 2011
    Current:

    From Service:
    Governor: ondemandtcl
    Scheduler: false
    Congestion: cubic
    min freq: 122.88 MHz
    max freq: 849.6 MHz


    Files:

    cpufreq_file
    description "Govnah Settings"

    start on stopped finish

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    echo -n 'ondemandtcl' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo -n '122880' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    echo -n '849600' > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
    echo -n '100000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/sampling_rate
    echo -n '65' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/up_threshold
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/ignore_nice_load
    echo -n '0' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/powersave_bias
    echo -n '1000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_tickle_window
    echo -n '1000' > /sys/devices/system/cpu/cpu0/cpufreq/ondemandtcl/max_floor_window

    end script

    compcache_file
    description "Govnah CompCache Configuration"

    start on stopped finish
    stop on runlevel [!2]

    script

    [ "`/usr/bin/lunaprop -m com.palm.properties.prevBootPanicked`" = "false" ] || exit 0
    [ "`/usr/bin/lunaprop -m com.palm.properties.prevShutdownClean`" = "true" ] || exit 0
    [ "`/usr/bin/lunaprop -m -n com.palm.system last_umount_clean`" = "true" ] || exit 0

    swapoff -a
    insmod /lib/modules/`uname -r`/extra/xvmalloc.ko
    insmod /lib/modules/`uname -r`/extra/ramzswap.ko memlimit_kb=8192 backing_swap=/dev/mapper/store-swap
    sleep 3
    swapon /dev/ramzswap0 -p 1

    end script


    Profiles:

    (36) OnDemandTcl 806 v12
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (37) OnDemandTcl 787 v12
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 787.2 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (38) OnDemandTcl 768 v12
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 768 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (39) OnDemandTcl 749 v12
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 748.8 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (40) Palm Default v12
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 600 MHz
    sampling rate: 0.2 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    (46) Profile 46
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 85 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 2 Sec
    compcache enabled: true
    compcache memlimit: 8 MB
    (47) Profile 47
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.1 Sec
    up threshold: 80 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 1 Sec
    compcache enabled: true
    compcache memlimit: 8 MB
    (48) Profile 48
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.2 Sec
    up threshold: 60 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 4 Sec
    compcache enabled: true
    compcache memlimit: 8 MB
    (49) Profile 49
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 1 Sec
    compcache enabled: true
    compcache memlimit: 8 MB
    (50) Profile 50
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 1 Sec
    compcache enabled: true
    compcache memlimit: 8 MB
    (51) Profile 51
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 806.4 MHz
    sampling rate: 0.1 Sec
    up threshold: 50 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 3 Sec
    max floor window: 3 Sec
    compcache enabled: true
    compcache memlimit: 8 MB
    (52) Profile 52
    Governor: ondemandtcl
    min freq: 122.88 MHz
    max freq: 849.6 MHz
    sampling rate: 0.1 Sec
    up threshold: 65 %
    ignore nice load: false
    powersave bias: 0
    max tickle window: 1 Sec
    max floor window: 1 Sec
    compcache enabled: true
    compcache memlimit: 8 MB
    (53) Profile 53
    Governor: msm7k
    min freq: 122.88 MHz
    max freq: 849.6 MHz
    compcache enabled: true
    compcache memlimit: 8 MB
    (54) Profile 54
    Governor: performance
    min freq: 849.6 MHz
    max freq: 849.6 MHz
    compcache enabled: true
    compcache memlimit: 8 MB


    -- Sent From My Mind Telepathically!!*
  16. #16  
    How do you setting Govnah to get 849.6Mhz with ZERO problems, Errbin
  17. #17  
    what is the url for the kernel?
  18. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #18  
    http://forums.precentral.net/palm-pi...rclocking.html

    ^ try there, and make sure you guys have the testing feeds and kernel testing feeds added. And only certian pixis can handle the 750-849mhz mark. Luckily mine can. Pretty good explanation above by hpark.
  19. #19  
    I've tried all kernels, mine can handle up to 825 Mhz, however, I doctored my phone recently, and truth to be told, it is much faster and snappier with Palm's defaults =/
  20. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #20  
    Every phones like that, itll go away tho lol.
Page 1 of 2 12 LastLast

Posting Permissions